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 

07103-00281 
Revision

Date ECO # Description

Original 7/16/2020 1031850 Triton Connect 6.1

-01 01/22/2021 1033420 Triton Connect 6.2

-02 2/28/2025 1033832 Triton Connect 6.3

-03 SP1 3/17/2025 1034039 Triton Connect 6.3 SP1

Contact Information
Triton©
21405 B Street
Long Beach, MS 39560 USA
Customer Service:      Technical Support:
customer.service@atmgurus.com    techsvs@triton.com
1-866-787-4866 opt (2),     1-866-787-4866 opt (3) 
1 (228) 575-3100 opt (2)     1 (228) 575-3100 opt (3)

Visit www.triton.com for Triton Connect so ware and support documents.



 is guide covers the operating information and installation procedures for Triton Connect 6.3. 



 is manual applies to all service personnel involved in installing, conĕ guring, or upgrading so ware on Triton 
ATMs nationwide and abroad. 



 is user guide provides information, methods, and easy-to-follow instructions for operating Triton Connect 6.3 
monitoring so ware.  e manual contains information regarding initial set up of Triton Connect 6.3, navigation 
of important features, and basic usage instructions.
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 

AC Alternating Current

ATM Automated Teller Machine 

CAT-5 Category 5 (ethernet)

EMV Europay, Mastercard, and Visa

EPP Encrypting Pin Pad 

FCC Federal Communications Commission

PCI Payment Card Industry

SSL Secure Socket Layer 

TCP/IP Transmission Control Protocol/Internet Protocol

TLS Transport Layer Security
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  - 

   

Triton Connect allows users to remote-manage one or many Triton Systems ATMs. Advantages include 
increased effi  ciency and reduced costs associated with managing your ATMs. Triton Connect provides a proven 
ATM monitoring solution, which currently manages thousands of Triton ATMs throughout the United States 
and worldwide.



Install the Triton Connect so ware on a single PC as a stand-alone conĕ guration for a single point of 
administration, or install on multiple PCs as a network conĕ guration which allows the distribution of 
management tasks to multiple personnel. Triton Connect can manage a Ę eet of ATMs of virtually any size. 



Triton Connect so ware enables the user to perform a wide range of monitoring and control functions from the 
convenience of a central location. In many cases, the so ware eliminates the cost of a technician traveling to the 
terminal location to perform conĕ guration or data retrieval functions. Triton Connect can access terminals via 
dial-up telephone service, TCP/IP land-line, or wireless connections.



Multiple levels of password protection prevent unauthorized individuals from using Triton Connect.  e 
so ware uses cryptographic protocols, such as SSL or TLS certiĕ cates, which provides authentication and data 
encryption between servers, terminals, and the Triton Connect application.



Triton Connect off ers a wealth of features to maximize the value of your investment in Triton Systems ATM 
products.  e so ware application groups these features within the following program blocks below.
 

• Terminal Manager
• Data Manager
• Call Monitor
• Call Viewer
• Alarm Monitor
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 

 e Terminal Manager application supports remote terminal conĕ guration, data retrieval and storage, and status 
monitoring.

 

 e Terminal Manager allows the user to set, monitor, and change terminal parameters from a PC.  e following 
lists examples of these parameters. 

• Fast Cash Amounts and Withdrawal Limits
• Text or Graphics Advertising Screens
• Display and Coupon Message Text 
• Surcharge Amounts

   

 e Terminal Manager contains a powerful feature to retrieve, store, and manipulate terminal data in databases.
 e following lists examples of the types of data maintained in the databases.

• Terminal Identiĕ cation information
• Terminal Conĕ guration parameters
• Electronic Journal transaction data

 

Triton Connect can schedule periodic calls to the terminals and retrieve the most current status information. 
 e terminal sends detected error conditions to Triton Connect in real time. Once stored in the database, the 
appropriate Terminal Manager function retrieves the data and the user can view it at their convenience. 
 e following lists examples of available status information.

• Terminal Error conditions.
• Cassette Status (cash loaded, remaining).
• Status of Last Dispense operation.
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 

 e Data Manager application manages many of the data-processing functions previously handled by the Call 
Monitor and Call Processors, thus improving the speed and functionality of those applications.

 

 e Call Monitor gives Triton Connect the ability to calls the terminals—call-out operations—and to receive 
calls from terminals—call-in operations—using a combination of dial-up, TCP/IP, or wireless connections. 
 e Call Monitor exercises overall control of all call activity by assigning each communication line to a Call 
Processor. Each Call Processor monitors and controls the calling activity of its associated line.  e Call Processor 
will make calls to terminals, answers calls from terminals, provide indications of the activities taking place 
during a call, and terminate the connection a er a call.  e Call Monitor gives a standalone PC the ability to 
handle a high volume of call activities.
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 

 e Call Viewer displays the activities of all active Call Processors from a licensed workstation on the network. 
A Call Processor acts as an interface between the Call Monitor application and the communications hardware; 
modems, telephone lines, and TCP/IP.

 

 e Alarm Monitor checks incoming calls for alarm conditions reported by the terminals, and provides visual 
indications of such conditions.  e Terminal Manager maintains a printable report of the alarm conditions.
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      ., 

 e following lists the features either new or modiĕ ed to the latest release of Triton Connect 6.3 SP1: 
1. Adds updates for journal print to ĕ le updates for Expanded Format.
2. Resolves error generated by Journal Data Report.
3. Resolves reports not working on fresh install.
4. Resolves message generated erroneously stating cannot ĕ nd comloc.
5. Resolves error generated when performing Extensive Database Upgrade.
6. Resolves Triton Connect License Manager within 30 days expiration date and user does not dismiss the error 

message will cause scheduled outgoing calls would not go out.
7. Resolves License Manager changing the password to enter Triton Connect would not persist through a 

restart of the License Manager.

 e following lists the features either new or modiĕ ed to the latest release of Triton Connect 6.3:
1. Adds support for ATMs equipped with an X4 mainboard, speciĕ cally for getting/setting parameters with 

ATM so ware version 5.0.0.15 or later.
2. Adds a licensing method that does not require a USB dongle. 
3. Adds support for card reader version and printer version to the Version Numbers report.  is functionality 

may require speciĕ c ATM so ware versions.
4. Adds updates to journal print ĕ le functionality.
5. Adds support to enter a value for the Accept ISO action, relevant to only speciĕ c so ware versions
6. Adds ability to ĕ lter terminals based on version data.
7. Adds feature if the supervisor logs has default password, must change password before proceeding into the 

application.
8. Updated installation process. 
9. Updates features to search, sort, and re-arrange columns to the dashboard. 
10. Resolved the regional settings using a comma with a decimal separator error, when viewing parameters for 

tiered surcharge ATM.
11. Resolved erroneous data displayed for cassette close records for speciĕ c ATM conĕ gurations.

      ., , , , , 

 e following lists the features either new or modiĕ ed to the latest release of Triton Connect 6.2 SP5:
1. Includes the ability to load the AWS access key from Triton Connect.  is functionality applies to speciĕ c 

terminal types and versions.
2. Adds support for a value to be entered for the Accept ISO action.
3. Changes the default selection when printing journals to export the data to a ĕ le instead of printing it.  e 

print range defaults to the last 500 records, as well as an option for opening the ĕ le for viewing with the 
default viewer for the ĕ le type. 

4. Updates to the expanded format of print journals to ĕ le.

 e following lists the features either new or modiĕ ed to the latest release of Triton Connect 6.2 SP4:
1. Adds support for ATMs equipped with an X4 mainboard, speciĕ cally for getting/setting parameters with 

ATM so ware version 5.0.0.15 or later.

 e following lists the features either new or modiĕ ed to the latest release of Triton Connect 6.2 SP3:
1. Added support for TR8 load ĕ les for So ware Updates for X4 ATMs.  ese are so ware updates for ĕ les that 

apply to speciĕ c ATM versions.
2. Resolves Issue changing surcharge settings on an ATM downgraded from tiered surcharge.
3. Resolves Error message generated a er getting journal data.
4. Resolves Help > Contents for Terminal Manager and Call Monitor was blank.
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 e following lists the features either new or modiĕ ed to the latest release of Triton Connect 6.2 SP2:
1. Added ability to test email conĕ guration without inducing an ATM error.
2. Added support for TLS1.2 email alert.
3. Resolved Journal Data Changes.
4. Resolved wrong currency symbol in DCC journal records.
5. Resolved importing user data from ĕ le does not work properly.
6. Resolved failed calls not written to call error list. See So ware Release Notes for Triton Connect 6.2 SP2.
7. Resolved issue with logging parameters for terminals with internal anti-skim.

 e following lists the features either new or modiĕ ed to the latest release of Triton Connect 6.2 SP1:
1. Adds ability to show new EMV details in Journal.
2. Adds support for Advanced Status Monitoring.
3. Veriĕ es available space before sending so ware update.
4. Adds support for internal anti-skim card reader.
5. Adds ability to skip to a particular journal record.
6. Applies ĕ lter functionality to dashboard.
7. Adds support for contactless reader.
8. Adds support for PNG AD-graphic.
9. Adds conĕ gurable header for printing journals to ĕ le.
10. Adds ability to schedule a call to the ATM that will wait for the ATM to call in.
11. Adds Journal Data Changes.
12. Resolves Filter by parameters issue corrected.
13. Resolves Issue sending ISO bins to Z180 ATMs corrected.
14. Resolves Get Terminal Data drop down box when setting up a broadcast issue corrected.
15. Resolves Unexpected behavior while ATM is in TC generated error state.
16. Resolves Erroneous behavior when entering ISO bins.
17. Resolves NMD Status button intermittently appears on the wrong tab.
18. Resolves Terminal Parameters, Surcharge tab: Tiered Surcharge Add/Delete menu available and active from 

Withdrawal/Balance dialogs.
19. Resolves Test connection functionality checked the wrong location for reports.
20. Resolves Balance surcharging not properly ported to SQL for full extended amounts.
21. Resolves Issue with migrating parameters to SQL with Australian regional settings.
22. Resolves Run-time error when building broadcast list for changing terminal parameters.
23. Resolves Mark entries as printed checkbox has no eff ect.
24. Resolves Setting the cycle call processors amount to 0 causes unstable behavior.
25. Resolves Keyboard short-cut for pasting TID did not work.
26. Resolves Conĕ gurable status history limit.
27. Resolves Error message generated if error status received for an ATM prior to receiving parameters for ATM.
28. Resolves EPROM Access Code could be erroneously changed.
29. Resolves OverĘ ow error may be generated when rescheduling a call from an error-call list.

 e following lists the features either new or modiĕ ed to the latest release of Triton Connect 6.2:
1. Adds ability to run Call Monitor as a Windows service.
2. Adds last contacted date and time from Triton Connect to the Cassette Status report.
3. Adds support for TLS1.2 between TC and SQL.
4. Adds ĕ le date and time to Terminal Files report for when ĕ les were created or last modiĕ ed.
5. Adds more SSL security options for email alerts.
6. Updates ISO Numbers report to include a column for ISO Value.
7. Adds support for Tiered Surcharging.
8. Adds a message when attempting to reset the error condition 924 – Counterfeit Note Detected.
9. Journal Data Changes: Due to changes in ATM so ware version 4.2.2 and later, Triton Connect 6.2 is needed 
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to correctly reĘ ect the Day Close settlement amount and Cassette Close multiple amounts properly in the 
journal. Earlier versions will show N/A for these ĕ elds.

10. Corrects Terminal Status Reports excluding TID.
11. Corrects the confusion of checkboxes indicating the selected user’s permissions would not be updated 

properly in some circumstances.
12. Resolves: Cannot change max withdrawal amount on US dollar-dispensing ATMs in Mexico.
13. Resolves sporadic issue where changing passwords on ATM from Triton Connect would fail.
14. Resolves calls rejected due to no available call processors even though call processors were available.
15. Resolves: Erroneously message “Warning voltage must not be greater than the detection voltage!” received 

when attempting to change and save a value on the Extended Parameters screen.
16. Resolves the Incorrect behavior when replacing a z180 ATM with a CE-based ATM.

      ., , ,  

 e following lists the features either new or modiĕ ed to the latest release of Triton Connect 6.1 SP3:
1. Adds support for TLS 1.2 between Triton Connect and SQL Server.

 e following lists the features either new or modiĕ ed to the latest release of Triton Connect 6.1 SP2:
1. Updated the background graphic on the main Terminal Manager.
2. Adds a new report detailing how long terminals were out of service with individual error codes across a 

selectable date range.
3. Restores a feature to allow the user to view and modify EFLAG values.
4. Added message showing the IP Address of the client attempting to connect on the port conĕ gured for SSL.
5. Resolves the issues of individual call processors could cause the CPU usage to spike and remain maxed for 

the duration of the TCP/IP connection.
6. Resolves so ware downloads to a Z180 terminal starting at the wrong location a er a broken connection 

resumed.
7. Resolves an empty message, welcome message, causing partial display of the terminal conĕ guration overview.
8. Resolves missing terminal IDs when attempting to locate a terminal for a so ware download broadcast.
9. Resolves issues of incorrect journal results based upon a PC with a date range set in day/month/year format.
10. Resolves the issues of an OCX ĕ le not registering properly during installation.

 e following lists the features either new or modiĕ ed to the latest release of Triton Connect 6.1 SP1:
1. Resolves the issue of Triton Connect moving a scheduled call to the error-call list, if the PC language was set 

to Spanish.
2. Resolves the issue of Triton Connect broadcasting a load ĕ le to multiple ATMs.

 e following lists the features either new or modiĕ ed to the latest release of Triton Connect 6.1:
1. Adds a dashboard to view terminal status, the call list, as well as the ability to view call processors.
2. Parameters will be stored in SQL. If default settings are used and the automatic database upgrade processes 

are performed at the end of installation, the parameters will automatically be copied to SQL.
3. More information has been added to Triton Connect’s Conĕ guration Overview for terminals.  e data added 

to the overview is as follows: Terminal Messages, EMV Info, Coupon Info, Default Transaction, Default 
Account, Default Language, Scheduled close enabled status and time, and Screen File.

4. Adds support for licenses based on the number of terminals in Triton Connect.
5. Removes Status history limit that resulted in lost and erroneous reports.
6. Beginning with this release of Triton Connect does not need to be uninstall to upgrade. 
7. Resolves PIN Unlock reported incorrectly in Triton Connect when viewing journals.
8. Resolves not able to view entire dispenser error details in Terminal Status Messages report.
9. Resolves Call Processors set for outgoing only, then accepts incoming calls.
10. Corrected Terminal Manager crashes if Conĕ g Overview is minimized.
11. Updated wording on the Mail Server Settings dialog, the wording for the from address was updated from 
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“Email Address for Undeliverable Mail” to “From Email Address”.
12. Resolves a potential problem, If the ‘Use Incoming IP Address’ option is enabled for a terminal, under certain 

circumstances there is a possibility that the wrong IP address could be updated for the ATM.
13. Changes: UAC will no longer be disabled nor will the user require administrator privileges. During the 

installation and upgrade process, a directory called TritConn will be created in the ProgramData folder 
and all users will be granted full control of the TritConn directory. If the automatic upgrade processes are 
completed at the end of installation, a copy of all ĕ les that Triton Connect both reads and writes to will be 
made and placed in the new ProgramData\TritConn directory, and those ĕ les will be used from that location.

14. Since the archive journals functionality no longer applies, the option was removed from the File menu.
15. Resolves the Journal Data Report from an archive functionality not working.

      ., , , , ,  

 e following lists the features either new or modiĕ ed to the latest release of Triton Connect 6.0 SP5:
1. Includes support for ATMs equipped with an anti-skim card reader. 
2. Resolves the issue of Triton Connect calling an ATM more than the set number of retries for failed calls. 
3. Resolves the issue of missing information from exported .csv ĕ le about bills dispensed from cassettes 2, 3, 

and 4 when using a G60 recycling dispenser. 
4. Resolves EMV Data Report not showing ATM with EMV enabled, but all EMV applications are disabled. 
5. Resolves the issue of not properly merging two databases using the Triton Connect Database Utility. 
6. Resolves the issue of overĘ ow error when attempting to place a call through Triton Connect. 
7. Resolves the issue of Call Monitoring crashing under a heavy load of TCP/IP connection requests.

 e following lists the features either new or modiĕ ed to the latest release of Triton Connect 6.0 SP4: 
Includes all Optional Screens in Conĕ g Overview omitted in the Triton Connect.
1. Fixes the issue of getting an error message when selecting a ĕ le for a so ware download.
2. Fixes the issue error occurring when pasting in a large number of ISO bins.
3. Resolves the issue of an error indicating a database item was not found when a Ę at ĕ le is being processed.
4. Resolves the issue of the new price per gallon not being sent when a price per gallon update is rescheduled.
5. Allows the perimeters to be viewed or changed when using full extended amounts on the ATM.
6. Includes the Triton Connect Manual in installation.
7. Increases the number of ATMs for a Bulk Delete.
8. Resolves the issue of the journal table remaining a er an ATM was deleted.
9. Resolves EMV data not copied when two databases are merged using the Triton Connect Database Utility.

 e following lists the features either new or modiĕ ed to the latest release of Triton Connect 6.0 SP3:
1. Performance enhancements when opening and performing operations within the Terminal Manager.
2. Resolves an error report stating no data is available when attempting to run Triton Connect numbers report.
3. Resolves the issue of an error message given, preventing a ĕ le from being selected to send to the ATM.
4. Fixes the problem of not populating ĕ elds for the SPED and dispenser during the Version Numbers Report.
5. Resolves the issue on the Call Viewer crashing when being restored a er being minimized.
6. Resolves price per gallon not sent when the call to update the price per gallon rescheduled from the call-

error list.

 e following lists the features either new or modiĕ ed to the latest release of Triton Connect 6.0 SP2:
1. Increases the number of ATMs for a Bulk Delete.
2. Gives email alerts higher priority than calls to an ATM.
3. Added support for T9 error codes.
4. Added the ability to send load ĕ les to CE6 and CE7 ATMs.
5. Added maximum withdraw amount ISO. ATM support for this is dependent upon ATM so ware version.
6. Prohibits emails erroneously sent to the ATM IP address.
7. Prohibits calls to ATMs from being placed at incorrect times.
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 e following lists the features either new or modiĕ ed to the latest release of Triton Connect 6.0 SP1:
1. Increases the number of ATMs for a Bulk Delete.
2. Adds ability to enable or disable SSL for sending email alerts and accepts self-signed certiĕ cates.
3. Removes journals from tc_main a er migration.
4. Resolves the issue of Triton Connect not placing a call without restarting the Call Monitor.
5. Resolves every other record not printed when journals printed to paper in extended format..

 e following lists the features either new or modiĕ ed to the latest release of Triton Connect 6.0:
1. Increases the number of ATMs for a Bulk Delete.
2. Ability to ĕ lter by parameters.
3. Support for email with user name and password.
4. Ability to combine Triton connect databases.
5. Terminal Manager expiration.
6. Added support for more users.
7. Added more settings for user permissions.
8. Added ability to use Comloc on network.
9. Ability to migrate journal archives to SQL Support enabling /disabling protocol reversals.
10. Ability to import ATM user password from ĕ le.

E  I
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  - 
   

Triton Connect has two deployable conĕ gurations:
• Network.
• Standalone

 

See the Network Conĕ guration diagram below to view a typical network conĕ guration. For installation purposes 
the user needs to understand the roles played by the Database File Server, Operator Workstation (or Client PC) 
and the Call Monitor PC. 

  

 e so ware installs Triton Connect into the Call Monitor PC and creates databases accessible to the client and 
Call Monitor PC. Allowable network PCs will access and update data to the databases.

  

 e Main Application PC manages the processing of calls across the communication interfaces connecting the 
Triton Connect host installation to the remote terminals.  e so ware installs Terminal Manager (TM), Alarm 
Monitor (AM), and Call Monitor (CM) onto the Main Application PC.

   

Each Operator Workstation needs the program code, which performs terminal monitoring and control 
operations via the Terminal Manager and Alarm Monitor applications.
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 

In a standalone conĕ guration, a single PC hosts all the Triton Connect applications and associated functions, to 
include database storage and call monitoring.

 e standalone conĕ guration handles communications with remote terminals via TCP/IP, one modem, or a 
modem pool as shown in the diagram.  e Modems are telephone modems with Ethernet connections. 

  

Triton systems has tested and recommends the following PC hardware conĕ gurations for Triton Connect 6.3. 

**Note**
Triton Connect supports TLS 1.2 and newer versions. If the PC supports this version of TLS, it will automatically 
be generated. Windows versions prior to 7 do not support TLS 1.2.

Network Conĕ guration
(Used for database storage only)

• Operating systems: Windows 7, Windows 8, Windows 10 , Windows 11.
• Window Server 2008 thru 2019 to operating system.
• Pentium 4 equivalent or faster CPU.
• 4 GB or higher RAM.
• 20GB Free hard drive space.
• Available a USB port.

Operator Workstation
(Manages the Terminal Manager and Alarm Monitor applications)

• Operating systems: Windows 7, Windows 8, Windows 10, Windows 11.
• Pentium 4 equivalent or faster CPU.
• 4 GB or higher RAM.
• 20GB Free hard drive space.
• Available a USB port.
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Main Application PC
(Manages the Call Monitor application)

• Operating systems: Windows 7, Windows 8, Windows 10, Windows 11.
• Pentium 4 equivalent or faster CPU.
• 4 GB or higher RAM.
• 20GB Free hard drive space.
• Available a USB port.

Standalone PC Conĕ guration

Triton Connect allows a single PC to hosts all the applications and associated functions, including database 
storage and call monitoring which creates more demands on the system hardware.  e minimum system 
requirements for a single PC/single modem conĕ guration are listed below. 

• Operating systems: Windows 7, Windows 8, Windows 10, Windows 11.
• Pentium 4 equivalent or faster CPU.
• 4 GB or higher RAM.
• 20GB Free hard drive space.
• Hard disk with a minimum of 20GB of free space.
• Available a USB port.

 

  

In either a network or standalone environment, the type of modem to use for dial-up communications is an 
important consideration. See the next page for information concerning the modem selection.

Each telephone line connected to Triton Connect will require a modem as the interface between the analog 
telephone system and the PC. Triton Connect supports either the Universal Serial Bus (USB) or standard 
modems with RS-232 serial interface protocol.

Most modern PCs have one or two USB and/or serial ports, accessible from the rear panel of the main unit. If the 
need for additional telephone lines exceed the number of available PC ports, connect a multi-port interface card 
or device to the PC and add addition lines to the multi-port.

**Note**
Triton Connect supports communications using up to 20- modem connections.

  

If the user requires USB modems, they should only connect to USB ports or a USB hub.  e hub allows multiple 
modems connections to a single physical PC port. Triton does not recommend the use of any USB to Serial 
adapters due to the potential of increase of data corruption.
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  

If using standard serial modems instead of USB modems, add a multi-port adapter module for additional ports.
With a variety of multi-port, I/O devices on the market, many fail the demands of large scale serial 
communications with Triton Connect. If the PC needs a multi-port adapter, DigiAccelePort 8em PCI Host 
Adapter meets the performance requirements.

Follow the manufacturer’s instructions for installing and conĕ guring the multi-port hardware.

 

Triton recommends the following modems, which have been tested with Triton Connect
• 3COM (U.S. Robotics) Courier V Everything 56K (RS-232 serial)
• MultiTech Systems MultiModem V.90 Data/Fax Modem with USB.
• MultiTech Systems MultiMobile 56K Data/Fax Modem (USB)

 ese external modems connect to the PC using either a RS-232 serial cable (3COM V Everything) or a USB 
cable (Multitech MultiModem and MultiMobile modems.)

Triton recommends the US Robotics model 5699B for PC internal slots.

Caution  
For correct operation, the dip switches on the bottom of the 3COM V Everything modem chassis must match the 
settings shown below.

**Note** 
Whichever modem selected, insure the PC has the latest modem drivers available for your operating system.

MODEM CONFIGURATION SWITCHES

SWITCH # FUNCTION OFF ON

1 DTR NORMAL X

2 VERBAL RESULT CODES X

3 DISPLAY CODES X

4 ECHO OFFLINE COMMANDS X

5 SUPPRESS AUTO ANSWER X

6 NORMAL CARRIER DETECT X

7 DISPLAY ALL RESULT CODES X

8 ENABLE AT COMMAND X

9 DISCONNECT WITH +++ X

10 LOAD NVRAM DEFAULTS X

 e default installation location will generally be C:\Program Files (x86)\TritConn\. A er installation to the 
default location, ĕ les that are frequently read from and written to will be located in C:\ProgramData\TritConn\.

 e application can, however, be installed to locations other than the default location. If Triton Connect is in-
stalled to some location outside of Program Files or Program Files (x86) then the ProgramData path no longer 
applies. To install Triton Connect to a location other than the default, choose Custom installation type and click 
Next. Click Change and enter or select the location where Triton Connect will be installed.  en proceed with 
the installation as normal.
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  

 is section covers the actions needed to install the Triton Connect program on your network or a standalone 
system with a Comloc device.

Caution

 e Triton Connect feature in the ATM must be ENABLED and conĕ gured with the correct phone numbers or 
TCP/IP information to allow communications with your Triton Connect host system. See your ATM Operation 
Manual for instructions on enabling the Triton Connect feature and entering the appropriate information.

*** NOTES ***
• SQL Server conĕ guration vary depending on the operating environment and cannot be covered extensively 

in this document. Triton Connect installation provides a version of SQL Server Express for use, or a full 
version of SQL Server can be used.

• Microso  SQL Server will not install on a disk that is either compressed or encrypted.
• Enable .NET Framework 3.5 before launching Triton Connect setup to complete the installation successfully.

  

 ese instructions perform a fresh Triton Connect 
installation on a single PC. Triton Connect will update 
the Windows Installer, .Net Framework 3.5, and the 
Server Express if required. 

1. Locate and right-click Triton Connect 6.3.3 install 
executable and click Run as administrator. 

2. On the initial setup screen, verify that the default 
installation path is acceptable and click Next.

3. Review the license and click I Agree button.

4. When prompted to install SQL Server Express, 
click Yes button.
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5. Proceed with the SQL Server 2012 Express 
installation with default options. Click Install

• Install Setup Files

6. Click Next as it becomes active.

• Setup Support Rules

7. Read and accept the license terms. Click the Next 
button to continue.

• License Terms

8. On the next four screens, leave the default options 
and click the Next button. 

• Feature Selection.

• Instance Conĕ guration.

• Server Conĕ guration.

• Database Engine Conĕ guration.
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9. Triton recommends adding more than one SQL 
Server administrators during installation. Click 
Add. Enter a name in the textbox. Click Check 
Names to locate the user’s email address. Click OK. 
Name added to Speciĕ c SQL Server administrators 
textbox. Click Next.

10.  e Database Engine Conĕ guration screen will 
show the added name. Click Next.

11. On the Error Reporting screen, select or do not 
select check box to Send Windows and SQL Server 
Error Reports to Microso . Click Next.

12. When SQL install completes, click the Close to 
continue the Triton Connect installation.

13. When License Agreement completes click Close.

*** NOTE ***
Please do NOT attach Dongle until the installation is 
completed.

14. On the KEYLOK Security Key Installation utility, 
select KEYLOK 2 (USB w/Driver) and Standalone 
for Installation Type. Click Begin Install
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15. Install device driver installation. Click Next then 
click Finish when available.

16. Should see Install Success, attach USB dongle to 
complete installation. Click Close.

17. When prompted to perform automatic database 
upgrade processes, click the Yes button. 

18. When prompted to perform parameter migration 
with default settings, click the Yes button. 

19. Once the automatic upgrade and migration 
processes are complete, click the Migrate button, 
RED rectangle, for journal data. 

20. Once the database upgrade completes, close the 
Triton Connect Database Migration Utility, X RED 
box. 

 

21. Triton Connect is ready to use.
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22. Run setup.exe for this release of Triton Connect as 
administrator. 

23. On the initial setup screen, verify that the default 
installation path is acceptable and click Next. 

24. Read and accept the license terms. Click I Agree 
button. 

25. When License  Agreement is completed, Click 
Close. 

26. Click the Exit button when the KEYLOK Security 
Key install utility opens. 

27. When prompted to perform automatic database 
upgrade processes, click the Yes button. 

28. Once the database upgrade completes, close the 
Triton Connect Database Migration Utility, X RED 
box. 

29. Triton Connect should now be ready to run. 

    .  .

Note:  ese instructions assume that SQL Server Express 2012 is installed and conĕ gured to work with Triton 
Connect from a previous installation of Triton Connect.
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30. Run setup.exe for this release of Triton Connect as 
administrator. 

31. Verify that the default installation path is 
acceptable and click Next. 

32. Read and accept the License Terms. Click I Agree 
button. 

33. When License  Agreement is completed Click 
Close. 

34. Click the Exit button when the KEYLOK Security 
Key install utility opens. 

35. Click the Yes button to perform automatic database 
upgrade processes. 

  T C .

 is process assumes a single-computer installation with SQL Server Express 2008 installed on the local PC. 
Upgrading to SQL Server 2012 Express is optional.
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36. If using SQL Express as installed with Triton 
Connect, when prompted to perform parameter 
migration click Yes when prompted to perform 
parameter migration with default settings: 

 ○ If using a custom SQL installation, click No 
at the prompt. Check and update the SQL 
Connection String for Parameters according 
to your environment. Next Click Initialize. 
If output shown is “Create database returned: 
True” then click Save and Migrate. 

37. Once the database upgrade completes, close the 
Triton Connect Database Migration Utility, X RED 
box. 

38. Triton Connect should now be ready to run. 

  
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Perform the following steps to upgrade to Triton 
Connect 6.3.

1. Make a backup copy of the contents of the Triton 
Connect directory (optional).

2. Run setup.exe for this release of Triton Connect as 
administrator. 

3. On the initial setup screen, verify that the default 
installation path is acceptable and click Next.

4. Read and accept the License Agreement. Click I 
Agree button. 

5. When prompted to install SQL Server Express, 
click Yes. 

6. Use default settings and click Next to continue.

• Product Updates.

• Install Setup Files.

    .  .

 ese instructions assume a single-PC installation upgrade from 5.x or 4.4 to this release of Triton Connect. 
 ese instructions also assume that the comloc driver is already installed.

Microso  SQL Server will not successfully install on a disk that is either compressed or encrypted. 
 

**Note**
If upgrading from a Triton Connect version prior to 4.4,  e user must install either 4.4 or 5.x prior to installing 
this release.



Triton Systems ©30TDN 07103-00281-03 SP1

• Setup Support Files.

7. Read and accept the License Terms. Click the Next 
button.

8. On the next four screens, do not change the default 
options. Click the Next button. 

• Feature Selection.

• Instance Conĕ guration.

• Server Conĕ guration.

• Database Engine Conĕ guration.

 

9. Triton recommends adding more than one SQL 
Server administrators during installation. Click 
Add. Enter a name in the textbox. Click Check 
Names to locate the user’s email address. Click 
OK will add the name to Speciĕ c SQL Server 
administrators textbox. 

10.  e Database Engine Conĕ guration screen will 
show the added name. Click Next.

11. On the Error Reporting screen, select or do not 
select check box to Send Windows and SQL Server 
Error Reports to Microso . Click Next.
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12. When SQL install completes, click the Close to 
continue the Triton Connect installation.

13. When License Agreement completes click Close.

*** NOTE ***
DO NOT attach USB dongle until installation is 
completed.

14. On the KEYLOK Security Key Installation utility, 
select KEYLOK 2 (USB w/Driver) and Standalone
for Installation Type. Click Begin Install

15. Install device driver installation. Click Next then 
click Finish when available.

16. Should see Install Success, attach USB dongle to 
complete installation. Click Close.

17. Click Yes button to perform automatic database 
upgrade processes. 

18. If using a custom SQL installation, when prompted 
to perform parameter migration, click No and 
continue to step 23 CUSTOM SQL.
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19. If using SQL Express as installed with Triton 
Connect, click Yes to perform parameter migration 
with default settings. 

 

20. Once the automatic upgrade and migration 
processes are complete, click the Migrate button for 
journal data. 

21. Once the database upgrade completes, close the 
Triton Connect Database Migration Utility, X RED 
box. 

22. Triton Connect is ready for use.

CUSTOM SQL
23. For custom SQL installation, check and update the 

SQL Connection String for Parameters according 
to your environment. 

24. Click Initialize. If output shown is “Create 
database returned: True” click Save, then click 
Migrate.  

25. Update the SQL Connection String for Journals 
according to your environment. 

26. Click Initialize. If output shown is “Create 
database returned: True” click Save, then click 
Migrate. 

27. Once the database upgrade completes, close the 
Triton Connect Database Migration Utility, X RED 
box. 

28. Triton Connect is ready for use.
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   .

**Note** 
 is installation is for the server hosting the database and the Comloc. Client computers with the Triton 
Connect application will access the databases and the Comloc on the host server.  e server may or may not run 
the Triton Connect application.
•  is document cannot cover the full SQL server conĕ guration due to varying operating environment. 
• Use either the Triton Connect installation version of SQL Server Express or a full version of SQL Server. 
•  ese instructions assume a fresh installation of Triton Connect. 
•  ese instructions do not cover setting up a shared directory on a network or other required processes 

depending on operating environments.  
•  ese instructions assume the default SQL connection string and the default database and installation paths 

are all applicable. 

Microso  SQL Server will not successfully install on a compressed or encrypted disk.
Enable .NET Framework 3.5 prior to launching the Triton Connect to complete the setup successfully.

Perform the following steps to install as a server. 

1. Right-click on the setup executable and click Run 
as administrator. 

2. On the initial setup screen, verify that the default 
installation path is acceptable and click Next.  

3. Review the license and click I Agree button. 

4. When prompted to install SQL Server Express, 
choose based on if this or another version of 
SQL Server will be used. If installing this version, 
proceed through the SQL Server Express setup 
according to your environment. Click Yes.  

5. When complete, click Close.
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6. On the KEYLOK Security Key Installation utility, 
select KEYLOK 2 (USB w/Driver) and Server for 
Installation Type.  

7. Click the Close button on the success message. 

8. Click the Yes button to perform automatic 
database upgrade processes, . 

9. When prompted to perform parameter migration 
with default settings, click the No button. 

10. Verify/update the SQL Connection String for 
Parameters according to your environment and 
then click Initialize. If the feedback for this action 
is “Database found”, click Save then Migrate. 
Otherwise troubleshoot the connection to SQL 
Server and try again

11. . Verify/update the SQL Connection String for 
Journals according to your environment and then 
click Initialize. If the feedback for this action 
is “Database found”, click Save and Migrate. 
Otherwise troubleshoot the connection to SQL 
Server and try again.  

12. Once the journal data migration has completed, 
close the Triton Connect Database Migration 
Utility.

13.  e server setup is complete.
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  .

If another computer on the local network has been conĕ gured as a server for the databases and the Comloc, 
additional computers may connect to those same resources. Conĕ gure the TC Main database location as a 
mapped drive to access the SQL Server database.  e client contacts the server via port 4242 to use the Comloc 
across the network , unless using a comloc-free license.

Perform the following steps to install the client 
installation.
 

14. Right-click on the setup executable and click Run 
as administrator.

 

15. On the initial setup screen, verify that the default 
installation path is acceptable and click Next. 

16. Review the license and click I Agree button. 

17. When prompted to install SQL Server Express, 
click No.

18. Once the License Agreement completes, click 
Close.  

19. On the KEYLOK Security Key Installation utility, 
select Client for Installation Type, RED rectangle. 

20. Click Set Server (Optional) for Server Selection 
for Client, ORANGE rectangle. 
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21. Click the Manual server selection by Name OR IP 
Address radio button and enter the IP address of 
the Comloc server. 

22. Click the OK button. 

23. Click the Begin Install button and follow any 
onscreen instructions.

24. When see KEYLOK Security Key Installation screen 
shows Install Success, click Close.

25. When prompted to perform automatic database 
upgrade processes, click the No button. 

26. If this is the ĕ rst version of Triton Connect 6.1 
or newer to be installed on this client, click the 
Perform File Migration button when the Triton 
Connect Database Migration Utility appears. 

27. Verify or update the TC_Main Path and click the 
Save button. 

28. Verify or update the SQL Connection String for 
Journals. Click the Initialize button, then click the 
Save button, RED rectangle. . If the database is not 
found, the connection string or SQL conĕ guration 
may be incorrect. 
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29. Verify or update the SQL Connection String for Parameters. Click the Initialize button. If the result is that 
the database is found, click the Save button, RED rectangle. If the database is not found, the connection 
string or SQL conĕ guration may be incorrect.

30. Close the Triton Connect Database Migration Utility.
31. Triton Connect is ready for use on the client computer.



32. Triton Connect uses a two-level password protection scheme.  e ĕ rst level provides ĕ ve User Passwords 
(User 1, User 2, User 3, User 4, and User 5), and grants access that does not require control of sensitive 
features such as so ware download or terminal password management.

33.  e second, higher-level password referred as the Supervisor Level Password gives complete control to trusted 
personnel whose responsibilities require full access to all Triton Connect features.

 

34.  e default Supervisor password is: ‘connect’.
35.  e default User 1 password is: ‘triton’.
36.  e default User 2 password is: ‘so ware’.
37.  e Password is lower case without the parenthesis.
38.  e supervisor level password will assume its default value of ‘connect’ until modiĕ ed.

Caution

Remember to change the default passwords as soon as possible a er completing the installation.
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  

39. A password entry window appears, when the Terminal Access Manager application starts for the ĕ rst time.
 

40. At this point, you have the option of entering the Terminal Manager as a User, or as a Supervisor.  e level of 
access granted depends upon the User ID: User 1, User 2, User 3, User 4, User 5, or Supervisor.

- 

Individuals with User 1 or User 2 access cannot perform these actions below.

• Cannot change the Supervisor password.
• Cannot perform so ware downloads.
• Cannot alter certain terminal parameters, which depend upon the operating so ware installed in the terminal.

41.  e above functions can only be performed by personnel with Supervisor access.
42.  e User ID appears in the title bar of the Terminal Manager window.
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 / 

43. A er installing Triton Connect, immediately change the default passwords. Enter the Terminal Manager 
using the Supervisor password. Click the Security option on the menu bar.  e Manage User Account(s) 
screen should appear.

User                            Supervisor

  

44. Under Select User: use the down arrow to select a User. Click the Change Password option. Enter a new 
password in the top text box. On your keyboard press the Tab key and enter the new password in the Verify 
New Password text block. Click the OK button. 

45. A successfully written password to the Comloc device generates a ‘User#/Supervisor password updated’ 
message or a ‘Did not change password’ message. Click the OK button to dismiss the message box. 
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 

46. Call Monitor 6.0 and higher will expire according to the expiration on the Triton Connect Comloc. A er 
expiration, the Call Monitor will not operate until the Comloc expiration has been updated.  e Terminal 
Manager will continue to function as normal a er expiration.

47. When the license for the Comloc’s expiration date falls to 30 days or less, the Call Monitor will display a 
notice upon the startup, or if the Call Monitor remains open for an extended period, the notice appears once 
per day.

48. Notice of expiration at 11 days or less, top image. Notice of expired Comloc license, bottom image. 

   

To extend the expiration date, the Comloc needs an ability for remote updates.  e Triton Connect installation 
contains a Comloc Remote Update Client utility.  e user must contact Triton Technical Support to use the 
utility.
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

1. View the Terminal Status, Call List, and the Call Processors via the Triton Connect Dashboard; disabled 
by default. To enable the dashboard settings, launch the Triton Connect Terminal Manager, open the Setup 
menu, click Options, and click Dashboard Conĕ guration.

2.  ree sections exist on the dashboard conĕ guration screen, one for each of the following dashboard 
components: Terminal Status, Call List, and Call Viewer. Enable or disable one, two, or all independent 
components on the dashboard. 
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3. Navigate to Terminal > Setup > Options > Dashboard Conĕ guration. Click the Enable box in the Terminal 
Status section. A check activates the Terminal Status components. 

4.  e Table Name ĕ eld becomes important in an environment when multiple client Triton Connect 
installations access the same database. Assign a unique value in the ĕ eld for each terminal. 

5.  e Height ĕ eld sets the height of the Terminal Status at a percentage of the Terminal Manager screen.
6. Check in the Show grid lines box adds lines around each data block similar to a spreadsheet. Check in the 

Show only terminals with an error code box displays only terminals with an error code.
7.  e Field Width sets the width percentage for each component data shown in the dashboard.  e sum of the 

ĕ elds may exceed one hundred percent.  
8. A er setting up the Terminal Status section, click OK and opens on the dashboard.

, ,  - 


9. Sort the dashboard listing based on a particular ĕ eld. As an Example: 

• Click the LASTCONTACTED header ĕ eld.  e rows will sort with most recent ĕ rst.
• Click the LASTCONTACTED header ĕ eld, again.  e rows will sort with most recent last.
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
10. Search allowed on the following ĕ eld: TID, MODEL, CASHREMAINING, and ERRORDESC. Click on a 

header and type. As characters are entered for the heading, the list will update and reduce in numbers. Press 
backspace to remove previous character, including removing all search criteria.

-
11. Click and Hold a column header, then drag and drop on top of another column heading.  e two columns 

will swap positions. Image below shows MODEL and ERRORDESC swapped places. Close Terminal Status 
section and the columns will return to the default positions. 

12. On the Terminal Status dashboard, right-click on a TID terminal and screen opens with shortcuts to Modify 
Terminal, Get Terminal Data, Set Terminal Parameters, View Terminal Parameters, View Journal Data, and 
So ware Download. 
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13. Navigate to Terminal > Setup > Options > Dashboard Conĕ guration. Click the Enable box in the Call List 
section. A check activates the Call List components. 

14.  e Height ĕ eld sets the height of the Call List at a percentage of the Terminal Manager screen.
15. Check in the Show grid lines box adds lines around each data block similar to a spreadsheet. Check in the 

Show only terminals with an error code box displays only terminals with an error code.
16.  e Field Width sets the width percentage for each component data shown in the dashboard.  e sum of the 

ĕ elds may exceed one hundred percent. 
17. A er setting up the Call List section, click OK and it opens on the dashboard.  

18. In the dashboard Call List section, right-click on a call presents the option to delete the call.

19. Navigate to Terminal > Setup > Options > Dashboard Conĕ guration. Click the Enable box in the Call 
Viewer section. A check activates the Call Viewer components.

20.  e Height ĕ eld sets the height of the Call Viewer at a percentage of the Terminal Manager screen.
21.  e IP address and Port settings connects to the Call Monitor. 
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22. First image below, double-click on a Call Processor, CP ID, causes that Call Processor to ĕ ll the Call Viewer 
area and display detail information, second image below. Right-click on the screen will present the option to 
pause or resume. To return to viewing all Call Processors, double-click anywhere within the Call Processor.

    

23. SQL database stores the Triton Connect parameters. If upgrading Triton Connect from a version earlier 
than 6.0 and using the default settings, the automatic database upgrade processes performed at the end of 
installation, will automatically copy the parameters to SQL.

  

If a user needs the current conĕ guration of a speciĕ c terminal, perform the follow steps. 
24. Navigate to the Terminal Manager > Terminal Data > View Terminal Parameters.
25. Click the View Parameters button, RED rectangle. 
26. If the Select Terminal ID: (BLUE Rectangle) does not show the terminal needed, click the down arrow and 

click the desired terminal ID. In the upper right corner of the Terminal Parameters’ screen, the TID: shows 
the terminal ID selected. 
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27. Click the Version Numbers tab (RED rectangle). In the lower-le  corner, click the View Conĕ g. Overview 
button (BLUE Rectangle).

**Note**
 e Conĕ guration Overview starting in version 6.1 provides more information: Terminal Messages, EMV Info, 
Coupon Info, Default Transaction, Default Account, Default Language, Scheduled close enabled status and time, 
and Screen File.

At the bottom of the Conĕ guration Overview screen, click the Copy Text button. Open a text editor program. 
Paste and Save the overview in the document for future reference. Saving this document as soon as the ATM 
goes online will help establish the ATM’s baseline.
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  

  ,

28.  is feature supports the licenses based on the number of terminals in Triton Connect. To view the number 
of terminals supported by your license, navigate to Terminal Manager > Setup > Options > Comloc 
Information.

  

29. Once the license reaches the maximum number of terminals supported and the user attempts to add a 
terminal to Triton Connect, a message will indicate no terminal added and contact Triton Technical Support 
to update the license. 

, ,   ()

30.  e Comloc stores the licenses, users, and authorization (lua) information, along with a number of terminals. 
A (lua) is used for each instance of Call Monitor and Terminal Manager running.  ese items determine the 
Comloc’s pricing as per the customer’s needs.
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    

**Note** 
Merge any databases prior to using this feature. A er completing the mergers and setups, migrate the journal 
archives at any time. Default Installation folder in Tricom

31. Follow the steps below to migrate a journal archive to SQL.
• Locate the TC Database Utility.exe program located in the installation folder.
• Click the Migrate Journal Archive tab.
• Enter or browse for the TC_Main.mdb database.
• Enter or browse for the journal archive ĕ le.
• Click the Begin button.

    

32. Use this feature on databases from Triton Connect 5.x and above. Both the source and the destination 
databases require the same Triton Connect version for compatibility purposes. A copy of source database 
contents will transfer into the destination database.

**Note** 
As part of the merge process, all journal data removed from the source and destination databases convert to 
archives. Use the Migrate Journal Archive functionality to import the archives into SQL, if desired.

33. Combine databases by performing the steps below.
• Close any Triton Connect components that may access either the source or the destination database.
• Launch TC Database Utility.exe (located in the installation folder).
• Navigate to the Merge Databases tab.
• Enter or browse for the destination database location.
• Enter or browse for the source database location.
• Click Start.
• Time to complete the merge will vary. Any feedback or errors will be shown in the lower half of the 

Triton Connect Database Migration Utility window.

E  I
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  -  

Triton Connect 6.3 includes a new licensing method that does not require a USB dongle.

Any client Triton Connect installation must be updated to connect to the Triton Connect License Server via the 
LicenseServer.ini ĕ le, the location of which should generally be C:\ProgramData\TritConn\.

To Create a license request:
1.  Navigate to the Triton Connect installation location (ex: C:\ProgramFiles (x86)\TritConn) and launch 

TCLicenseManager.exe.

2. Click Create License Request.

3. Navigate to a desired PC location. Right-click and click Paste to place the license request ĕ le in that location.

  

4. Transmit the ĕ le to Triton Technical Support, (Email).
5. A er receiving a license ĕ le back from Triton. Place it in the same PC ĕ le location, click Import License.
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6. Navigate to the license ĕ le, select it then click Open. 

7. Once the license ĕ le has been read and processed, the screen will update to show the license parameters, 
including license expiration, the maximum simultaneous users, and maximum number of terminals allowed. 
TCP/IP settings will also become active.

8. Select the IP address on which to listen for incoming connection requests. 
9. Enter the port number on which to listen. Click Save.

10. Click Start Server to start listening for incoming connection requests.
a. Upon clicking Start Server, a Windows Service will be conĕ gured to launch the License Manager 

automatically. Making changes to the License Manager conĕ guration may require stopping the service 
and launching the License Manager manually.

b. A ĕ le named “LicenseServer.ini” will be created in the ProgramData location for Triton Connect that 
stores the information required to connect to the license server.  is ĕ le can be copied to any applicable 
client Triton Connect installations’ corresponding ProgramData location License Server via the 
LicenseServer.ini ĕ le, the location of which should generally be C:\ProgramData\TritConn\.

E  L M
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  -  

 e Call Monitor application conĕ gures and monitors communications with Triton Connect devices.

    

 e Call Monitor connects to Triton Connect remote terminals, using standard dial-up, TCP/IP, wireless, or 
VSAT communication connections. Call Monitor gives Triton Connect the ability to make calls to terminals 
(call-out operations) and receive calls from terminals (call-in operations). 

 e Call Monitor exercises overall control of all call activity by assigning each telephone line, TCP/IP connection 
or VSAT satellite link (as applicable) to an application called a Call Processor. Each Call Processor will monitor 
and control the calling activity of its associated connection.  e Call Processor will make calls to terminals, 
answer calls from terminals, provide indications of the activity taking place during a call, and terminates the 
connection a er a call.

 e Triton Connect design allows for a greater data-handling capacity. A single PC, running a single Call 
Monitor and using (20) Call Processors, can handle incoming and outgoing calls for up to 1000 terminals. In 
extreme large-scale operations, Triton Connect can meet the requirements for additional terminal-handling 
capacities. 

Primary functions of the Call Monitor listed below.
• Call Processor startup and shutdown.
• Data Manager startup and shutdown.
• Routing of Call Processor activity data to the Call Viewer.
• Coordination of Call Processor and Data Manager activities.
• Receive calls, if other parts of the program shut down. 
• Manage communications between remote terminals and the Triton Connect Host Installation.

    

Once the Call Monitor starts, the Call Processors will start a er a twenty-second countdown. Users may also 
start the Call Processors manually, either as a group or individual.

       

Approximately every 15 seconds the Call Monitor reads the entries in the Call List database.  e Call List 
database shows when to make the call and which terminal to call. When the scheduled time arrives for an 
outgoing call, the Call Monitor assigns an available Call Processor to handle the call.

    

 e Data Manager processes the raw data received and stored by each running Call Processor. It saves the 
processed data to the appropriate Triton Connect database.  e Data Manager starts when the Call Monitor 
starts and shut down when the Call Monitor and any active Call Processors shut down.

*** NOTE ***
If the Database Manager shuts down with the Call Processors running, the Manager will not process the Ę at ĕ le 
data until it restarts.  is means that until the Data Manager restarts and processes the data, the databases and 
any reports generated from this data will not be current.
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       

 e Call Monitor assigns one or more available Call Processors to monitor calls from the terminals. As these 
complete the incoming calls, the Call Monitor directs the Data Manager to process the received raw data and 
store it in the Triton Connect database.

A Call Processor receiving data from a terminal saves that data to a raw data ĕ le called a “Ę at ĕ le.”  is Ę at ĕ le 
temporarily resides in a sub-folder of the Data folder in the Triton Connect installation directory or other user-
speciĕ ed location. Each terminal sends data to its own designated sub-folder named with the Terminal’s ID. 

 e Data Manager deletes the Ę at ĕ le a er the database saves the data. Sometimes the user may wish to save 
this data for later review. Do not access the raw data Ę at ĕ les during normal operations. Use the Save Flat Files 
function on the Call Monitor Diagnostics/Data Manager Settings menu to save archive ĕ les for later review.

*** NOTE ****
 e Call Monitor communicates with the Data Manager using the TCP/IP protocol connection. For proper 
communications install the Call Monitor PC and workstation on the same LAN or WAN.

         

 e PC running the Call Monitor can view the activity of each active Call Processor. In locations with a network 
installation of Triton Connect, the computer running the Call Monitor may not be readily accessible to operator 
personnel.

In such cases, any operator workstation running a legal-licensed copy of Triton Connect with Comloc can view 
the Call Processor’s activities via the Call Viewer application.  e Call Monitor communicates to the Call Viewer 
with a TCP/IP connection.

*** NOTE ***
To monitor the Call Processor activities through the Call Viewer, enable the Call Viewer function from the Call 
Monitor/Diagnostic screen. See description in the Enable Call Viewer section for more information.

 e Call Monitor allows several ways to view the Call Processor activities.

• Summary single-line status:  e Call Monitor dialog off ers a single-line status entry for each Call 
Processor.

• Single Frame: Call Processor activity displays in a frame that overlays the Call Monitor main dialog.
• Separate Frames:  e activity of each Call Processor displays in its own dialog window—the default view.
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/  


Access the Call Monitor application from the Start/Programs/Triton Connect menu in the Windows task bar or 
Windows 10 Start/Triton Systems. Click the Launch Call Monitor option. 

*** NOTE ***
You may wish to place a shortcut to the Call Monitor application in the Windows Startup folder.  is will allow 
the application to start, once the PC running the program boots up.

1. When the Call Monitor starts, a twenty-second countdown begins, RED arrow.
2. When the countdown reaches zero, all enabled Call Processors will start. Click the Stop button to terminate 

the countdown or click the Start button to start the call processors immediately.

3. Once either the Call Processors starts, or the countdown terminates, the Call Monitor’s screen appears.

4.  e user may change all processors at once by clicking on either the Start All Processors button or the Stop 
All Processors button.
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    

5. On the Call Monitor screen, click the Quit Program button to shut down the program

6.  e user can select the Exit option from the File menu on the Call Monitor menu bar.

*** NOTE ***
When the Call Monitor shuts down, all associated components—Database Manager and any active Call 
Processors—will shut down.

  

  

 e Call Monitor can conĕ gure up to 20 Call Processors.  e monitor will display the default number of 8 
processors. 
7. Navigate to the Call Monitor > Settings, click Add a call Processor (20 Max) to add more Call Processors. 

8. Navigate to the Call Monitor > View. Click Maximum Call Processors. 
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9. Use the up or down arrows to set the maximum number of Call Processors displayed on the Call Monitor 
screen or enter a value from 1 to 20 in box. Click the OK button. 

/  

10. Navigate to the Call Monitor > Diagnostics menu to enable or disable the Call Viewer. 
11. A check mark shows an active option. Click the option to remove the check mark and disable the Call 

Viewer.

12. If the Terminal Manager does not display the Call Viewer, navigate to the Terminal Manager > Setup > 
Options > Dashboard Conĕ guration option. Click the Call Viewer box. Click the OK button.  e terminal 
Monitor screen should display the Call Viewer.

  

*** NOTE ***
 e following instructions assume the user can navigate folders on a computer running Windows 7, 8, or 
Windows 10 operating system. On a network installation, IT personnel should change these settings with 
adjustments made to workstations. Locate all databases in the same folder. In a standalone installation and most 
network installations, the default settings allow the program to operate. Incorrect settings will prevent correct 
program functionality. 

13. Navigate to the Call Monitor > File > Database Settings option menu.
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*** NOTE ***
 e Database Settings option becomes available if all the Call Processors have stopped running.

14. A warning message appears. Read it carefully before clicking the OK button.

15.  is dialog lets you specify the location of the Triton Connect databases.

• Main (main.mdb)
• Call List (callist.mdb)
• Error List (errlist.mdb)
• Reports (reports.mdb)
• Reports Blank (rptblk.mdb)
• Status (status.mdb)
• Status History (stathis.mdb)
• Terminal (termerr.mdb)

16.  e default Triton Connect installation folder stores the databases. If the default location does not contain 
the databases, click the Database Utility Browse button to bring up a ĕ le browse dialog. 

17. Navigate to the folder with the Triton Connect databases and click the Open button. 
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18. Click the Apply button to accept the selection without closing the Database Utilities dialog, or click OK 
button to accept the entry and exit. In either case, a conĕ rmation message will appear.

19. Test access to the databases by clicking the Test Connection button on the Database Utilities. A status of 
“Success” next to each database name shows a connection established with the database in the speciĕ ed 
location.

   

   

1.  e Database Manager starts when the Call Monitor starts and shuts down when the Call Monitor shuts 
down.

2. Also, in the Windows Start/Programs/Triton Connect menu, click the Data Manager.
3.  e Data Manager displays this dialog box for the following reasons.

•  e user starts the Data Manager manually with the Call Monitor not running.
• No TCP/IP connection between the Data Manager and the Call Monitor.

4. Click the Connect button to start the Data Manager application. 
5.  e Data Manager indicator chip starts as RED and remains RED, until the Call Monitor connects to the 

Data Manager via a TCP/IP connection.
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6. With a good connection, the indicator chip turns GREEN.

 

Under some circumstances the Data Manager will become visible because it has not processed the Ę at-ĕ le data. 
Although the Manager performs this operation several times per hour, the user may wish to initiate the process 
function.

7. With a visible Data Manager dialog, click the Scan button to manually process any received Ę at-ĕ le data not 
yet processed and stored in the databases.

   

8.  e Hide button will appear on the dialog with a GREEN indicator chip. 
9. Click the Hide button and the Data Manager will hide in the background until an event occurs to bring it to 

the front. Recommend hiding the Data Manager for normal operations.

10. On the Call Monitor screen click the Have Data Manager Scan for Flat Files button to initiate the Data 
Manager’s Ę at-ĕ le scan.
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    

11. Navigate to the Call Monitor > File > Shutdown Data Manager option to manually shut down the Data 
Manager. 

12. A VERIFY WARNING screen opens. Please read and understand the warning before clicking on the OK 
button to shut down the Data Manager.

13.  is option changes to Restart Data Manager a er the Data Manager shuts down.

Caution

With the Data Manager shut down, the Triton Connect databases will not update even though it still receives 
data from the terminals.  e Call Processor (CP1) window displays the Data Manager scan results.

14. If the Call Monitor terminates without notifying the Data Manager, the Manager becomes visible and the 
user can click the Exit button to close the dialog.

   

15. If the Data Manager shuts down or does not communicate with the Call Monitor, Navigate to the Call 
Monitor > File. Click the Restart Data Manager option.
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  

 / 

16. Navigate to Call Monitor > Settings > TCP/IP Settings.

17.  e Call Monitor communicates with various Triton Connect components using the TCP/IP 
communications protocol.  e connection with each component requires a Port Number.  e Call Monitor 
creates a default Port Number for each connection; however, your network administrator can conĕ gure the 
Port Numbers manually, if required to avoid conĘ icts with existing network settings.

18.  e TCP/IP settings displays the IP Address, port numbers, and a timeout while the Call Processors run, 
but the port numbers become available for change a er all Call Processors stop.

Caution

In a standalone installation and most network installations, the default TCP/IP settings do not require 
alterations. Incorrect settings will prevent correct program operations.

19. Selecting the TCP/IP Settings option brings up the TCP/IP Settings screen
20.  e screen allows the user to enter or modify TCP/IP port entries to the four connections

21. Timeouts: Connection Request: (seconds) sets the number of seconds Triton Connect will wait on a 
connection request.  is option has a default value of 9-seconds but should change to meet the locations 
optimum connectivity.
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*** NOTE ***
 e TCP/IP Settings dialog box displays the TCP/IP address of the computer running the Call Monitor 
application.  e Call Viewer requires the IP address, along with the Call Monitor to Call Viewer port number, to 
ensure correct Call Viewer operation.

  

22. Navigate to the Call Monitor > Settings > First Journal Timeout option. 

23.  is option enables and conĕ gures an extended amount of time while retrieving the ĕ rst journal record. 
Selecting this option brings up the following dialog. 

24.  e user sets the amount of delay time allowed when receiving the ĕ rst journal record. Check the Use 
extended Timeout box to enable this option.

 -   

25. Only terminal that support the Terminal Originated Call will have this feature.
26.  is option becomes available, a er all Call Processors stop running. 
27. Navigate to the Call Monitor’> Settings > Terminal Originated Call Settings option.
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28.  e user sets the duration in intervals of hours, days, months, or years. Change the settings as needed and 
click the OK button.

29.  e Call Monitor watches the life of each Terminal Originated Call entry in the Call List. When the interval 
time expires, the Call Monitor removes the entry from the Call List.

     

   

30. Navigate to the Call Monitor > Settings > Add a Call Processor (20 Max) option will add a Processor up to a 
maximum of twenty Call Processors. If necessary, the Call Monitor screen will scroll to provide access to any 
additional Call Processors.

   

31. Navigate to the Call Monitor > Settings > Removes a Call Processor to remove a Call Processor from the 
available list.  e list will always have a minimum of one.
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  

/    

32. Navigate to the Call Monitor > View. Click Update Status Text menu A check mark indicates an active 
option. 

33. Extended status information, in addition to the summarized information that normally appears, will display 
in the single-line status view on the Call Monitor main dialog.

       

34. Navigate to the Call Monitor > View. Click Display each view in separate window option. A check mark 
indicates an active option.

35. Click the View button on a speciĕ c Call Processor and the activities for that processor will display in a 
separate status window, default selection.

       

36. Navigate to the Call Monitor > View. Click Display a single frame for views option A check mark shows an 
active option.
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37. Click the View button on a speciĕ c Call Processor, will replace the Call Monitor screen with the activity 
of the single Call Processor. If both separate window and single-screen options have check marks, the Call 
Monitor presents both views.

    

Caution

Do not use this option unless directed to do so by technical support personnel. Use this option for diagnostic 
purposes only.

38. Navigate to the Call Monitor > Diagnostics. Click Display Data on Screen option. A check mark indicates an 
active option.

39.  is function enables each Call Processor port to send all transmitted and received data in hex code.  is 
data will appear in the applicable Call Processor’s activity window.

      

Caution

 is option can create very large ĕ les, so do not use unless directed by technical support personnel.

40. Navigate to the Call Monitor > Diagnostics. Click Capture to File option. A check mark indicates an active 
option. 

41.  e Call Monitor creates a data ĕ le that records a copy of the associated activity display for each Call 
Processor in the Triton Connect program folder (output1.DAT, output2.DAT, etc.).

42. Use a text editor or word processor program to view the data ĕ le contents.
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     

Caution

Do not use option without a thorough understanding of the program. No further information provided.

     

43. Navigate to the Call Monitor > Settings > Reserve a CP for incoming calls option. 

44.  is option reserves the exclusive use of one available Call Processor for incoming calls from a terminal 
having problems reaching an available Call Processor in very a busy location.

    

45. Navigate to the Call Monitor > Settings > Communications Timeout option. 

46. Select the time—in seconds—the Call Processor will wait before reporting a failed callback attempt from a 
remote terminal. A check mark shows the current selected value of 10, 20, 40, or 80 seconds with a default 
value of 20 seconds. International locations with dial-up connections may require a longer timeout setting to 
prevent excessive failed call reports.
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  

47. A er opening the Call Monitor, in the background the Data Manager processes data received from 
terminals.

  

48. Navigate to the Call Monitor > Diagnostics > Data Manager > Settings option. Click the Save Flat File 
option. A check mark indicates an active option.

49. Instead of deleting the ĕ le a er processing the data, the Data Manager will save each Call Processor Ę at ĕ le 
to a separate folder and give a name consisting with the year, month, and day on which the Manager receives 
the terminal data. Example 20191101.

50. Use a text editor or word processor program to view the Hex data. 

      

51. Navigate to the Call Monitor > Diagnostics > Data Manager Settings option. Click the Enable Logging to 
File option. A check mark indicates an active option.

52.  e Data Manager will log its activity to the ĕ le DM.log in the Triton Connect application folder. Use a text 
editor program to open and view this log.
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   

53. Navigate to the Call Monitor > Diagnostics > Data Manager Settings option. Click the Output to CSV 
(Comma Separated Value) Files option A check mark indicates an active option.

54.  e Data Manager saves the incoming journal data in a (CSV) format in the CSV folder, located in the 
same folder location as the Data folder. CSV allows for easy importing into spreadsheets and database 
programs. Each terminal will have its own ĕ le in this folder. 

    

55. Navigate to the Call Monitor > Diagnostics > Data Manager Settings option. Click the Output to Tape 
Format Files option A check mark indicates an active option.

56.  e Data Manager saves the incoming journal data to a Tape folder named Tape, located in the same folder 
location as the Data folder. Each terminal will have its own ĕ le in this folder.

57.  e Data Manager saves data in the same report style format used by the terminal to print journal reports. 

 

58. Navigate to the Call Monitor > Diagnostics > Data Manager Settings option. Click the Export Journals 
option. A check mark indicates an active option.

59.  e Data Manager will export journals into another database named ExpJrnls.mdb in an expanded format.
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   

1. Navigate to the Call Monitor > Settings > Call Processors option.

2.  e Call Processor Settings screen allows the user to conĕ gure each Call Processors not in use by selecting the 
Settings. 

*** NOTE ***
“Call Processors not in Use”, means this processor is stopped.

   

3. An enabled and properly conĕ gured Call Processor displays an available Start button

   

4. Click the View button to display activity data for any Call Processor.
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5. If the Display each view in separate window, has a check mark, the Call Processor’s activities are displayed 
in a separate status window.

6. If the Displays a single frame for views, has a check mark, the Call Processor’s activities are displayed in a 
window that replaces the normal call Monitor screen.

7. Either type of viewing window provides two buttons.
8. Close. Close the viewer window.  e Single Frame will return to the default Call Monitor dialog window.
9. Pause/Resume. Pause or Resume the operation of the Call Processor.

  

10.  e Call Processor Settings screen allows the user to enable and conĕ gure any available Call Processors not 
running. For dial-up communications, the user must have one available analog modem and a phone line for 
each Call Processor the user wish to conĕ gure.

11. For TCP/IP communications, one (1) connection can use up to twenty (20) TCP/IP connections.
12. On the Call Monitor screen, click Setting button for the speciĕ c Call Processor to conĕ gure.
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13.  e Call Processor Settings screen opens
14. Or navigate to Call Monitor > Settings > Call Processor and the Call Processor Settings screen opens. Click 

the down arrow to select the speciĕ c Call Processor to conĕ gure. 

  (  )

15. Select a Call Processor from the drop-down list showing all Call Processors currently not running. 

  

16. Click the check box to enable/start the Call Processor shown in the drop-down list. 
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 

17.  is drop-down list allows the user to pick the type of connection this Call Processor will use for terminal 
communications.

18. Phone Line:  e user must select an available modem in the Modems Available drop-down list, before the 
Call Processor can start.

19. VSAT X.121: Select an available COMM port in the Comm Port Selected drop-down list to connect to the 
VSAT communication device.

20. TCP/IP:  e Call Processor will use the IP Address and Port settings in the Call List to contact a terminal 
with a TCP/IP connection.

21. Radio Pad:  e user selects the comm port the modem will connect to the radio Pad device.

  

22. All Triton ATMs except RL/FT5000 XP/PC-based units can use the Dial-up phone line connection type.
23. ATMs with either TCP/IP capable (ARGO/FT or RL/FT5000/RT2000) or have the (optional) External 

Ethernet module installed (91XX/97XX/96XX) can use the TCP/IP connection type.
24. ATMs supporting Very Small Aperture Terminal (VSAT) satellite-based communications can use the 

VSAT connection type. VSAT supports a wide range of communication protocols.

 

25. On this screen, the user selects the direction type for each Call Processor will handle.
26. Select the In option and the Call Processor will handle inbound calls ONLY.

27. Select the Out option and the Call Processor will handle outbound calls ONLY.

28. Select the Both (In and Out) option and the Call Processor will handle both inbound and outbound calls 
(the default option for normal operations.
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29. Select the Alarms Only option and the Call Processor will handle inbound calls that carry terminal alarm 
status ONLY.

 

30. With the Connection Type set to Phone Line, the Dial Modiĕ er becomes available. Enter any special 
dialing codes required when dialing out from your system, such as a dial-out preĕ x of ‘9.’

 

31. Modem Selected shows the currently selected modem this Call Processor will use when placing Phone Line 
calls. 

 

32. When the Connection Type selects Phone Line feature, the Modem Available provides a list of available 
modems.

*** NOTE ***
Do not conĕ gure more than one (1) Call Processor for each available modem.

 

*** NOTE *** 
 e default settings are normally correct.
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33. Modem Settings allows the user to select preferences for: Country/Region:, Area code:, Phone number:, and 
Connect using:. Click the Conĕ gure button to set the modem hardware settings.  

34. Click OK to save the settings.

  

35. Click the Connection Type down arrow and select either VSAT X 121 or Radio Pad, the Comm Port 
Selected list box displays the current PC COM port connected to the VSAT/Radio Pad communications 
hardware.
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• Click the (<<Prev) button, or press keyboard keys Alt+P accesses the settings for previous available Call Processor.
• Click the (Next>>) button, or press keyboard keys Alt+N accesses the settings for the next available Call Processor.
• Click the (Save) button, or press keyboard keys Alt+S saves the settings changes for the current selected Call 

Processor and remain in the Settings dialog.
• Click the (OK) button, or press keyboard keys Alt+O saves the settings changes for the current selected Call 

Processor and exit the settings dialog.
• Click the (Cancel) button, or press keyboard keys Alt+C exits without making any changes to the Call Processor 

settings.

    

36.  e Challenge/Response communications between the ATM and Triton Connect may change due 
to interference and corrupt the TID data. Instead of deleting the call, Triton Connect assumes a 
communication problem and keeps the call list entry.

 / 

37.  e default 20 seconds timeout occurs between packets. Triton Connect may send the ĕ rst data packet 
before ATM is ready to receive it. Triton Connect sets initial timeout to 5 seconds for the ĕ rst packet 
attempt, 10 seconds for second attempt, 15 for the third, and so on.
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   

38. When the Call Monitor and Call Processors start, the Processors begin an 80-second “Waiting for call” 
state.  is prevents collisions with inbound calls and outbound calls when the call processors start.  e 
option—used for testing—reduces the delay time to 10 seconds.

    (-)

39.  is option forces Triton Connect to send the ISO numbers in the old format (100, 10-digit ISO numbers), 
even though the terminal indicates it supports the X-scale format.

  

40.  is option allows the user to schedule a Cycling (stopping and restarting) of all call processors at a speciĕ c 
interval.  is option assists users with larger system having communication issues. 
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41. Interval = amount of time; Amount = number of Intervals, and Cycle Time = when the next cycle begins.  e 
Call Process will stop and restart once per day at the Cycle Time. A check enable the Schedule Call Processes 
for cycling (stopping and restarting). Click Reset button returns setting to values shown.

   

42. Navigate to the Call Monitor > RSF option to allow a 3rd party interface to receive the ATM’s status 
information via TCP/IP. Click Setting on speciĕ c Call Processor

• Click Enable Remote Status feed: A check mark indicates an active option.
• IP Address: Remote Status Monitor IP Address when connected. 
• Port:  e IP Port Triton Connect will listen for connection with Remote Status Monitor.
• Use 10 characters of Terminal ID: limits use of 10 characters in Terminal ID. Select either the Le most or 

the Rightmost 10 characters.

E  C M
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  -      

Triton Connect adds the ability for a Windows service to launch the Call Monitor, thus removing the need for a 
user to log into the PC for the Call Monitor to function. 

Windows provides many ways to conĕ gure a service. A complete overview of conĕ guring the Windows services 
exceeds the scope of this document. However, consider the important items below: 

1. Before using the Call Monitor as a service, a user must conĕ gure the Call Monitor by opening the application 
and conĕ guring the various types of communications, port numbers, and other settings required. 

2. To change the Call Monitor’s conĕ guration, a user must log into the PC, stop the Tccm Controller service, 
launch the Call Monitor, then change the desired options. 

3.  e conĕ gured service running under the account must access the SSL/TLS certiĕ cate location for a proper 
functioning SSL/TLS feature.  is may require exporting the certiĕ cate w/private key and then importing it 
into a proper location for the service account, such as the Machine personal certiĕ cate store. 

4. To view and conĕ gure the service, open the Start menu, right-click Computer, click Manage, expand 
Services and Applications on the le -most pane of the screen, click Services, and locate Tccm Controller.  

5. When in normal operation with the Call Monitor runs as a service, the Windows Task Manager can verify 
the active operation of the Call Monitor (Tccm.exe) and verify the user name under which it runs, along with 
DataManager.exe and one Tccp.exe for each running Call Processor.

6.  e service may not allow access to mapped drive letters, so accessing network resources use the network 
paths. As a result, if the database is on a network share, conĕ gure the Call Monitor to use the network path 
and not a drive letter 
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7. To achieve this conĕ guration, with the service stopped and all other Triton Connect processes closed: 
• Launch the Call Monitor, navigate to File > Database Settings. 

• A warning message screen opens. Verify all other Triton Connect programs are closed. Click OK.

• Click Access. Click Browse. 
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• In the address bar at the top of the path window, enter the desired network location and press Enter. 
• Select TC_Main.mdb BLUE rectangle and click the Open button RED box. 

• Click the Apply button BLUE box. Click Test Connection button GREEN box. Click OK on Checking 
Databases screen.

  

•  Click the OK button RED box and Update Successful screen opens, click OK and returns to Call Monitor 
screen. 
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8. Close the Call Monitor, start the service, and then place another test call to an ATM.
9. Because the service does not see the mapped drives, so ware updates residing on a network location must 

use the network path when scheduling the updates to an ATM. To schedule a so ware update call to an 
ATM, from the Load Terminal So ware screen, proceed as follows: 
• Select the desired Terminal ID.
• Click Select File. 
• Enter the desired network location in the address bar. 
• Click the ĕ le to send to the ATM and click Open. 
• Click Send File.

E  W S C M
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  -  

 is chapter covers the functions to create, modify, delete, and view terminal records in the Triton Connect main 
database through the Terminal Manager application. In addition, the Terminal Manager sets up terminal data, 
database management, and automatic alarm message transmission.

Load each Terminal into the Triton Connect terminal database. Triton Connect uses the information it needs to 
identify and contact the terminal, and its associated data in the database.

   
 

Caution

Never attempt to access the Triton Connect database directly or alter the information other than through the 
Terminal Manager.  e user may cause the program to become inoperable.

     

1. Navigate to the Terminal Manager > Setup > Add New Terminal option.

2.  e Add New Terminal screen opens. 

- 

3. A minimum of three ĕ elds required to save a new terminal record. Enter the ATM Terminal ID, ATM 
Terminal Phone Number/IP Address. Under the ATM Connection Type, select a connection type.

4.  e Terminal ID data converts to the uppercase when saved to the database
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*** NOTE *** 
Refer to step-2 image: Add New Terminal screen for Steps 5 to 16.

 

5. Your processor or service provider assigns a Terminal Number to the terminal during the physical 
installation. Enter the Terminal Number into the Terminal ID: textbox.

Caution

 e Terminal ID must match the value assigned to the Terminal Number parameter in the ATM.  e Terminal 
ID is limited to 17 alphanumeric characters. 

6. If a new terminal of a diff erent type replaces a terminal, and the new terminal uses the same Terminal 
ID, (Example: RJ5000 replaced by an ARGO 15), archive the current information from the old terminal 
(RL5000), before contacting the new terminal (ARGO 15). Otherwise, the information for the new terminal 
may not display correctly.

 

7.  e Location Name identiĕ es the name of the establishment with the physical terminal.



8. Enter the address of the establishment identiĕ ed in the Location Name.

 /

9. In the optional ĕ elds, enter the names of individuals or organizations who act as a point of contact at the 
address speciĕ ed above.

, ,  

10. Enter the ATM’s partial address for City, State, and Zip (Postal) code.
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   /  

11. Terminal connected to a standard telephone system requires the 10-digit number servicing terminal location. 
12.  e host processor organization or service provider assigns an IP address to a terminal connected to the 

TCP/IP or CDMA (wireless) network, example 123.456.789.000. 

 

13. Your host processor organization or service provider speciĕ es the Port Number consists of 1 to 5 digits and 
any additional data routing information which allow Triton Connect to communicate with the selected 
terminal on the TCP/IP or wireless network.

 -

14.  ese four optional ĕ elds provide additional terminal-identifying information to the database record.  e 
Filter capabilities of Triton Connect makes the User 1-4 ĕ elds a powerful tool to organize and group many 
terminals.  ree examples: special requirements, additional contact information, terminal’s technician’s 
name.

15. Use Conĕ gure User Fields function, located later in this chapter, to change the default labels of the User ĕ elds.

 

16. Select either Manual or Automatic to clear the terminal’s Electronic Journal.
17. Select Manual, if the operator at the terminal location will manually clear the terminal’s Electronic Journal. 
18. Select Automatic, Triton Connect will initiate journal clearing a er the Get Journal Data function 

successfully downloads the terminal’s journal.

19.  e Electronic Journal cannot hold an unlimited number of entries.  e 8-bit machines (9100/96XX/97XX/
Mako/SS) can hold at most 2045 journal entries.  e 32-bit machines (ARGO Series, FT/RL/RT/Traverse) 
can hold 32,768 entries. If the journal entry reaches the size limit, the terminal will enter and stay OUT OF 
SERVICE until a user clears the journals.

Caution

With the Journal Clearing set to Manual, any records received will not be marked as audited/cleared in the 
ATM. If the user does not clear the Electronic Journals before the next Get Journal Data command is issued, the 
received data will contain old journal entries.  ese old entries could duplicate the stored entries in the database 
received under the Manual download.
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  

20. Select the correct connection type or the modem speed used by the terminal.

    /

21. If Triton Connect will send ĕ les to the ATM using serial ĕ le transfer mode over TCP/IP. Select the use Serial 
File Transfer Protocol check box.

 

22. Click the down arrow on the Time Zone list box and select the time zone for the terminal’s operating 
location.

   

23. Click the Use Daylight Savings Time check box, if used at the terminal’s operating location.



24. Click the Save button a er entering all required data. 

25.  e program will search for duplicate ID in the database. If it detects a duplicate ID, it prompts to change the 
Terminal ID data to a unique identiĕ er. If no duplicate ID exists, the operation will continue.
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  

26.  e user may enter the access code in the EPROM Access Code window at this time and click the Enter 
button. 

27. For security reasons the screen displays the code character with asterisks. A second prompt will appear for 
the user to enter the access code again.  e user may click the Skip Step button to leave the EPROM Access 
Code blank.

*** NOTE ***
For ARGO, Traverse, RL1600, RL/FT5000, RL/ RT2000 model ATMs, assign the Triton Connect access code 
at the terminal and enter as the EPROM Access Code on Triton Connect for that unit.  e access codes must 
match on the ATM and Triton Connect. 

  

Removes terminal records from the database.

Caution

A terminal record deleted also removes all information concerning the terminal from the database, including 
terminal Journals. If deleted by mistake, add the terminal back in as a new terminal with no information and 
Journals.

    

28. Navigate to the Terminal Manager > Setup > Delete Terminal option. 

29.  e Delete Terminal screen opens.
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30. Click the Terminal ID list box down arrow. Select an ID for deletion.

31.  e user may also click the Search button to ĕ nd the terminal ID.

32. A prompt opens to select a ĕ eld to search.

33. Click on a DELETE TERMINAL screen ĕ eld and the following dialog box opens.

34.  e information entered depends on the kinds of data contained in the ĕ eld. Example: user clicks on 
Terminal ID and enters the text “Test 12” in the search box. Click the OK button.

35. If Triton Connect ĕ nds a valid Terminal ID record, the DELETE TERMINAL screen populates with terminal 
data. If record not found, screen displays ‘record not found’.

36. Another method for selecting terminals involves the use of ĕ lters, which displays only terminal records that 
ĕ t speciĕ c criteria. See Chapter 8 for the use of ĕ lters.

   

37. In the Terminal ID: textbox, type the ĕ rst letter of a Terminal ID and a list of IDs starting with the chosen 
letter appear. Typing additional letters further reĕ nes this process, and eliminates all, but the one desired 
Terminal ID.
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  

38. Click the Delete button to remove the current terminal information.

39. A conĕ rmation message appears. Click the Yes button to continue with the delete action. 

40. A conĕ rmation message of the Deletion appears.

  

41. Navigate to the Terminal Manager > Setup > Bulk Delete option. 

42.  e Bulk Delete Terminals screen opens.
43. Click the terminal’s check box to delete the terminal(s).
44. Click the Clean button RED box.
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45. Click the Yes button to delete all terminals with a checked box.

      

46. On the bulk delete dialog, click the Select Input File button BLUE box above. Browse the PC ĕ le system 
to locate and open an input ĕ le.  e bulk delete application will evaluate the input ĕ le using the following 
criteria.

•  e ĕ le is a simple text ĕ le with a .TXT extension. 
•  e ĕ le contains a list of Terminal IDs.
• Each line contains no more than one Terminal ID.
• Each Terminal ID consists of up to a maximum of 16 characters in length. 

*** NOTE *** 
If the bulk delete application has problems processing the text ĕ le due to corrupt or no data, the application will 
display the warning message.

47.  e application will compare the input ĕ le to the current database. If the application does not ĕ nd a 
corresponding match, it will display the invalid Terminal IDs in a dialog box.
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 

48. On the Bulk Delete Terminal screen from above, click the Clean button will use the list of valid Terminal IDs 
from the input ĕ le to locate and delete the associated tables, records, and folders from Triton Connects Main 
database.

*** NOTE ***
 e ### symbols following the names of the ĕ rst 3 tables denotes multiple tables with the same name. Each one 
of the tables is associated with a terminal ID.

DATABASE TABLE    DELETION TARGET
TC_MAIN  ADDATA###   Entire Table
   J OURNAL###   Entire Table
   PARAMETERS###  Entire Table
   CONFIGURE   Record matching speciĕ c ID
   STATUS    Record matching speciĕ c ID 
   FeatureSettings   Records matching speciĕ c ID 
   ScheduleReboot   Records matching speciĕ c ID 
   ExtErrorInfo   Records matching speciĕ c ID
   EMVData    Records matching speciĕ c ID
   EMVParameterDataAppList  Records matching speciĕ c ID
   EMVParameterDataBoolean  Records matching speciĕ c ID 
   LCCassStructure    Records matching speciĕ c ID
   LCDayStructure    Records matching speciĕ c ID
  LCEEValues    Records matching speciĕ c ID 
  SurchargeScreen   Records matching speciĕ c ID

 

49. A er the terminals deletion, a message box will conĕ rm task completion. 

50. Triton recommends navigating to Terminal Manager > File and click on Repair/Compact/Replace Database 
function a er performing a bulk delete operation.  

51. If the bulk delete application runs into a problem processing the Terminal IDs, the application will annotate 
these errors in a log ĕ le. 

 

52.  e Bulk Delete application will keep a log ĕ le named Delete.log of its actions in the current directory, 
typically the Triton Connect installation directory.
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   

Allows changes to existing terminal record.

     

53. Navigate to the Terminal Manager > Setup > Modify Terminal option. 

54.  e Modify Terminal screen opens.

Use one of the following methods to select a record.
• Select from the Terminal ID ĕ eld’s drop-down list.
• Type a letter or two in the Terminal ID ĕ eld.
• Use the Search button to ĕ nd the Terminal ID.
• Use ĕ lters.

For detailed descriptions of the various methods for selecting a terminal, refer to the previous section, “Deleting 
a Terminal”.

  

55. Once the screen ĕ lls with the selected terminal data, alter the data in a ĕ eld. Refer to the earlier section on 
Adding Terminal Records for ĕ eld descriptions.  e following features are speciĕ c to this function: Reset, 
Update, Options, and Change EPROM Password.



56. Click the Reset button to clear any changes and restore the ĕ elds to their original contents from the last Save.



Triton Systems ©91TDN 07103-00281-03 SP1



57. Click the Update button to save the current ĕ eld data to the database.

  

58. Click the Change button to open the Enter EPROM Access Code screen.

59. Use this screen to set the initial code or modify the copy of an existing EPROM Access Code in the database. 
 e code entered does not alter the Access Code at the terminal, but the code must match the ATM and 
Triton Connect. 



60. Click the Options button to access the Modify Status Message Settings for the currently selected terminal. See 
the Modify Status Message Settings topic later in the chapter.
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   

View the database information for a selected terminal.

  

61. Navigate to Terminal Manager > View > Terminal Setup option.  e read-only Terminal Setup screen 
opens.

62. Click the Terminal ID: down arrow and select a Terminal ID to view.
63. To change the data in the ĕ elds, use the Modify Terminal function, covered earlier in this chapter.

    

 is function enables Triton Connect to account for the time-zone diff erences between the local PC and the 
remote terminal when scheduling calls.  is function includes all international time zones and a Daylight- 
Saving Time option.

 e PC Time Zone function aff ects the time zone of the Triton Connect PC itself. Triton Connect accesses the 
database containing the terminal’s time zone and daylight savings time data. Refer to “Adding a New Terminal” 
earlier in this chapter.
 

     

64. Navigate to Terminal Manager > Setup > Options > PC Timezone option.  e PC Parameters window 
appears. Click the Local Time Zone drop-down list and select the Triton Connect PC’s time zone.
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    

65. If the PC’s location follows daylight savings time, check the box. 

  

66.  e database provides four, free-form entry ĕ elds, User 1-4.  e user’s discretion will determine the 
information contents of the User Fields.

67. During the creation or modiĕ cation of a terminal record, one or more of these ĕ elds can help to diff erentiate 
the terminal from the others in the database. Also, grouping terminals with a common name and content in 
the User Field can extend this function’s usefulness. 

68. For example, change the name of the “User 1” to “Promotions,” which creates a commonality to all or 
certain terminals. Add contents to the Promotion ĕ eld like “Summer Madness Sale”, for some terminals and 
for other terminals “Winter Sale” or some other message, in essence creating a group of terminals associated 
with the sale.

69.  is feature combined with Triton Connect ĕ lters can reduce the number of records to the speciĕ c 
terminals required. See Chapter 7 - Using Filters.

70.  e default name of each User Field is User 1, User 2, User 3, and User 4. Use the Conĕ gure User Fields 
function to change the default name.

    

71. Navigate to Terminal Manager > Setup > Options > Conĕ gure User Fields option.  e Conĕ gure User 
Fields window appears.
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    

Perform the following steps to change the User Field’s default name.

72. Highlight the ĕ eld name. 
73. Type the new name for the ĕ eld.
74. Delete any characters from the old name that may be present in the ĕ eld.
75. Repeat steps for the other user ĕ elds.
76. Click the Save button.

77. A conĕ rmation prompt appears.

78. Click the Yes button to save the change. 

    

 is function restores the contents of all User Fields to their last saved values. If the user clicks the Save button 
by mistake, use the Change a User Field Name procedure from above to correct the User Fields.

  

 is function establishes a default listing order for Terminal IDs in the following Terminal Manager functions.
• Add New Terminal
• Modify Terminal
• Terminal Setup
• Terminal Status
• Get Terminal Data
• Set Terminal Parameters
• View Terminal Parameters
• View Journal Data

79. Navigate to Terminal Manager > Setup > Options > Sort Terminal by option.  e initial default sorts by 
Terminal IDs.

80. Select either of the two options.
• Date  ey Were Added
• Terminal ID

81. A check mark appears next to the current default sort-order choice. To change the sort order, click on the 
other option.
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  

 is function limits the growth of the status history database. An error status will be logged in the ATM up to 
conĕ gured limit. Once limit reached the oldest status is deleted each time a new status is recorded.

82. Navigate to Terminal Manager > Setup > Options > Conĕ gure Status History option.

83. Click the check box enables this feature.  e maximum number of message depends on the size of the 
memory.

   

 is feature reports terminal status messages to one/two service providers via alphanumeric pager or email. For 
each service provider to receive status-message notiĕ cations, enter one/two pager numbers and (or) one/two 
email addresses.

Triton Connect will send a message to the service provider immediately a er it receives a terminal status 
message.  e message will include the terminal ID, terminal model, terminal location, time, the Status Code, and 
Status Description. Triton Connect will make ĕ ve attempts to send this message.  e Terminal Manager’s Alarm 
Monitor and View Terminal Status screens will display the status messages.

      

Perform the following to access the Modify Status Message Settings.

84. Navigate to Terminal Manager > Setup > Options > Modify Status Message Settings option. 



Triton Systems ©96TDN 07103-00281-03 SP1

  

85. You can also access the Modify Status Message Settings function from the Modify Terminal screen. Click the 
Options button. Using this will save the selected options only for that terminal.

86.  e Modify Status Message Settings window covers these sections.

• Terminal(s)
• Mail Server Settings
• Routing
• Error Control
• Status

()

 e Terminal(s) screen displays the terminal ID aff ected by the speciĕ c settings and accesses the Mail Server 
Settings. 

87. View Settings for Terminal contains a drop-down list showing all Terminal IDs, unless limited by a ĕ lter, 
aff ected by the message settings. 

88. A check in the Route Error Messages to Email / Pager box, enables routing of notiĕ cation messages to 
applicable pager numbers or email addresses.  Messages logged in Status History, if enabled.

89.  e Mail Server Settings sets and views the Mail Server parameters.

  

90. Click the Mail Server Settings button to bring up the Mail Server Settings screen conĕ gures email settings 
to enable the email-based message notiĕ cation function.
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• SMTP Mail Server: Enter the name of the Simple Mail Transfer Protocol (SMTP) Mail Server on your 
network. Contact your network administrator for assistance in obtaining the server name. 

• From Email Address: Enter a valid email address to receive undelivered mail notiĕ cations. 

• Mail Server Port: Enter the port number (default 25) for the email communications or the port number 
provided by the network administrator.  ey will determine which SSL option to select (Automatic, 
Implicit, Explicit, or No SSL) and if the Accept Self-Signed Certiĕ cates is required, check mark in the box 
activates option.

• Email Username: Enter an email username.
• Email Password: Enter an email password.

• Mail Server Connection Type: Select the type of connection between the Triton Connect PC and Mail 
Server. On LAN-based systems select the Local Area Network option. If the connection requires dial-up, 
select the Dial-up Connection option. 

• Dial-up Connection: With the Dial-up Connection selected in the Mail Server Connection Type block, 
enter the complete telephone number required to call the Mail Server.

91. Click the Cancel button to return to the Modify Status Messages main window. 
92. Click the Reset button to restore all ĕ elds to the contents from the last save. 
93. Click the Save button to accept the current Mail Server Settings. 
94. A er Saving, the next screen asks to send a test email. Click Yes to test.  

95. Enter an email address in the text box and click OK. 
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96. If successful, a test email will be sent to the address entered in the ‘From Email Address’ text box in the Mail 
Server Settings screen.



 is allows for one or two Service Providers notiĕ cations. Enter applicable pager ID and telephone numbers for 
pager calls, or email addresses for email-based notiĕ cation. 

• Phone Number or Email Address #1: applies to Service Provider #1. Enter either the pager phone number 
or applicable email address.

• Unique Pager ID #1: applies to Service Provider #1 requiring pager notiĕ cation. Enter pager ID number. 
Leave ĕ eld blank for email messaging.

• Phone Number or Email Address #2: Enter either the pager phone number or applicable email address.
• Unique Pager ID #2: applies to Service Provider #2 requiring pager notiĕ cation. Enter pager ID number. 

Leave ĕ eld blank for email messaging.

*** NOTE ***
For single service provider with email and a pager, add pager information to one Service Provider #1 and add 
email information to the other Service Provider #2.

 

97. Select status messages reported to a service provider. Select any or all of the available Terminal Status Codes 
reported to Service Provider #1, Service Provider #2, or both.
• Apply To: Select the Service Provider to receive a notiĕ cation of the status messages in the Active list.
•  Active: A list of terminal status codes reported to the service provider in Apply To.
• Inactive: A list of terminal status codes not reported to a service provider.

98. Click a code. Click (<< Add) moves status code from the Inactive list to the Active list. Click (<< Add All) 
moves all status codes from Inactive list to the Active list, 

99. To move a status code from the Active list to the Inactive list, click the code, then click the Remove >> 
button. To remove all status codes from the Active list, to the Inactive list, click the Clear All >> button.
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

100. Once the user sets the Terminal(s), Routing, and Error Control section, click a button in the Status options.
101. Click the Save button to save the current settings. 
102. Click the Reset button to restore all ĕ elds to the settings from the last save. 
103. Click the Cancel button to exit the screen and return to the Terminal Manager. If the user clicks the Cancel 

button before clicking the Save button, all changes revert to previous settings. 

  

Creates a terminal database backup ĕ le and establishes a database backup schedule.

Caution

 e backup process will not occur until all Triton Connect applications close.

104. Navigate to Terminal Manager > Setup > Options > Schedule Database Backup option. 
105.  e Date of Last Backup shows the date the backup occurred. If this date shows a er the Date of Next Backup, 

the user selected “No” to the backup prompt.  
106. Check the Backup Database at Scheduled Time box to enable backups. Unchecked disables backups.
107. Enter the number of days between Last and Next Backups in the Number of Days Between Backups ĕ eld.
108. Click the Select Backup Filename button. 

109.  e screen automatically enters a default name (DBBackup) in the File name block.  e user may keep 
the name or enter a diff erent ĕ le name. Save the ĕ le to the default ĕ le location in the Triton Connect 
installation directory, or navigate to a location of your choice. Click the Save button to save the ĕ le.
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110. On the Scheduled Database Backup screen, step-108, click Done button to save settings and schedule the 
next backup. Otherwise, click Cancel button cancels changes and returns to the Terminal Manager screen.

111. Once the Date of Next Backup arrives and the user exits the Terminal Manager, a prompt will open to the 
backup database. 

112. Click Yes button, Triton Connect backups the database and schedules the next backup date. Click No 
button, the Terminal Manager will exit but will continue to prompt the user on the next exit with the same 
message until the prompt receives a “Yes” or the user unchecks the Backup Database at Schedule Time box.

// 

Repairs or compacts the terminal database, or replaces the database with a previous created backup ĕ le.

  //  

113. Navigate to the Terminal Manager > File > Repair/Compact/Replace Database option.
114. Select either the Repair/ Compact Database button or Replace Original Database with Backup button to 

start the process.

/ 

 is function corrects errors that may occur in the Triton Connect main database. A er completion of the repair 
operation, the database compacts, if possible.  is can o en speed up access to the database.

Caution

All other Triton Connect applications must close, before the repair/compact will start.

115. Click the Repair/Compact Database button to start the operation. No further input required.  e 
Terminal Manager screen will return at the conclusion of the operation.
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   

If the Repair/Compact Database function does not ĕ x the problem, the user can replace the existing database 
with a backup.

*** NOTE ***
Users will lose any database information received since the last backup.

116. Click the Replace Original Database with Backup button.
117. A warning message will appear. (Proceed only if the existing database requires reverting to an earlier 

version of the database.) Click the OK button.
118. A ĕ le navigation dialog box opens. Locate and highlight the desired backup ĕ le. Click the Open button. 
119.  e database-replace process will begin. Message boxes will report the progress and successful conclusion 

of the process. Click the OK button to return to the Terminal Manager main screen.

    /

Triton Connect can send ĕ les to the ATM using serial ĕ le transfer mode over TCP/IP, excluding terminals using 
a serial communications device, such as Radio PAD.

  

Perform these steps, if the ATM has a connection to the Triton Connect database.

120. Navigate to the Terminal Manager > Setup > Modify Terminal.
121. Select the desired ATM from the list.
122. Click the check box for Use Serial File Transfer Protocol option.
123. Click the Update button.

E  T S
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  -   



 is section conĕ gures the Call Monitor application to add terminal data to the database, and the schedule calls 
to those terminals. Triton recommends collecting data from each terminal to obtain a reference or baseline prior 
to any future changes.

 e Get Terminal Data function provides several options to retrieve speciĕ c kinds of data from the selected 
terminals.  e options fall into these categories

• Get Terminal Parameters
• Get Journal Data
• Synchronize Date and Time
• Get Error Status
• Get Selectable Coupon Data
• Get Selected Parameters
• Get File from Terminal

1. Navigate to the Terminal Manager > Terminal Data > Get Terminal Data option. 
2.  e Get Terminal Data ĕ elds help to identify a particular terminal.  ey provide the criteria for the search 

and ĕ lter capabilities of Triton Connect to locate, identify, and group terminals.

  

3.  e Terminal ID: provides the user a list of available terminals to select. 
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  

4.  e Search feature provides an effi  cient means of  selecting a terminal, instead of scrolling through a long list. 
Utilize the Filters function to arrange terminals into smaller groups, according to speciĕ c criteria.

5. Click the Broadcast button and select multiple terminals that meet the data-retrieval request.

6.  e Build Broadcast List appears.

7. Highlight the terminals from the Available list.

8. To highlight a group of terminals, click on the ĕ rst terminal, then press the (SHIFT) key, and click on the last 
terminal in the group.  is will highlight the ĕ rst, the last, and all terminals in between.

9. To highlight multiple terminals that do not fall neatly into a group, press and hold down the (CTRL) key 
while clicking on terminals in the list.

10. Click the < - Add button to add the highlighted terminals to the Broadcast list.
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11. If the user needs to broadcast to all terminals in the Available List, click the < - Select All button and all 
terminals will move to the Broadcast list in a single step.

12. Click the Clear All - > button to move all terminals from the Broadcast list back to the Available List.

13. If the user needs to remove a selected terminal from the Broadcast List, Click the ĕ le(s), then click the 
Remove - > button to return the selected terminal to the Available List.

14. When the user selects a terminal, in either the Broadcast or Available Lists, the terminal’s address ĕ lls the 
data blocks on the lower part of the screen.

15. Click the Done button to return to the Get Terminal Data main screen.
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   

16. Click all required check boxes under the Select Options area to retrieve the data from the terminal. Uncheck 
the boxes of data not needed.

 *** NOTE ***
Unselect all options to display functions—grayed out— not supported by the speciĕ c terminal. 

  

17.  is function will obtain all terminal parameter data for the selected terminal(s).

  

18.  is function will obtain all journal data for the selected terminal(s). 

19. Click Get Journal Data option and the next screen below opens.
20. Select Retrieve all the Journal entries for all Journal entries, or select Retrieve the last number Journal entries 

and enter a number of desired entries. Click the OK button.

21. On the Get Terminal Data screen, click the Get Data button and the following window appears.
22. Enter the Date/Time interval to obtain the journal data. See the Example on the window below. By not 

adding the last two characters and the two commas, the data retrieval will run only once.
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 

23. On the Get Terminal Data screen, if the Journal Clearing set to Automatic, the terminal will clear and audit 
its Electronic Journal a er each scheduled Get Journal Data command activates. If the uncleared journal size 
reaches the terminal’s limit, the terminal will enter and remain in an OUT OF SERVICE condition until the 
user clears the journal.

Caution

With “Manual” selected and the terminal’s Electronic Journal are not cleared before the next Get Journal Data 
command, the journal will contain previously saved entries, which will cause duplicate entries in the journal 
database. 

   

24.  is function sets the selected terminal’s date and time to match the Triton Connect PC date and time.  is 
will account for time zone and daylight savings diff erences, if any.

  

25. Triton Connect will obtain all terminal error status information for the selected terminal(s). When the user 
clicks Get Terminal Parameters, the Select Options function automatically checks the Get Error Status option. 
If the user does not want to obtain an error status, Click the Get Error Status to uncheck the box.

26. To get only the error status, uncheck the Get Terminal Parameters and click the Get Error Status.

   

27.  is function retrieves the number of coupons dispensed totals. Check the Get Selectable Coupon Data box 
and a message box appears.

28. Click the Yes button to clear stored coupon totals a er retrieving the coupon data. Click the No button to 
retain the previous totals a er retrieving the coupon data.
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   

29.  e terminal can track up to 99,999 coupons dispenses.  e Get Selectable Coupon Data retrieves the totals 
and provides it for analysis in the Coupon Report function of the Reports Manager.

  

30.  is option allows the user to retrieve selected parameters instead of the entire parameter list.  e user must 
uncheck the Get Terminal Parameters option to select Get Selected Parameters.

31. On the Get Terminal Data screen, click the Get Data button. 
32. On the Select Parameters to Receive screen, highlight the required parameter. Press and hold the Control key 

(CTRL) to select more than one option.
33. Click the Add - > button to move the selected parameters to the Parameters to Receive column.

34. Click the OK button.
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   

35.  is option will retrieve the terminal’s recycling dispenser G60 Log File, if the terminal dispenser accepts 
cash deposit and dispenses cash.

36. Click the Get File from Terminal option. 

 

37. On the Get Terminal Data screen, select the terminal(s) and specify the data options required. Click the Get 
Data button and a scheduling window appears.

38.  e scheduling window provides a means to choose a date, time, and contact interval when calling the 
terminal(s).

39.  e scheduler appears with the current date and time already loaded. It provides a quick way to schedule a 
one-time-only call to the selected terminal(s). 

40. Click the OK button and the scheduled call activates immediately.
41.  e scheduler window, RED box, off ers all the information needed for the user to create a customized 

contact time, including a breakdown of the scheduling format and an example entry.
42. As an additional aid in understanding and composing call times, the next page includes a table, which 

provides an additional example, as well as a breakdown of each part of the contact time.  e table also 
provides space for the user to write in the values for a contact time, if desired.

43. At the scheduled time, Triton Connect will look for a check in the box (Schedule the action to be performed 
on an incoming call). If no check, the event is processed as normal. If check in the box, Triton Connect will 
wait for the ATM to call it, before processing the event.

44. Click the OK button to accept the scheduled time. Status Monitoring in the next chapter covers the various 
ways to view the call status.
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 

45.  ese calls repeat on a continuing basis. 
46.  e values assigned to Interval Count and Interval specify when to contact the terminal on a repeating basis. 

An Interval Count and Interval of (2, d) for example, tell Triton Connect to make calls every two days, until 
you change the contact schedule.

47. As additional examples, (4, h) speciĕ es a call, every four hours; (3, d) speciĕ es a call, every three days; (2, w) 
speciĕ es a call, every two weeks; and (6, m) speciĕ es a call, every six months.

 *** NOTE ***
When entering Persistent Calls values, ensure the time contains no spaces between the AM/PM, commas, and 
values.

   

Call the terminal on February 27, 2025, at eight thirty in the morning, then three hours 
later, at the same time. Continue making calls every three hours until terminal replies 
with data.
                                                        2/27/25 8:30 AM,3,h

Month Day Year Hour:Minute AM/PM Interval Count Interval

2 27 25  8:23 AM 3 h

:

:

:

:

VALUES
Month Use 1-12, corresponding to the months January through December.

Day Use 1-31, as appropriate for the month in question.

Year Valid for years 1980 through 2080.

AM/PM Hours in standard 12-hour time format. Minutes can be 0-59.

Interval
Count

Select an Interval Count appropriate to the Interval type chosen.  e Interval Count 
represents the number of Intervals between calls, beginning at the start day and time 
you speciĕ ed. For one-time-only calls, do not include an Interval Count.

Interval Valid intervals are: H=Hours, D=Days, W=Week, M=Month. For one-time-only calls, 
do not include an Interval.

E  G T D
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  -  



In this chapter, the Terminal Manager monitors Terminal Status, Call Viewer, and Alarm Monitor applications. 
 ese methods enable the user to monitor call activities and see the results of status queries to the terminal, 
including errors detected during attempted calls and terminal error conditions. 

  

 is function displays the last error code and error description received from a terminal.

1. Navigate to the Terminal Manager > View > Terminal Status option. 
2.  e Terminal Status screen provides information in a tabular format with column headings.

 

 is column lists the terminal IDs contacted by Triton Connect and has returned status information.

 

3.  is column holds the last status code received from the terminal. Unless an error has occurred, this code 
will be zero (0).

 

4.  is column holds the description of the last status code received from the terminal. Unless an error has 
occurred, the block displays the code “0 - No Errors”.
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  

5.  is column indicates a paging message sent to the email address or the pager as conĕ gured in the status-
message setting and the success or failure of sending the message.

 /  

6. Auto Refresh - A check mark indicates the screen updates each time the Data Manager has new information 
for this function.

7. Refresh - Click the Refresh button to manually update for new information.

 

   

8. When the user schedules a contact to a terminal, the call moves to the Call List, which holds the request 
record. When the scheduled call time occurs, Triton Connect attempts to place the call to the terminal, using 
an available Call Processor to handle the communication details involved.

 

9. A non-changeable ĕ  een (15) second delay takes place between consecutive outgoing calls.  is delay 
provides a “window of opportunity” to receive incoming calls from terminals.

*** NOTE *** 
If the ATM does not or will not call back, Triton Connect will wait up to an hour before picking up the next call 
in the call list.

10. If while monitoring the call list, the user observes a long delay in receiving a return call from a terminal. 
 e user may delete the call from the list, so the aff ected Call Processor can process other calls. In such cases, 
troubleshoot the aff ected terminal’s return call delay problem.

11.  e Call List provides information concerning each call in an easy format to check the terminal’s call status. 
12. Navigate to the Terminal Manager > View > Terminal Call List option.  e Call List screen opens.

*** NOTE ***
Click on a ĕ eld heading to sort the column in ascending and descending order.
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   

13.  e Call List provides a single-line entry for each terminal ID scheduled for contact.  e column headings 
identify the types of information available in the entry. To see all the column headings, scroll the display 
horizontally.

14.  e Terminal ID identiĕ es the terminal names entered in the Triton Connect database. 

15.  e Time to Call is the next scheduled call to this terminal.

16.  e Attempt displays the number of attempts Triton Connect made to contact this terminal. Triton Connect 
will make up to ĕ ve attempts to reach the terminal before reporting a call error.

17.  e Time Contacted is the time Triton Connect achieved a successful call to the terminal.

18.  e Called indicates the result of a terminal contact. (True) deĕ nes a successful contact. (False) deĕ nes 
failed contact to the terminal.

19.  e Terminal Phone. Will be either a 10-digit phone number or IP address with a port number. Triton 
Connect uses the phone number or IP address to contact the terminal. 

20.  e Call Interval Count is chosen when scheduling this terminal for contact.  e number of Intervals 
between calls, beginning at the start day and time speciĕ ed. 
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21.  e Call Interval.  e Interval chosen when scheduling this terminal for contact. Valid intervals: H=Hours, 
D=Days, W=Week, M=Month.

Example: Call Interval Count (1) + Call Interval (d) = a er ĕ rst failed call, Triton Connect will wait 1-day before 
attempting to contact again.

22.  e Record Busy. If the database record for this Call List is being accessed to update changes to the terminal’s 
call status, a (-1) will indicate the database is busy. If not, the value will be (0).

23.  e Auto/Manual.  is shows whether the terminal’s Journal Clearing option is set for Automatic (-1), or 
Manual (0).

24.  e CMD1 - CMD8.  e Command ĕ elds contain codes representing the commands in the terminal message. 
Each contact message contains up to eight commands.

25.  e character that appears in each ĕ eld represents a speciĕ c command to the terminal. (P = Get Parameters), 
(C = Change Parameters), (E = Get Error Status), (J = Get Journal Data), and (T = Synchronize Date and 
Time).

    

26. User can delete a call from the Call List.
27. Clicking the arrow symbol next to the Terminal ID ĕ eld to highlight the row.

28. Press the keyboard DELETE key to remove the entry from the Call List.
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   

29. If the user needs to remove all entries from the Call List, click the Clear button. A conĕ rmation message 
appears. Click the Yes button to clear all items from the Call List.

    

30.  e Terminal Error List stores entries for failed terminal contacts, which falls in one of two categories.
• Five attempts were made to contact a terminal, but the terminal did not answer.
• A terminal called successfully, but did not return the call.

31. Navigate to the Terminal Manager > View Terminal Call Error List option and the Call Error List window 
opens.

    

32.  e Error List information displays in a table format. Each line entry represents a single terminal contact.  e 
columns hold the various data ĕ elds that contain the data associated with that terminal contact attempt. To 
see all the column heading, scroll the display horizontally.

33. Terminal ID.  e name Triton Connect uses to identify this terminal in the database.

34. Time to Call.  e time of the next scheduled call to this terminal.

35. Attempt.  e number of attempts Triton Connect has made to contact this terminal. Triton Connect will 
make up to ĕ ve attempts to reach the terminal before reporting a call error.
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36. Time Contacted.  e time of a terminal’s successful call.

37. Called.  e Ę ag indicates the result of a terminal contact. (True) = successful contact, (False) = failed contact 
to the terminal.

38. Terminal Phone. Upon the initial creation of the terminal record, the database stores the telephone number 
or IP address with port number to contact the terminal. 

39. Call Interval Count.  e Call Interval Count is the number of attempts to contact this terminal staring on the 
Call Interval scheduled day and time.

40. Call Interval.  e Interval chosen when to schedule this terminal for contact. Valid intervals: H=Hours, 
D=Days, W=Week, M=Month. Example: Call Interval Count (10) + , Call Interval (d): make an attempt to 
contact the terminal every tenth day.

41. Auto/Manual.  is entry shows whether the terminal’s Journal Clearing option is set for Automatic (-1), or 
Manual (0).

42. CMD1 - CMD8.  e Command ĕ elds contain codes representing the commands in the terminal message. 
Each contact message contains up to eight commands.
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43.  e character that appears in each ĕ eld represents a speciĕ c command to the terminal. 
• (P = Get Parameters), 
• (C = Change Parameters), 
• (E = Get Error Status), 
• (J = Get Journal Data), 
• (T = Synchronize Date and Time).

 

44. If the user wishes to place a failed call back in the Call List, use the rescheduling function.
45. Click the Reschedule button.

46.  e following conĕ rmation message appears.

47. Click the Yes button. A call scheduling dialog box opens.

48. Schedule a time for the next attempt and click the OK button.  e Terminal Manager removes the entry from 
the Call Error List and places it back in the Call List.

    

 e Terminal Error List may contain only entries not in need of rescheduling or serve no other useful purpose. 
Follow these steps to remove these entries from the list.

49. Click the Clear button.
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50. A series of conĕ rmation messages will appear.

51. Click the Yes button to these messages to clear ALL entries from the Terminal Error List.

   

52.  e Call Error List displays a “snap shot” of the terminal’s current contact errors.  is picture of events may 
not reĘ ect the most recent entries, especially if some time has passed with the list still open.

53. To refresh the display, click the Refresh button.

54.  e display will update with the most current Error List status.

   

Call Processors manages the details of placing calls to terminals and answering calls from terminals. Some PCs on 
the network may not have convenient access to the Call Processors. 
In this section, Triton Connect provides the Call Viewer application which allows any legally licensed PC on the 
network to remotely view the activity of each Call Processor.

   

55. Navigate to the Terminal Manager > View menu Select the Call Processors option.

- OR -

56. Click the Windows Start/Programs menu. 
57. Navigate to the Triton Connect applications group and select the Launch Call Viewer program.
58.  e Call Viewer dialog box appears.
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    

59. When the Call Viewer window opens, the utility will attempt to contact the Call Monitor, using a TCP/IP 
connection.

Caution

Call Viewer-to-Call Monitor communications requires the TCP/IP protocol installed on the computer. (See 
Chapter 2, Installation, for instructions on installing the TCP/IP protocol.)

60.  e viewer lists Call Processors running.

61. If no Call Processors listed, check the following.
• Check the Call Monitor and start Call Processor(s).
• Click Diagnostic on the Call Monitor screen. Verify Enable Call Viewer option is checked.
• Navigate to Call Monitor > Settings and click the TCP/IP Settings option in the Call Monitor > Settings 

menu. Verify the TCP/IP Settings screen shows the TCP/IP Address and TCP/IP Port number should 
match the Call Monitor settings.

  

62. To see the activity of an individual Call Processor, select it in the list and click the Show button.

63. A viewer window will open and show the activity of that Call Processor, as in this example.
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64.  e Show button changes to a Hide button if the highlighted Call Processor appears in the viewer window. 

65. Click Hide button makes highlighted viewer window invisible.  e Hide button changes to a Show button.
66. To display the viewer windows for ALL running Call Processors, click the Show All button.

67. Or, click the Hide All button to temporarily make ALL displayed viewers invisible.

68. Click Make All Same Size button forces all open viewer dialog to match the selected call viewer dialog size.

69. In Settings Menu, a check next to Screens Paused option pauses the activity of all displayed viewer windows
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70. Check the title bar of a viewer window to see if the status shows “Screen Paused”.

71. Also pause the activity of a selected viewer by clicking the Pause button on that viewer’s dialog.

 

Alarm Monitor receives error status as calls arrive from the terminals and enter data in the terminal’s error log. 

72. Start with Windows Start/Programs/Triton Connect menu. Select the Alarm Monitor application.

   

73.  e Alarm Monitor status window provides information in a tabular format. A single-line entry for each 
terminal ID reports an error condition. Column headings identify the types of information available in the 
entry. Scroll the display horizontally to see all the column headings.

74. Most Terminal ID information arrives from the database which provides additional identifying information, 
such as terminal address, and points of contact.  e database receives this information with each new 
terminal added. See Chapter 4, Terminal Setup, for the procedure.

75.  e Error Condition column provides the terminal’s most recent error indications. Look up the error code at 
www.triton.com/service_and_support/error_code_lookup for a complete listing of the error descriptions and 
recommended user’s action. Refer to your ATM manual for further information on error codes.

“-” 

76. Normally, the Alarm Monitor will run in a minimized state in the Windows Task Bar. Every 30 seconds, the 
Alarm Monitor will check the database terminal status table for changes. When it detects a change, the Alarm 
Monitor will “pop” to the front of any application windows.  e most recent error status will appear at the 
bottom of the Alarm Monitor status listing. To disable this feature, Click Settings, and click the Disable Pop-
up button.
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    

77.  e Status Message Log holds a record of the attempts by Triton Connect to report terminal status conditions 
to personnel using email message or pager calls.

    

78. Navigate to the Terminal Manager > View > Status Message Log option. 
79.  e Status Message Log window replaces the Terminal Manager screen area, shown below.
80. Click OK returns to the Terminal Manager screen

E  S M
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A small icon in the lower right corner of the terminal 
management functions page shows the status of the 
ĕ lter function. 

Hover the mouse cursor over the icon and a “help 
balloon” displays the name of the ĕ lter.

With no active ĕ lters, a graphic ‘X’ overlays the icon.

  

1. Navigate to the Terminal Manager > Filters 
option.  e Create/Edit/Delete function creates and 
manages ĕ lters. 

   



 e Filters function creates special ĕ ltering statements limiting the number of records visible for operators in a 
network environment who work with small groups of terminal records from the database, or search for speciĕ c 
records of interest.

In general, activating a ĕ lter shows records matching the ĕ lter criteria for use in the various terminal 
management functions.  is includes all Terminal Data menu functions as well as the Delete and Modify 
Terminal, View and Set Terminal Parameters, View Terminal, Journal Data, Terminal Setup, and Report Manager 
functions. 

2.  e Set Active Filter option opens a menu listing 
available ĕ lters by name. Click the ĕ lter’s name to 
enable a ĕ lter, as shown below.

3.  e active ĕ lter appears at the bottom of the Filters 
menu box, as the Current Filter: {Filter Name}.

4. To turn off  all ĕ lters, navigate to the Terminal 
Manager > Filters > Set Active Filters and click 
the No Filter option.

5. Navigate to the Terminal Manager > Filters > 
Create/Edit/Delete Filters option.
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  

6.  e ĕ lter statement joins a combination of drop-down list selections and user-deĕ ned entries. 

 

7. Click the New button to clear the File Name: text box, which prepares the controls to accept the entries that 
will make up a new ĕ lter statement.

8. Enter a new ĕ lter name in the Filter Name text entry box.

    

9.  ree drop-down list and a text box provide the tools to build the ĕ lter statement.

10. Additional rows can be added to above line, see further down this section.
11.  e ĕ rst list box contains the ĕ elds common to each terminal data record. Terminal record’s initial creation 

populates these ĕ elds and are searchable. One or more ĕ elds from this listing makes up the ĕ lter statement. 
12. Select the ĕ eld of interest from the list. If necessary, a second row will permit the selection of an additional 

ĕ eld from this list.

13. Choose a comparison parameter from the second list.  ese values will compare the ĕ eld in the ĕ rst box to 
the user-speciĕ c value selected in the third box. 
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14. Enter a comparison value in the third textbox.  e value should create a smaller number of records within 
the range of the ĕ eld in the ĕ rst block.

15. Finish the ĕ lter statement with the <END> command in the fourth textbox.
• If necessary further reĕ ne the statement by linking it with to the And/Or commands, which begins a new 

statement line, and build using the previous steps.

 

16.  e image below displays an example of combined ĕ lter commands. Can add up to ĕ ve additional lines may 
be added to the ĕ rst statement.

17. Combining the available ĕ lter criteria commands with words or phrases that describe speciĕ c terminal or 
groups of terminals in your database, creates ĕ lter statements to meet a wider range of needs.

  

18.  e Generated SQL Statement window displays the actual commands joined together as the user builds the 
ĕ lter statement.  e ĕ nal statement appears below using the entries from the example image above.

  

19. Click the Save button to save the ĕ lter statement with the Filter Name speciĕ ed earlier.  e saved ĕ lter will 
appear in the drop-down portion of the box. All ĕ elds in the ĕ lter line will clear. 
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20. On a standalone (non-network) system, click on the ĕ lter entry in the Set Active Filter menu to activate it. 
21. A network environment requires some additional considerations. To access ĕ lters created at other 

workstations on the network, update the Filters database by selecting any available ĕ lter, or by exiting and 
re-entering the Terminal Manager application.  is operation will update or refresh the list in the Set Active 
Filters menu, and display any additional entries for ĕ lters created by other operators.

  

22. Select an Existing Filter from the Filter Name: box. 
23. Click the Load button.

24. Change the Filter Name, if desired. 
25. Change the ĕ lter statement components as necessary. If the statement has multiple lines, select and edit the 

additional lines as needed. If you wish to delete a line, select the END statement on the previous line. 
26. Click the Save button.

  

27. If a ĕ lter is no longer needed, select a ĕ lter from the Filter Name: list box.
28. Click the Load button.

29. Click the Delete button

30. When the conĕ rmation message to remove the ĕ lter opens, click the Yes button. Click the No button will 
NOT delete the ĕ lter.
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  

31. To create a ĕ lter using parameters, perform the following steps.
32. Navigate to the Terminal Manager > Filters > Create/Edit/Delete Filter option.

33. Enter the name for the new ĕ lter in the Filter Name: ĕ eld.

34. In the Build Parameter Filter area, select the parameter in the ĕ rst ĕ eld. Select Matches or Is Not in the second 
ĕ eld.

35. Enter a Value in the third ĕ eld.

36. Select <End>, And, or Or in the fourth ĕ eld. 

37. Select And / Or, adds a parameter row for Match or IsNot additional values. 
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38. Click the Save button. If this new ĕ lter is based upon an existing Filter, Click Yes to replace ĕ elds in current 
Filter Name. Click No not to overwrite this ĕ lter.

     

 :  

Determines which terminals have speciĕ c Controller Version data.
39. Navigate to the Terminal Manager > Filters > Create/Edit/Delete Filter option.

40. Enter the name for the new ĕ lter in the Filter Name: ĕ eld.

    

41. In the Build SQL Filter area, select the following:

 ○ First ĕ eld = TerminalID

 ○ Second Field = Begins

 ○  ird Field = Leave Blank, search all records.

 ○ Forth Field = (End).

42. In the Build Parameter Filter area, select the following parameters:

 ○ First fi eld = Versions

 ○ Second Field = Matches

 ○ Third Field = Controller Software number, example: X2-b.02

 ○ Forth Field = End.
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43. Click the Save button. If a ĕ eld is changed in Filter Name: ControllerVersion, click Yes to save changes to 
ControllerVersion ĕ lter or click No to replace the previous name.

     

44. Navigate to the Terminal Manager > Filters > Set Active Filter. Click Controllerversion from list.

45.  e selected ĕ lter becomes the active ĕ lter and appears in the Filters menu box, as the Current Filter.

46. Navigate to the Terminal Manager > Filters > Set Active Filters and click the No Filter option to turn off  
ĕ lters.

47. With an active ĕ lter, the Terminal Manager: Terminal Status screen, if enabled for the dashboard, will show 
only those ATMs matching the ĕ lter’s criteria.

E  U F 
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  

1. Navigate to the Terminal Manager > Terminal Data > View Terminal Parameters option. By default, the 
Select Terminal section appears ĕ rst in the Terminal Parameters screen.

2. Select a terminal to view or conĕ gure. Selecting multiple terminals go to  (Select Multiple Terminals for 

Broadcast Feature) below.  

   -  

3. Use the Select Terminal ID drop-down list and select a terminal’s ID. 

  -  



Terminal Parameter values aff ect the terminal operation or reports the status of various terminal operations. 
Many terminal parameters allow a user logged in with the Supervisor’s password to alter the value or state of the 
applicable parameter, which changes the operation of a selected terminal. Other parameters do not allow the 
user to change the values but allow them to view the read-only parameters. 

Caution  
Triton Connect provides a powerful feature to change the terminal’s operations. Exercise caution when making 
any changes and only when the user understands the exact eff ect it will have on the terminal!
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4. Users may click the Next and Previous buttons to move forward or backward through the list of available 
terminals.

5. When the user selects a terminal, a portion of the address data for that terminal ĕ lls in the ĕ elds at the le  of 
the main window.

6. Click the View Parameters button.

7.  e Terminal Parameters screen changes to a tab-format screen.

8.  e screen provides a list of t erminal parameter categories.

 • Ad Graphics/File Manager
 • Advanced Settings •Format    • Passwords  • Text Ad Screens
 • Amounts  •ISO No./Owner Info  • Receipt Graphics • LED Sign Message
 • Cassette Stat  •Triton Connect Settings  • Status
 • Comm   •Messages/Coupons  • Surcharge
 • Control   •Version Numbers  • Terminal Totals
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9. Click a tab to view the parameter.  e tab presents the state of the parameter as of the last time the terminal 
sent the parameters. See (Chapter 5, Getting Terminal Data), for more information. 

10.  e upper-right corner of the Terminal Parameters screen displays the last contact date and time for the 
selected terminal.

11. If the user wishes to select a diff erent terminal, click the Previous or Next button at the top of the screen.  e 
Select Terminal block replaces the tab screen.  e user can continue to click the Previous or Next button, or 
select a terminal from the Select Terminal ID list box.

12. Click the View Parameters button.

*** NOTE ***

Triton Connect must contact the terminal prior to the terminal downloading its parameters for viewing. If 
the user selects a terminal which no data has been downloaded, the Terminal Parameters screen will display a 
warning message with the View Parameters button grayed out.
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      

*** NOTE ***
Selecting the View Terminal Parameter option grays out the Broadcast button.  e user must select Terminal 
Manager > Terminal Data > Set Terminal Parameter option to enable the Broadcast button.

13. Click the Broadcast button.

14.  e Build Broadcast List appears.

  

15. To highlight a group of terminals, click once on the ĕ rst terminal, then hold down the SHIFT key while 
clicking on the last terminal in the group.  is method highlights the ĕ rst and last terminal including all 
terminals in between. 

16. To highlight multiple terminals that do not fall neatly into a group, hold down the CTRL key while clicking 
on any terminal anywhere in the list.

17. Click the <-Add button to add the highlighted terminal(s) to the Broadcast list.
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18. Repeat the last two steps to add other terminal(s) desired in the Broadcast List. 
19.  e user may wish to broadcast to all terminals in the Available List, click the (<-Select All) to highlight all 

the terminals, and click (<-Add) moves them to the Broadcast List in a single step.
20. User may highlight a terminal from the Broadcast List and move it to the Available List by clicking 

(Remove->) button.
21. User may move all the terminals from Broadcast list to Available List, by clicking the Clear All -> button. 

Caution

Moving multiple terminals from the Available List to the Broadcast List may trigger a Broadcast Warning 
message. Read and understand the warning message before selecting one of the three response buttons.

22. Select a terminal in the Broadcast List to activate the V iew Parameters button.

23. Click the View Parameters button to view the terminal parameter tabs. 

24.  e Broadcast List appears in the upper-le  corner of the Terminal Parameters main dialog. Use the up and 
down arrows to scroll through the list.
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  

Select the parameter tab and make the necessary parameter changes. 

25. Changes to a parameter entry will appear RED to indicate the value has been changed. 
26. If a data entry ĕ eld or control is not applicable to the currently selected terminal, the ĕ eld or control will be 

grayed out or disabled. 

*** NOTE ***
If all choices are grayed out, verify the user chose “Set” parameters rather than “View”.

27. If a single terminal is selected, each parameter change will apply to that terminal only.
28. If a broadcast list was used, each parameter change will be applied to all terminals in the list. 

*** NOTE ***
When broadcasting parameters, all ATMs should be of similar type. For instance, graphics for a Model 97XX 
ATM cannot be sent to a Model RL5000 ATM unit.

29. A er changing all parameter, click the Send Parameters button to schedule the terminal(s) for contact.

30.  is will bring up a call scheduling window.

31.  e scheduling window provides a means to choose a date, time, and contact interval when calling the 
terminal(s). Notice the scheduler appears with the current time, by default, as the contact time already 
loaded and ready to use. It provides a quick way to schedule an immediate, one-time only call to the selected 
terminal(s). If the user needs to schedule the call immediately, click the OK button.

32. If the default-contact time is not acceptable, change the date, time, interval count, and interval.  e scheduler 
window off ers all the information needed to create a customized contact time, including a breakdown of the 
scheduling format and an example entry.

33.  e changes will be sent to the selected terminal (or multiple terminals, if the Broadcast feature was chosen) 
at the scheduled time. 

34. Once a suitable contact time has been composed and entered in the scheduling window, click the OK button. 
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   

1. Messages use the terminal display screen to 
convey information to the customer. Messages 
greets the customer, make promotional off ers, and 
encourages repeat use.

*** NOTE ***
 e Store and Marketing Messages also print on the 
customer’s receipt.

2. Promotional incentives, awarding a product, 
service, or discount as an incentive for making 
withdrawals from the terminal, typically use 
Coupons. Prizes refer to such awards or incentives.

3.  e occurrence of either a withdrawal above 
a certain level, Level Coupon, or as a random 
percentage of all withdrawals, Random Percentage, 
triggers Coupons. 

4. When triggered as either a level-based or random 
event, the terminal prints the coupon a er the 
transaction.

5. A notiĕ cation screen appears on the terminal 
display to inform the customer that a prize award 
coupon is printing.

6.  is tab lets the user change the message text, 
conĕ gure coupon parameters, and select the 
language used by the terminal to present customer 
screens.

 

7. Follow the steps below to change a message.
8. Click the option button for the message needing 

change, as in this example.

9. Edit the existing message or type a new message in 
the text window.

*** NOTE ***
For the Z180 ATMs, (9100/9600/9700) will have the 
Coupon conĕ gurations on this screen. Refer to Triton 
Connect Revision 6.0, chapter 8, page 8-7 for details.

/
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

 

 is tab provides a read-only display of the status of various aspects of the terminals’ operating conĕ guration, 
such as the current operating mode, current terminal status, and security settings. It also allows the user to clear 
error conditions and reset the terminal.

 - 

10. Check Digits.  is screen shows the PIN Master, PIN Working, and MAC Master/Working (if used) check 
digits. A er loading the Keys, the terminal generates the Check Digits, which must match a reference set of 
Check Digits.  e terminal displays the Le /Right check digits information if the terminal’s so ware requires 
inputting the key information in that format.

*** NOTE ***
 e parameters identiĕ ed as ‘Master Key’ and ‘Comms Key’ refers to ‘PIN Master Key’ and ‘PIN Working Key’.

11. Sequence No.  is number increments each time the terminal performs a transaction.  e Sequence 
Number prints on the customer’s transaction receipt and records in the terminal’s electronic journal entry for 
the transaction. 

12. Last Authorization No.  e host processor generates the authorization number and authorizes the terminal 
to perform a transaction.  e block reports the most recent authorization number.

13. DES Chip Loaded. DES (Data Encryption Standard) encrypts the customer’s data.  e word YES indicates 
the terminal has a DES system installed.

14. Security Module Present.  e Security Module protects communications between the terminal’s control 
electronics and the dispenser mechanism.  e word YES indicates a Security Module installed in the 
terminal.

15. Demo Mode. In Demonstration Mode the terminal will operate in a simulated customer transaction mode. 
 e word NO indicates the terminal processes customer transactions normally.

16. Last Dispensed Status. A er each dispense operation, usually the result of a customer withdrawal 
transaction, the dispenser mechanism in the terminal reports its status. Use the status value to evaluate 
dispenser problems.
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     

17.  e Error Code line displays the most recent terminal status condition.

18. If the Error Code block displays an error status, follow the steps below to clear the error status.
19. On the STATUS Tab Screen, previous page, click the Clear Error and Reset ATM button.  e Error Code 

block displays the <Cleared> label marked in RED.  e Red font indicates a changed parameter not sent to 
the terminal.

20. A er making any other required parameter changes, click the Send Parameters button to schedule the 
terminal for contact.

*** NOTE ***
For error condition 924 - Counterfeit Note Detected, A message to verify if the user wants to continue when 
attempting to reset a counterfeit note detected error condition.  is applies to ATMs with cash-recycling 
dispensers only. 

21. When parameters are sent to the terminal, the error status will reset. A er correcting the condition the Error 
Code displays an updated status. If the same error appears, contact your service organization. If no errors 
exist, the Error Code displays a status of ‘0 - No Errors’. 

    

22.  is button shows the terminal service status that will take eff ect once the terminal receives the parameters. 
By default, the service status is set to Terminal In Service. Clicking the button changes the status to 
Terminal Out of Service.

*** NOTE ***
 e ATM so ware determines whether the terminal supports the Terminal In Service or Out of Service 
function. Otherwise, selecting this function will have no eff ect on the terminal operation.

   

 is function discontinued.

 

23. Click the NMD Status button to view the NMD dispenser’s conĕ guration. If the ATM does not use NMD 
Dispensers, the Tab does not display the button.



Triton Systems ©138TDN 07103-00281-03 SP1

  ./ 

 e ISO Number identiĕ es an Independent Sales Organization (ISO) or other organization that provides ATM 
transaction processing services.  e magnetic strip on a bank card stores the ISO Number. During a transaction, 
the ATM reads the ISO Number and determines which action to perform, such as blocking the surcharge.

 

24. Terminal Owner.  is message will appear to the customer on the surcharge warning screen. It identiĕ es the 
name of the terminal’s owner. 

25. Surcharge Owner.  is message will appear on the Conĕ guration Summary Report in the X-Scale series 
ATMs or the Printer Test report on all other model terminals. It identiĕ es the name of the individual or 
organization receiving the surcharge. 

26. To change the Terminal or Surcharge Owner entries, click inside the Terminal Owner or Surcharge Owner 
entry, and type the new message.

   

27. Select the check boxes to aff ect the operations of the ISO numbers Action.
• Click the check box for the “Send ISO regardless of changes”.  e terminal will request Triton Connect to 

send the ISO list if no other options change in the tab.
• Click the check box for the “Allow only ‘Accept’ ISO#”.  e terminal will act on the ISO numbers with the 

ISO Action of ‘Accept’ and ignore all other ISO numbers are ignored.

 /   

28. Click the View/Modify ISO Numbers button to open the ISO Entry Form. Use this form to view and modify 
the terminals ISO-based behavior. Enter an ISO number and specify a speciĕ c ISO Action. If the terminal 
reads an ISO number on the customer’s card, an ISO action activates against the customer’s transaction.  e 
terminal may have multiple ISO Numbers.
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  

*** NOTE ***
 e table below will assist the user to add data to the above ISO Entry Form. If the Host Processor requires the 
user to enter their data ĕ le to the text boxes, proceed to Import ISO File section. 

Control Event Function

Spreadsheet 
/ Flex Grid

Double Click ‘Le ’ mouse 
button in a cell under the 
ISO Number Column

Cell opens to receive input data. Pressing the <Enter>, <UP>,or 
<DOWN> arrows saves the keyed information to the selected cell 
and adds a new row to the spreadsheet.

Single Click ‘Right’ mouse 
button in a cell under the 
ISO Number Column

Menu options appear: Copy, Paste, Delete data.

Single Click ‘Right’ mouse 
button in a cell under the 
ISO Action Column

Menu Options appear to change the value of the cell: Block 
Surcharge, Decline Card, Use Deĕ ned Surcharge, Accept, Award 
Coupon, MPTU Block, Block Transaction Type, Screen Action,or 
Use Deĕ ned Balance Surcharge.  is function will change the 
values of several cells, when user selects multi-cells.

Single Click ‘Right’ mouse 
button in a cell under the 
ISO Value Column

Provides a text ĕ eld to enter data. Not all ISO Action require a 
Value entry

OK Button Single Click ‘Le ’ mouse 
button.

Checks for incomplete and inconsistent data ĕ elds. Saves changes 
made by the user. Closes the ISO list, spreadsheet.

Cancel 
Button

Single Click ‘Le ’ mouse 
button.

Closes the ISO Entry Form without saving changes.

Apply 
Button

Single Click ‘Le ’ mouse 
button.

Checks for incomplete and inconsistent data ĕ elds. Saves changes 
made by the user. Allows user to continue working.
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    

29. Double-click (le  mouse button) on an empty cell under the ISO Number column. A data-entry box will 
appear.

30. Type in a new ISO number and press Enter.  e adjoining cell in the ISO Action column receives a default 
entry.

31. In the new entry under the ISO Action column, right-click the cell and select an available Action from the 
Following menu.

32. Right click in the Value column and select an available Value from the following menu, type a monetary 
value, or the block will stay grayed out. 

*** NOTE ***
If the user selects the Use Deĕ ned Surcharge, User Deĕ ned Balance Surcharge, or Maximum Withdrawal Amount, 
ISO action in Step 32, a text box will open. Select Screen Action and a pop-up menu appear. All other ISO 
Actions do not have a Value.
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  

33. A few host processors require the user to import their ISO numbers via a data ĕ le.  is section describes the 
import procedure and selectable options.

34. Click the Import File button on the ISO Entry Form to access the text ĕ le in the ISO Folder.

35. Click the Select File button.
36. Locate the text ĕ le with the ISO bins and click the Open button. 
37. Verify that the setting for Overwriting Existing Entries, the Action, and the Value are set correctly. 
38. Click the OK button. Depending on the number of entries, there may be a delay before the ISO entry form 

ĕ lls. 

39. On the ISO Entry Screen, click the Apply button, then click the OK button. 
40. On the Terminal Parameters screen, click the Send Parameters button. 

*** NOTE ***
A check in the Overwrite Existing Entries box will cause the imported ĕ le to overwrite all entries on the ISO 
Entry form. No check in the box will append the imported text ĕ le a er the last ISO number row.
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41. A description of each Action option provided below. 
 

• Block Surcharge. Selecting this action will cause the terminal to allow surcharge - free transactions when 
a customer uses a card with the currently displayed ISO number.

• Decline Card. Selecting this action will cause the terminal to refuse to process transactions when a 
customer uses a card with the currently displayed ISO number.

• User Deĕ ned Surcharge Amount. Selecting this option will cause the terminal to apply the applicable 
surcharge to transactions performed with a card that uses the currently displayed ISO number.  e user 
enters the surcharge amount into the “ISO Action Parameter” box.

• Accept.  is action supports the ‘Bingo’ feature applicable to UK versions of ATM so ware.  e action 
applies to transactions performed with cards that use the displayed ISO number.

• Award Coupon.  is function awards a conĕ gured customer coupon to customer cards with the 
displayed ISO numbers. 

• MPTU Block. (Mobile Phone Top Up-UK only)  is function disallows paying a wireless phone bill for 
customer cards with the displayed ISO numbers. 

• Block Transaction Type.  is function disallows PIN Services for cards with the displayed ISO numbers. 
• Screen Action.  is function allows the user to alter the options on the customer transaction screen to 

include or block certain transaction options for cards with the displayed ISO numbers. 
• Use Deĕ ned Balance Surcharge. (Australia only)  is function works in conjunction with Balance 

Inquiry Surcharge enabled at the ATM and allows the user to enable a surcharge for balance inquiries on 
cards with the displayed ISO numbers.

42.  e Value list displays values for speciĕ c Action items. Not all items will have a value but present a text box 
to enter a monetary value.

43. With the Screen Action selected in the Action block, the Value block will show a list of value options.
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 

44. Use this screen to set up or change the EMV parameters and applications applied to the bankcards. 
45. Click the EMV Settings button. 

46. Click the check boxes on the EMV speciĕ c parameters and applications to enable/disable the functions. Click 
the OK button to save the selected option. Click the Reset button to default the selections.  e host processor 
will determine appropriate parameters and applications for the terminal’s site.
• Enable EMV.
• Allow terminal to process magnetic stripe based transaction.
• Allow terminal to process magnetic stripe data as a fallback.
• ICC will latch and remain latched until the user receives a prompted to remove the card.
• Terminal will add the tag data stored on the terminal to journal entries.
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

  

Use this screen to change the communications conĕ guration of the selected terminal.  e settings shown apply 
to communications with the Host Processor servicing the selected terminal. 
 



 e Predial function enables the terminal to dial out to the processor as soon as the customer’s ATM or credit 
card has been scanned, thus reducing the overall transaction processing time. With the Predial disabled, the 
terminal waits until the customer conĕ rms a speciĕ c transaction before dialing out. 

*** NOTE ***
 e host processor must support the Predial feature.

47. Click the down arrow in the Predial list box to view the options.
48. Select Yes to enable the Predial, or No to disable the Predial.
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  . 

If the terminal’s modem requires a non-standard conĕ guration, type a Hayes-compatible setup string in the text 
box.  e string is sent to the modem when it initializes.

49. Click inside the Modem Init. String textbox.
50. Type the Modem Init. String.

 

If the terminal communicates with the host processor over a dial-up phone line, enter the Host Phone No. and 
the Alt. Host Phone No. at the terminal during the initial setup. 
 

51.  e Comm tab displays the Host and Alt. Host Phone Numbers in read-only mode.

 

 

In some cases, the host processor may require communications using 8-bits per character and no parity, instead 
of the more commonly used conĕ guration of 7-bits per character and even parity. 

52. Click the box or the sentence to place a check mark in the check box and use 8-bits with no parity. 

53. Remove the check mark to use the 7-bits with even parity.
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   () 

Triton Connect views the state of Remote Key Transfer (RKT) as enabled or disabled. With RKT enabled, Triton 
Connect can disable this feature. However, once RKT switches to disabled. A technician must visit the ATM to 
enable the feature. 

  

54. Click the Remote Key Transfer button. 

55.  e Remote Key Transfer screen shows the RKT status as enabled

*** NOTE ***
If the button does not appear, either the terminal does not support RKT or a user disabled the feature. 
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    

56. Triton Connect uses a two-step sequence to disable the Remote Key Transfer (RKT).
57. Click the Disable RKT button.

58. A warning message appears. Read and understand the message. Once the RKT is disabled, a technician can 
only enable the feature at the terminal.

59. If the user does not wish to disable the RKT feature, click the Do Not Disable RKT button and the screen 
displays the “RKT is Enabled” message.

60. If the user wishes to disable the RKT feature, Click the Apply button and click the OK button. A RED band 
will surround the Remote Key Transfer button until the user clicks the Send Parameter button.

61. Click the Cancel button on either screen will return to the Comm tab screen. 
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  

 is tab lists signiĕ cant terminal transaction totals.  e values shown are read-only.

   

62.  e total number of checking and savings account withdrawal transactions applied since the last Day Close.

   

63.  e total number of credit card withdrawal transactions applied since the last Day Close.

   

64.  e total number of balance inquiry transactions requested since the last Day Close.
 

  

65.  e total number of account transfer transactions performed since the last Day Close.

  

66.  e cash number represents the total monetary value of all Debit transactions since the last Day Close.

  

67.  e cash number represents the total monetary value of all Credit transactions since the last Day Close.

*** NOTE ***
 e value diff erences from Day Close to Day Close calculates the Terminal Totals. If Day Close function not 
performed daily, the totals accumulate.

 
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  
 is tab applies only to Z180 (9100, 9600, 9700) ATMs.

   

 is tab sets up the terminal to download text-based Ad Screens.  e Ad screens will appear with the 
“Transaction Processing Please Wait” message, while the customer waits for the completion of the transaction.

 e user can create up to four Ad Screens. Each screen consists up to eight lines of text.  e Display Duration (in 
seconds) sets the number of seconds the ATM displays the Ad Screen.

    

68. Graphics Ad Screens takes priority over text-based screens. Terminals running Graphics Ad Screens will not 
display Text Ad Screens.

69. Terminals will display Text Ad Screens, if no loaded Graphics Ad Screens available and the Triton Connect or 
by the local terminal control enabled the Text Ad Screen function

70. Select the Ad Screen (1, 2, 3 or 4).

71. Move the mouse cursor into the message window area and click the le  mouse button to establish the start-
ing point of the message.

72. Type the text as it will appear on the display. Use the Alt-key sequences to help format the text.
73. Assign a duration for the Ad (typically 5 to 10 seconds).

74. Disable a speciĕ c Text Ad Screen by changing the Display Duration to zero (0).
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

  

1. Due to the increased amount of information to cover all dispensers, click the Currency Information button 
to access the Fast Cash amounts assigned to each dispenser. Each column displays the cash amounts for a 
speciĕ c dispenser.

2. Use the above screen to change the cash amounts applicable to the listed parameters, by typing the values 
directly into the related text boxes.



Triton Systems ©151TDN 07103-00281-03 SP1

 .  

3.  is sets the maximum amount allowed per customer withdrawal transaction.  e amount ranges from 1 to 
999999 in increments of 1, but must be an even multiple of the denomination in the cassette.  e value uses 
whole amounts only. No fractions of a whole note allowed. Example: $30.00 is Okay but $30.55 not allowed.

4.  e ATM compares the withdrawal amount entered, either through a Fast Cash selection or by user-deĕ ned 
entry, to the maximum withdrawal limit. If the amount is larger than the limit, an error message warns the 
user and displays the maximum allowable amount.

*** NOTE ***
 e maximum withdrawal amount cannot exceed the lesser of the terminal’s max amount or the maximum set 
by the ATM’s host processor, since the processor must approve any selected amount.

5. Example:  e terminal’s max amount equals to $450.00, but the processor has set the max to $400.00.  e 
customer’s max withdrawal limit equals to $400.00. If the terminal’s max equals to $350.00 and the processor 
max equals to $400.00, the customer’s max withdrawal amount equals to $350.00.

6. Click inside the Max Withdrawal Amount text box.
7. Enter the maximum withdrawal amount.

  

8. Up to seven fast cash amounts off er the customers a quick-cash withdrawal. 
9. Follow the steps below to change the Fast Cash amounts.
10. Click inside a Fast cash text box.
11. Type the fast cash amount.

*** NOTE ***
Fast cash amounts are multiples of the denomination. Other amounts will cause an error condition at the 
terminal.

.    

12.  is sets the maximum non-cash purchase limit.  e amount entered must equal an even multiple of the 
value of a single unit of non-cash purchases in the cassette.  e value is in dollar amounts only. No cents 
allowed.

13. Click inside the Max Non Cash Withdrawal Amount text box.
14. Enter the maximum withdrawal amount.



15.  is read-only ĕ eld indicates the denomination of the currency in the cassette(s).
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  

 is tab provides read-only status information for each cassette in the terminal. Each cassette has its own 
Cassette Data ĕ elds.

  

16. Indicates the denomination of notes for multi-cassette terminals. A single cassette unit uses the Cassette A 
Data ĕ elds. Cassette B, C, D Data default to Zero (0) values.

  

17. Displayed for single-cassette terminals only. Total number of cash withdrawal transactions involving this 
cassette.

  

18. Amount of cash initially loaded into this cassette. Personnel responsible for loading the cassette with cash 
enters the value at the terminal.

*** NOTE ***
A correct Cash Loaded amount entered at the terminal prevents an ATM error with the actual amount of cash in 
the cassette.

 

19.  e number represents the total number of rejects during the dispensing of cash from this cassette.

 

20.  e amount of cash dispensed from this cassette since the last cassette load.

 

21. Cash remaining in the cassette. Equals Cash Loaded minus Dispensed Amount.

  
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  

 is tab allows the user to view the read-only version numbers for key components of the operating so ware 
loaded on the terminal. 

  

22.  e Model # identiĕ es the terminal.

    

23.  e EPROM holds so ware downloading, initialization, testing, and low-level interface routines.  e Triton 
Controller Version # identiĕ es the so ware loaded on the EPROM chip installed in the terminal.

  

24.  e Program Version # identiĕ es the terminal’s operating so ware. Triton Connect or a user at the local ATM 
will download the so ware into the terminal.

  

25.  e Screen Version # identiĕ es the table components loaded in the terminal’s operating so ware.  e table 
components refer to the part of the so ware that provides the ATM user interface and associated terminal 
control functionality. 

  .

26. Triton Connect supports retrieving and displaying an increased amount of information about the ATM, 
devices, and general conĕ guration.

 
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*** NOTE ***
If the user clicks on the Version Number tab and this feature is not available, contact Triton Technical Support to 
determine if your ATM has a so ware upgrade with this feature.

27. Click the View Conĕ g. Overview button. 

28.  e screen displays the ATM’s conĕ guration. When Technical Support asks for the conĕ guration and the 
user is not at the ATM, the following screen displays the hardware and so ware and parameter setup.  e 
screen has a Copy Text button to copy the information into an email or text ĕ le.
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 / 
Refer to Triton Connect Manual Version 6.0 for this screen. 

Otherwise, click the Extended Parameters button under the Control Tab

 
Refer to Triton Connect Manual Version 6.0 for this screen. 

Otherwise, click the Extended Parameters button under the Control Tab

  
 e feature requires custom so ware for a speciĕ c customer.  is feature is not available to other customers.
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  

 is screen provides access to additional terminal parameters. Unless the user understands the eff ect of the 
parameters on the terminal’s operation or instructed to enable a feature by the host processor or by Technical 
Support personnel, do not alter these extremely sensitive functions.

*** NOTE ***
A check in the check box makes the parameter active or enabled.

      

1. A check in the box enables the terminal to include the Communication Header in all request messages to the 
host processor.  e user adds the header to the terminal during the setup and conĕ guration procedures. 

   

2. A check in the box enables the terminal to include status monitoring information to the host processor. 
Monitoring this status provides important information about the terminal’s operational readiness. 

3. Check Advance Status Monitoring option for card reader and EPP information.

  

Depends on your ATM as to which options are available.
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    

4. A check in the box enables the terminal to send terminal totals to the host processor during a close 
operation.

  

5. Check this option to enable the terminal to send a reversal to the host in the event the original request failed 
for a communication problem during sending/receiving the transaction message.

   

6. Check in the box is for international currency value support. It enables the terminal to accept non-US 
standard note denomination values.

  :

7.  is option allows the user to select the pick method for dispensers that employ multiple cassettes with the 
same denomination. 

8.  e Minimize method minimizes the number of bills dispensed and depletes an entire cassette before using 
another when both cassettes have the same denomination. For example, a three-cassette dispenser with 
$10 bills in cassette A and $20 bills in cassettes B and C will ĕ ll a $150 transaction request with 1 bill from 
cassette A and 7 bills from cassette B. Cassette C will not dispense notes until cassette B is empty. 

9.  e Minimize EW method means the terminal rotates cassettes ĕ lled with the same denomination a er 
every customer transaction. For example, if cassettes A and B have the same denomination, the ĕ rst 
transaction a er a terminal restart will use cassette A.  e next transaction will use cassette B. Each 
subsequent transaction will rotate between the cassettes.

*** NOTE ***
To use this functionality, the ATM so ware must support this functionality. RL2000/FT5000/RT2000/RL5000 
ATM so ware version 2.4 introduces support for this functionality. If uncertain, please check with Triton 
Technical Support to verify if your ATM so ware version supports this functionality. 



Triton Systems ©158TDN 07103-00281-03 SP1

     

10. Follow the steps below to use this functionality. 
11. View or change the Bill Mix Method by clicking the drop down box and viewing the available options. 

   

12.  e READ-ONLY check box displays the current value set in the terminal’s Management Functions program. 
Check the box only if the terminal uses a rear-dispensing model.

 ()   . (=, =,  =)

13.  e READ-ONLY text box displays the current value set in the terminal’s Management Functions program.

 (-)  -

14. Use the check boxes in this section to control the service status of each note cassette installed in the terminal. 
Four check boxes support the maximum number of dispenser cassettes a terminal will use. Some dispensers 
have few than four cassettes. A check in the corresponding check box will place the cassette to an In Service 
status. Verify the check boxes before initiating the “Send Parameters” command. 

*** NOTE *** 
To enable a cassette for In Service status, follow the proper loading procedure at the terminal. 

15. If the terminal has fewer than four cassettes installed, the remaining options will have no eff ect on its 
operation; however, the state of these unused options change to match that of the active options. For 
example, uncheck both Cassette A and Cassette B on a two-cassette terminal will automatically uncheck the 
Cassette C and Cassette D options.

*** NOTE *** 
 e Advanced Setting tab will display the Cassette Service check boxes when the selected terminal has a multi-
cassette dispenser.
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-

 

E-Flags are Advanced features for future use. DO NOT make any adjustments to these settings!
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

 e user can remotely change the terminal Master and Administrative passwords from this screen.

C P

*** NOTE ***
This function applies to Z-180 processor units (Models 8100/9100/9600/9700 etc.). To change passwords for 
X-Scale units (Models RL/FT/RT), use the “CONTROL” function, Eඑඍൾඇൽൾൽ Pൺඋൺආൾඍൾඋඌ > Mංඌർ option.

16. Clicking the Change Terminal Master Password button brings up the following.

 

17. Enter the current password in either case. If the program accepts the current password, it will allow the entry 
of a new password, which will take eff ect a er the next scheduled parameter download to the terminal.
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

 is screen is read only.

A S C

Use the controls on this tab to enable or disable surcharging, enter a surcharge amount or percentage, and 
determine where to display the surcharge message during the transaction, either the beginning or end of a 
transaction. 

 e ATM’s processor or other appropriate regulatory agency will determine the speciĕ c surcharge requirements.

S C

18. Click the Modify Settings button.  is screen summarizes the surcharge settings and screen selected.
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19. Click the down arrow in the Transaction Type list box and select a transaction.  e Surcharge Settings will 
apply to the transaction type: Withdrawal. See Step-10 for Tiered.

20. Enable Surcharge: Click the Enable Surcharge list box. A check in the box enables the surcharge function. 
Uncheck the box to disable the function. 

21. Amount: If the transactions require a ĕ xed surcharge amount, click inside the Amount text box, and enter 
the amount.  e value may be from $0.00 to $999,999.99 inclusive.

22. Credit Fee:  e Host will determine if this feature is required. If yes, the Host will determine the additional 
fee added to the Surcharge. If no, leave this value at $0.00 to disable the feature. No additional fee added to 
the surcharge if the surcharge amount equals zero.

*** NOTE ***
If the transactions require a ĕ xed surcharge amount and not use the surcharge percent, ensure the surcharge 
comparison option is set to GREATER and the surcharge percent is set to zero (0).  is will ensure the customer 
will see only the ĕ xed surcharge amount. Failure to do so can cause the terminal to report an incorrect surcharge 
value.

23. Set Will/May.  is lets the customer know if a fee for processing a transaction “may” or “will” occur.
24. Set Percentage. If the transaction amount requires calculated percentage surcharge, click the Surcharge 

Percent list and select the required percentage (0 to 99 percent)

25. Set Display Surcharge Screen location.  is option determines when the customer will see the surcharge 
message. 

26. A check in the check box displays the surcharge message AFTER the customer has entered a custom 
withdrawal amount or a balance request. Remove the check to display the surcharge message BEFORE the 
customer enters a withdrawal amount (the message will appear as soon as the customer removes their card 
from the card reader).

27. Set the Lesser/Greater option.  e surcharging systems calculate a surcharge based on a comparison between 
a ĕ xed surcharge and a percentage-based surcharge.

*** NOTE ***
If the processor or other authority requires that the surcharge be the lesser of either the surcharge amount or 
surcharge percentage, select the LESSER option. If the surcharge must be the greater of either the surcharge 
amount or surcharge percentage, select the GREATER option.
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28. Select the surcharge Screen number the terminal will display. Click the Screen list box and select a screen.  e 
message text for this screen will appear in the preview window.

29.  e Screen displays READONLY text.

*** NOTE ***
If the user right-clicks in the text box, a second screen pops up.  is screen applies to the Z180 ATMs only.



Triton Systems ©164TDN 07103-00281-03 SP1

30. Right-clicking in the grid area will present the choice to add a new entry or delete a current entry.
31. Use the backspace, numeric, and decimal buttons on the keyboard to modify a current entry.
32. Click the OK button once the desired changes have been made.

33. Click Send Parameters button to schedule the terminals call to update the values.
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   

34.  is function determines whether the terminal will return a call a er ĕ rst receiving an initiating call from a 
Triton Connect host computer.

*** NOTE ***
With the Call Back disabled, the user must enter the EPROM access code in the terminal setup.

    

35.  e terminal creates call blocks to contact the Triton Connect host computer. Each block consists of multiple 
attempts to reach the host computer, using the Triton Connect primary and backup phone numbers. 

36. During each block, the terminal will place a call to the primary number. If there is no answer in 60 seconds, 
the call will use the backup number, if one is available.

37. If there is no answer using the backup number within 60 seconds or there is no backup number available, the 
terminal will repeat the cycle by returning to the primary number, then the backup.

38. If there is still no answer a er two calls to the primary number and two calls to the backup number, the 
terminal will pause for the time established by the Triton Connect Redial Delay parameter, then will begin 
the communications attempt again with the next call block. 

  
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39.  e cycle of call blocks repeats for the number of times established in the Triton Connect Max Retries setting 
before abandoning the attempt to reach the host computer.

  

40. Use this function to determine the waiting period, in seconds, the terminal will observe between attempts to 
call back to the Triton Connect host computer.

   

41. Enter the numbers, the terminal will use when calling back the Triton Connect host computer. Enter a 
primary number, and if a secondary number is available, enter it in the Backup Phone Number entry box.

   

42. In some applications the terminal monitors for alarm conditions. In these cases, the user provides a separate 
set of primary and backup phone numbers, which the terminal will use when attempting to report errors or 
other alarm conditions to a Triton Connect host computer.

*** NOTE ***

When the user enables Triton Connect, enter a Primary number. The other phone numbers are optional.
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

 is screen controls various parameters associated with close scheduling, alarm threshold conditions, journaling, 
terminal monitoring, and status reporting. 

 

43.  is option appears for 32-bit terminals (RL/
FT5000, RT2000, 98XX, ARGO, and AGRO-FT) to 
conĕ gure speciĕ c parameters. 

44. Click the Extended Parameters button to access 
a sub-system of dialogs to conĕ gure speciĕ c 
parameters. 

• Misc
• Ad Data
• Option Screens
• News Ticker
• Couponing
• Service Provider (requires custom so ware)
• Gi  Cards (requires custom so ware)
• Propane (requires custom so ware)
• Anti-Skim

45. A er completing the required parameter changes, 
click the Save Changes button to save the current 
settings and return to the Terminal Parameters 
main dialog. 

46. Click the Send Parameters button and the 
terminal(s) will receive the new settings.
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  

47. Click the Enable scheduled close check box and the terminal(s) will perform the Day Close function.

  

48. A er enabling the schedule close, the terminal will automatically generate a Day Close. Specify the time of 
day when the close will take place. Use the arrow controls to select an hour, minute, and AM or PM value.

  

49.  e Day Close report shows the cumulative value of all transactions (withdrawals, transfers, balance 
inquiries) performed by the ATM since the previous Day Close.  e report also shows the corresponding 
Host totals to compare the ATM totals against the Host processor records.

50. Perform a Day Close once each business day. Because the Host Processor also performs a business Day Close 
for the ATM, perform the close at the same time each day at the time speciĕ ed by your Host Processor.  is 
will help ensure the Day Close reports reĘ ect the Host’s current business day totals for your ATM.

   

51. Check this option to direct the terminal to automatically send the unaudited electronic journal records to the 
Triton Connect host computer at a speciĕ ed time.

   

52. Enter the time hours in 24-hour format at which the terminal will automatically send the contents of its 
electronic journal to the Triton Connect host computer.

  

53.  e terminal will initiate the call at some random time, that is within one hour of the speciĕ ed time.  e 
purpose of this behavior is to avoid a situation in which multiple terminals attempt to call the Triton Connect 
Host Computer at the same time.
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      

 

54. Check this option to direct the terminal to place a call to the Triton Connect host computer whenever the 
number of records in the terminal’s electronic journal reaches a speciĕ ed value.

   

55. Enter the number of journal records that will establish an activating threshold for the Journal Records 
function. If this function has been enabled (see previous paragraph), when the number of journal records 
equals the value entered here, the terminal will automatically call and transfer the journal to the Triton 
Connect host computer. 

     

56. Check this option to direct the terminal to place a call to the Triton Connect host computer whenever the 
level of cash in the terminal’s cash cassette reaches a speciĕ ed value.

   

57. Enter a quantity of cash in the cassette to establish a threshold for the Cash  reshold function. With this 
function enabled (see previous paragraph), when the number of notes in the cassette drops to the value 
entered, the terminal will automatically send an alarm notiĕ cation call to the Triton Connect host computer. 
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   

58. Clicking this button provides access to enable the terminal to go “Out of Service” for a Printer error. 

       

59. Check this option to force the terminal to remain in operation despite a low receipt paper condition.

    

60. Click the Allow Heartbeat to be enabled check box which allows the terminal to display the Heartbeat option 
the operator.

61.  e Heartbeat option will appear in the applicable Management Functions menu area of the terminal. 

 / 

62. Click the Enable Heartbeat by delay period check box and enter a value in the Delay Period text box to set the 
number of minutes the terminal will wait before sending the Heartbeat message to the host processor.
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     

63. Click the Enable Heartbeat at Speciĕ c Time check box and enter a speciĕ c time when a heartbeat message will 
be sent to the host processor. 

 

64.  e single most important feature of an ATM is the communications between itself and the host processor. 
When communications break down neither the host processor or the ATM will know of the failure. 

65. In real-time, the host has no way of determining if a communications failure has occurred as a result of 
equipment failure or the absent of transactions due to a slow period.  e ATM’s Heartbeat feature provides a 
means of reporting communication’s system status to the host processor via dial-up or TCP/IP. 

66. With the Heartbeat feature enabled, the terminal will call the host a er a period of inactivity. During this 
call, the terminal will request a COMMS KEY DOWNLOAD, the normal conĕ guration download request, 
and will report the status to the STATUS MONITORING function.  e host determines the terminal’s 
communication status without the terminal performing any transactions at the time. 

67. An internal timer will initialize to the number of minutes set in the DELAY PERIOD parameter at the system 
power-up and a er a reset.  is timer restarts each time the terminal makes a call to the host. A call includes 
any transaction, ĕ nancial balancing, or conĕ guration that communicates with the host.  is includes up to 
the point that the host recognizes the Terminal ID. 

68. A customer declined transaction will reset the timer, while a failed call because of a busy host phone number 
will not.
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

 is screen enables the user to conĕ gure miscellaneous formatting options if so ware supports these features 
permits.

  

 is function enables the user to select the symbol that 
is appropriate for the currency type being used in the 
terminal.

“” . “”

Terminals installed in certain international locales may 
require the variant of the word “checking.”

   

Check this option will alter the format of the customer 
transaction receipt to ĕ t the requirements of the Latin 
American marketplace.

  

Use this option to select the date format that is most 
appropriate for the terminals’ location.
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   - 

 e Extended Parameters - Misc tab allows the user to perform the following conĕ guration actions.

• Change Default Language.
• Change Default Transaction.
• Change Default Account.
• Change Protocol Type.
• Change Message Type.
• View User List.
• Schedule Reboot.
• Delete users and/or modify user name (32-bit terminals only)

  

1. Use the Default Language to display and print customer and management reports, and receipts.
2.  e default language sets the language initially displayed on customer transaction screens. In most cases, the 

terminal’s location and customer-language considerations will determine the default language. Usually, the 
default language will suffi  ce for most of the intended customers. 

3. In other cases, give customers the option of selecting a diff erent language via the language selection screen. 
 e ATM will use this language in all transaction screens for the current session only, a erwards the ATM 
will return the language to the default language. 

4. Click the down arrow in the Default Language list box to view the available languages. 

5. Available languages include: English, Spanish,French, and German.  e terminal’s so ware determines the 
availability of other languages. 

6. Click a language for default.

  

 e Default Transaction enables the ATM to present a default transaction to the customer: Withdrawal, Transfer, 
or Balance. In most cases, the ATM presents some or all three of these options to the customer. In some 
instances, the ATM has additional transaction options disabled and not displayed to the customer.



Triton Systems ©174TDN 07103-00281-03 SP1

*** NOTE ***
If no other transaction options are available or enabled, the ATM displays the default transaction type (such as 
withdrawals) to the customer.

7. Click the down arrow in the Default Transaction list box to view the available transactions. 

8. Available transactions include: Withdrawal, Balance, Transfer, Purchase, and Other depending upon the 
terminal’s so ware version.

9. Click the transaction type for default.

  

 e Default Account enables the ATM to present a default account for customer transactions: CHECKING, 
SAVINGS, CREDIT CARD, or OTHER. In most cases, the ATM presents some or all account options to 
the customer. In some instances, the ATM has additional account options disabled and not displayed to the 
customer.

*** NOTE ***
If no other account options are available or enabled, the ATM displays the default account type (such as 
checking) to the customer. 

10. Click the down arrow in the Default Account list box to view the available account types. 

11. Typical account types include: Checking, Savings, and Credit. 
12. Click the account type for default.

  

 e communications protocol setting depends on the type of communications environment the terminal 
operates and the host processor’s requirements.  e Triton Standard communications protocol, for example, 
suffi  ces for many locations in the continental United States. International markets may require diff erent protocol, 
such as Datapak, Radiopad, or other specialized protocols.

13. Click the down arrow in the Protocol Type list box to view the available protocols. 

14. Click the protocol type desired.
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  

 e communications message setting speciĕ es the content and structure of messages pass between the terminal 
and the processor during transactions and status updates.  e Triton Standard communications message 
speciĕ cation suffi  ces for many locations in the continental United States. International markets may require a 
diff erent message speciĕ cation.

*** NOTE ***
 e communications message setting will depend on the processor’s communications requirements. 

15. Click the down arrow in the Message Type list box to view the available message formats.

16. Click the message type desired.

 

17. Triton recommends a periodic scheduled reboot of PC-based units at least once a week. Use these ĕ elds to 
Enable the Scheduled reboot and set the time for the reboot of the terminal.

  

Passwords restrict management functions access to designated personnel. Each authorized user has an assigned 
password, 2-digit ID code, and a username. Enter the ID code and password to access the terminal management 
functions.  e username can consist up to 40-characters and refers to the currently logged user. 

18.  e User List shows the ID code and corresponding username for each user on the terminal.
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 /   ()

 is option available with the X3/32-bit terminals only. 

19. To Delete a User, not the Master, highlight a User, then click on the Delete User button.  e ATM deletes the 
user’s name. 

20. To Modify a User’s name or change a User’s password highlight a User and click the Modify User button.  e 
following screen will appear.

21. Change the User’s name and/or password and click the Apply button.  e ATM updates the user’s name and/
or password.

*** NOTE ***
 e terminal must run so ware version 1.8.2 or newer to modify the Master and User passwords.

Import ATM Passwords from File

22. Triton Connect adds the ability to import user passwords to the ATM.  e ĕ le reduces typographical errors 
or re-typing the passwords if they will be sent to several ATMs or groups of ATMs at diff erent times.  e 
format of the ĕ le is one user’s data per line containing the User ID, Username, and the password, each 
separated by a comma. NotePad or a any standard text editor can create the ĕ le.

23. To use this feature, perform the following steps.

• Open the Triton Connect Terminal Manager
• Click the Terminal Data menu and select Set Terminal parameters.
• Select the desired ATM and click View Parameters.
• Click to the Control tab.
• Click the Extended Parameters button.
• Click to the Misc tab.
• Click Import From File in the User List area.
• Browse for the ĕ le, select it, and click Open.
• Click Save Changes.
• Click Send Parameters to schedule the call to the ATM.
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   

 is tab enables the user to perform the following ad conĕ guration actions.

• Add and Remove Ads.
• Conĕ gure Ad Display Times, Duration, and Location.
• Conĕ gure Ad Sequence.
• Select a Screen File.

   

Follow the steps below to add an Ad ĕ le to the Active Ads list.

24. Check the Terminal Data Directory list. Locate and highlight an Ad ĕ le in the list. Click the Activate Ad 
button to transfer the ĕ le to the Active Ads list.

25. To highlight a group of ads, click once on the ĕ rst ad, then hold down the SHIFT key while clicking on the 
last ad in the group.  is will highlight the ĕ rst ad, the last ad and any ads in between. 

26. To highlight multiple ads that do not fall neatly into a group, hold down the CTRL key while clicking on any 
ad anywhere in the list.

  -  



Triton Systems ©178TDN 07103-00281-03 SP1

27. If the list does not contain the desired Ad ĕ le, click the Add Ad button to bring up a browse dialog.

28. Browse to the Ad ĕ le’s location and click the ĕ lename. Click the Open button and return to the Ad Data 
window.  e Terminal Data Directory and the Active Ads list will display the new Ad ĕ le.

29. When the Active Ads list receives a new Ad ĕ le, the scheduling, duration, and ad location controls opens. 
Conĕ gure the ad display times, duration and location. See the next section Conĕ gure Ad Display Times, 
Duration, and Location for instructions.

30. To remove the Ad, locate the Ad ĕ le for removal from the Active Ads list and click on the entry to highlight it. 
31. Click the Remove Ad button to remove the ad ĕ le.

  

 e arrangement of the Ad ĕ les in the Active Ads list determines the order in which the terminal’s display 
presents the multiple ads to the customer.  e user controls this order by moving ads up and down in the list.

32. Click on the Ad ĕ le in the Active Ads list to highlight it. Click the Move Up button to move the Ad ĕ le up or 
click the Move Down button to move the Ad ĕ le down. Each click of the button moves the ĕ le one position 
up or down.
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    , ,  

33. Performing either of the following actions will show the ad display times, duration, and location controls.
34. Add an Ad ĕ le to the Active Ads list. 
35. Highlight an entry in the Active Ads list and click the View Schedule/Field button.

36. Follow the steps below to conĕ gure ad display times, duration, and location for the selected Ad ĕ le in the 
Active Ads list.

37.  e Active Hours schedule shows a check box for each hour of the day. New ads receive the default setup 
with all boxes checked for a 24-hour display. 

 

38. Remove the check marks for those hours, in which, the terminal will not display the ad. Click the Apply 
button to accept the changes.

39.  e Duration sets the length of time (in seconds) the terminal displays the ad. By default, the text box 
contains a value of zero (0) and the terminal will not display the ad. 

40. To set the time, click inside the Duration text box, and enter the duration in seconds, between 0 and 120. If 
the ad is a video with a zero (0) Duration, the terminal will display the ad for the entire playing time of the 
video. Click the Apply button to accept the changes.

41.  e Active Field speciĕ es where the terminal displays and/or prints the ad graphics. To conĕ gure the location 
for the current ad, click inside the Active Field to view the location options. 
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42. Click the required option, then click the Apply button to accept the choice.
43. When clicked, the Apply button becomes the Done button. Click the Done button to return to the main Ad 

Data window.

   

 e Screen File speciĕ es the appearance and functionality of the screens the terminal displays to the customer. 

*** NOTE ***
Screen ĕ les must be in the *.tsm ĕ le format. 

44. Locate and click the screen ĕ le in the Terminal Data Directory list to highlight it. Click the Activate Screen 
File button.  e selected Screen File name is shown next to the button.

45. If the list does not show the desired Screen File, the user must add the Screen File via a so ware update 
procedure.

 -/ 

46. Disk/Flash memory stores the Graphic ĕ les. RAM memory temporarily holds the ĕ les while in use by the 
terminal’s display.

 

 e terminal reveals graphics in designated ĕ elds on the display. Optimize graphics by creating them in sizes 
that ĕ t their intended use. Graphic dimensions are in pixels. (See additional screen data in Chapter 12)
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 
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        

ARGO 15 & FT 15” Full Screen 1020 x 764 jpg, gif, bmp, png

Welcome Ad 500 x 500 jpg, gif, bmp, png

Header 1020 x 120 jpg, gif, bmp, png

Transaction Ad 1020 x 485 jpg, gif, bmp, png

Receipt Graphic 480 x 120 bmp / Black Only

ARGO 12.0 12.0” Full Screen 796 x 596 jpg, gif, bmp, png

Welcome Ad 408 x 329 jpg, gif, bmp, png

Header 796 x 90 jpg, gif, bmp, png

Transaction Ad 796 x 341 jpg, gif, bmp, png

Receipt Graphic 480 x 120 bmp / Black Only

ARGO 7.0 7” Full Screen 796 x 476 jpg, gif, bmp, png

Welcome Ad 446 x 294 jpg, gif, bmp, png

Transaction Ad 796 x 300 jpg, gif, bmp, png

Receipt Graphic 480 x 120 bmp / Black Only

X-MIGRATED

RL/FT5000/RT2000 10.4” Header 636 x 90 jpg, gif, bmp, png

Welcome Ad 310 x 385 jpg, gif, bmp, png

Full Screen 636 x 476 jpg, gif, bmp, png

Transaction Ad 636 x 260 jpg, gif, bmp, png

Receipt Graphic 480 x 120 bmp / Black Only

RL2000 8.0” Header 636 x 90 jpg, gif, bmp, png

Welcome Ad 310 x 385 jpg, gif, bmp, png

Full Screen 636 x 476 jpg, gif, bmp, png

Transaction Ad 636 x 260 jpg, gif, bmp, png

Receipt Graphic 480 x 120 bmp / Black Only

X UNITS

RL2000 5.7” Full Screen 636 x 476 jpg, gif, bmp, png

Transaction Ad 636 x 260 jpg, gif, bmp, png

Transaction Ad 636 x 475 jpg, gif, bmp, png

Receipt Graphic 480 x 120 bmp / Black Only

X-SCALE UNITS

RL/FT5000/RT2000 Full Screen 636 x 476 jpg, gif, bmp, png

LOGO 310 x 85 jpg, gif, bmp, png

Transactions Ad 636 x 260 jpg, gif, bmp, png

Banner 205 x 56 jpg, gif, bmp, png

Header 636 x 90 jpg, gif, bmp, png

Welcome Ad 310 x 385 jpg, gif, bmp, png

Receipt Graphic 480 x 120 bmp / Black Only

Coupon Graphic (Top or Bottom - Only) 450 x 225 bmp only

Coupon Graphic (Top and Bottom - Only) Applies any X2 Display 320 x 160 bmp only
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  -  

  

Use this function to enable/disable optional screens and screen buttons at the terminal. 
Follow the steps below to conĕ gure Optional Screens and Screen Buttons.

  - 

*** NOTE ***
 is feature is part of a custom so ware. Contact the ATMs host processor to determine if the custom so ware 
is required for this ATM.
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47. Click the down arrow in the screen’s list box. Select a screen type. 
48. Click the Screen Enabled check box to enable (check) or disable (uncheck) the currently selected screen. 

49.  e Optional Buttons choice applicable to the selected screen will appear. Click the check boxes to enable 
(check) or disable (uncheck) the buttons, as applicable.

50. A er completing any required parameter changes, click the Save Changes button at the top of the screen to 
return to the Terminal Parameters main dialog.

51.  e types of screens and screen button choices can vary depending upon the Screen File that is currently in 
use.  e available screen options will generally fall into the following categories.

/

52.  ese screens off er additional keypad-based and audio-transaction-based account and transaction-type 
selections to the customer, such as for balance inquiries, transfers, and cash withdrawals.

*** NOTE ***
Main transaction/account selections may necessitate the conĕ guration of other options. See the terminals 
Operation/Conĕ guration manual for more details.

 

53.  is screen off ers the customer the opportunity to select a favored language in which to perform the 
transaction, such as Spanish or French.  e terminal supports both displayed and audio-based language 
selections. A er the completion of the transaction, the ATM returns the screens to the default language.

 

54.  e host processor may require speciĕ c wording in the surcharge notiĕ cation message presented to 
customers.  ese screens off er a choice of surcharge message types.  e location of the surcharge message in 
the transaction Ę ow (Beginning or Ending) is also selectable.

  

55.  ese screen buttons off er the customer the convenience of choosing from several predeĕ ned withdrawal 
amounts, rather than having to enter a value.

 

 is selection of buttons is currently not available.
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 

Coupons notify customers of awards, prizes, sales, or other promotional opportunities. From the Extended 
Parameters - Coupon tab the user performs the following coupon conĕ guration actions.

• Select Coupon Type.
• Set Minimum and Maximum Levels.
• Enter a Random Percentage.
• Enter a Coupon Prompt.
• Enable Award Based on ISO Properties.
• Conĕ gure Printed Coupon Message, Graphic, and Layout.
• Conĕ gure Dispensed Coupon Cassette and Number of Dispenses.

  

Customers may receive one of two types of coupons: Printed or Dispensed.  e user must select the coupon 
type, before conĕ guring the coupon’s settings.  e user may set up as many as four Printed and two Dispensed 
coupons.

56. Click the coupon types drop-down list. 

• Printed0.  is is the ĕ rst of four available printed coupon types.  e receipt printer prints coupons to the 
customer. 

• Printed(1-3). Additional printed coupon selections.
• Dispensed0.  is is the ĕ rst of two available dispensed coupon types. A designate dispenser cassette(s) 

dispenses coupons to the customer. 
• Dispensed1. Additional dispensed coupon.

57. Select a coupon type. Set the coupon parameters as required.

  - 
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    

 e Minimum Level parameter represents the minimum withdrawal amount that will trigger the printing or 
dispensing of a coupon.  e Maximum Level parameter represents the maximum amount that will trigger the 
printing or dispensing of a coupon.

58. Click inside the Minimum Level text box.
59. Enter a value.  e value must be at least as large as the Multiple Amount parameter and no greater than the 

Maximum Cash parameter.

60. If the customer performs a successful withdrawal transaction for an amount equal to or greater than the 
Minimum Amount parameter and less than or equal to the Maximum Withdrawal Amount parameter, the 
Coupon Type selected will determine whether to print or dispense a coupon. 

   

 is function sets the frequency when to print or dispense awards coupon.  e random percentage can be set 
from 0 to 100%. For example, a random percentage of 10% will print or dispense one prize coupon out of every 
ten successful transactions.

61. Click inside the Random Percentage textbox.
62. Enter the random percentage, from 0 to 100. 

   

On the ATM display a brief message informs the customer of a coupon, and they should retrieve it.

63. Click inside the Prompt text box.
64. Enter a brief message to prompt the customer to retrieve the coupon. 
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     

 is function allows customers to receive coupons based on the detection of an ISO Number, when the terminal 
scans the customer’s ATM card. 

*** NOTE ***
 e ISO Number must have the Award Coupon action selected.

65. Click the Award Based on ISO Properties check box. A check mark in the box enables the function, 

   ,   

 e settings in the Printed Coupon area applies to printed coupons only.  e Printed Message text box allows 
the user to type a descriptive statement that will appear on printed coupons.  e message should describe the 
purpose of the coupon, such as a discount coupon, prize claim slip, or other statement.  e Graphic File Name 
adds an image to the printed coupons.  e Layout parameter establishes the orientation of text and graphics on 
printed coupons. 

66. Click inside the Printed Message text box. Enter a brief coupon message.

67. Click the down arrow in the Graphic FileName list box to view the available graphics and select the desired 
graphic. 

68. If the list does not contain the desired graphic ĕ le, click the Send Coupon button to bring up a browse 
dialog. 
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69. Browse to the location of the graphic ĕ les and click to highlight the ĕ lename. Click the Open button to 
accept the selection and return to the Coupon window. 

70. Click the Layout list box to view the available alignment types. 

• Top & Bottom Graphics orientate along the top and bottom of the receipt paper.
• Top Graphic orientates along the top of the receipt paper.
• Bottom Graphic orientates along the bottom of the receipt paper.

71. Click the layout type needed.

       

*** NOTE ***
 is feature is available only for NMD dispensers that have two or more cassettes.

 e settings in the Dispense Coupons area apply to dispensed coupons only.  e Cassette selection determines 
the cassette that will dispense the coupons.  e Count parameter determines the number of coupons dispensed 
for each qualifying transaction.

72. Click the Cassette list box to view the available cassettes. Select the cassette that will dispense coupons. 
73. Click inside the Number to dispense text box. Enter the number of coupons to dispense for the selected 

cassette.
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  -  

*** NOTE ***
 is feature is part of a custom so ware. Contact the ATMs host processor to determine if the custom so ware is 
required for this ATM.

  -  

*** NOTE ***
 is feature is part of a custom so ware. Contact the ATMs host processor to determine if the custom so ware is 
required for this ATM.
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   -  

Select AWS key ĕ le button adds the ability to load AWS access key from Triton Connect
**Note* 

Consult the Propane Pump Payment Module (PPPM) Users Manual for information on these settings.
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  - -

 is feature adds the ability to view and change values speciĕ c to the anti-skim card reader.  is feature only 
applies to ATMs with an anti-skim card reader.  ose readers with an internal anti-skim sensor board will 
display the Internal Sensor block.

 

• Metal Preset Time (sec) for temperature 
corrected is the time for which metal must 
be continuously detected to be considered a 
skimmer. Set to 0 seconds to disable. 

• Metal Absent Time (sec) for temperature 
corrected is the time for which metal must 
be continuously removed before terminal 
recognizes skimmer removed. 

• Detection Voltage (mV) for temperature 
corrected is the voltage sensed by the metal 
detector by which any higher voltage is 
considered a skimmer. 

• Warning Voltage (mV) for temperature 
corrected option currently unavailable.

 

• Metal Present Time (sec) for diff erential 
voltage is the time for which metal must be 
continuously detected to be considered a 
skimmer. Set to 0 seconds to disable. 

• Metal Absent Time (sec) for diff erential 
voltage is the time for which metal must 
be continuously removed before terminal 
recognizes skimmer removed. 

• Detection Voltage (mV) for diff erential voltage 
is the voltage sensed by the metal detector 
by which any higher voltage is considered a 
skimmer. 

• Warning Voltage (mV) for diff erential voltage 
option currently unavailable.

 
Click the check box to enable the Internal Sensor. 
Default values are shown.
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  - 

 is feature support a contactless reader. Check the boxes that apply to your ATM.

E  T P
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    

1. Navigate to the Terminal Manager > Terminal Data > View Journal Data option. 
2.  e View Journal Data screen opens.

   

3. Select a terminal ID from the Terminal ID list box. 
4. Click the View button.  e Journal Data screen opens.

  -  



In Chapter 5, Getting Terminal Parameters, the user learned how to retrieve terminal data, consisting primarily of 
terminal-parameter data and journal data. Once Triton Connect receives and stores the data in the database, the 
user can access and view the data. In this chapter the user will learn how to view the stored journal data, how to 
extract, and to archive selected journal information from the journal database.
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5. By default, the screen displays the ĕ rst journal data record. Click Next button to see the next journal entry.
6. Or click in the Record ID text box and enter the desired value.

7. Will see this screen if EMV enabled in ATM.  is provides details with values for EMV reader, EMV chip, 
and EMV fallback.
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

8. Navigate through the journal data for the selected terminal by using the navigation buttons.

9. Use ALT (key) combinations to quickly scroll through the journal entries. To do so, hold down the ALT key 
on the keyboard then press one of the following keys.

• F - Moves to the First record.
• P - Moves to the Previous record.
• N - Moves to the Next record.
• L - Moves to the Last record.

10.  e First button moves to the ĕ rst journal record for the selected terminal and displays the data.
11.  e Previous button moves to the previous journal record for the selected terminal and displays the data.
12.  e Next button moves to the next journal record for the selected terminal and displays the data.
13.  e Last button moves to the last journal data record for the selected terminal and displays the data.

  

14. Click the Search button to activate the Deĕ ned Journal Data Search Criteria screen.

15.  e search deĕ nition window opens.

16. Choose the criteria from the list box to deĕ ne a search.

17.  e search window will automatically provide additional controls to help reĕ ne the criteria selected.
18. With the search criteria selected, click the Apply button to conduct the search. A separate window displays 

the ĕ rst record that matches the search criteria.
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   

19. Click the Print button to print the entire journal, or selected portions of the journal.

20.  e Print window opens.

  

 

21. Click Entry Range options and enter the number of the ĕ rst and last journal entries to print. 
22. Click Current Journal Entry will print the current journal in the View Journal main window.
23. Click All Journal Entries will print the ALL database journal entries.  e option label lists the number of 

entries stored in the database. Exercise caution when choosing this option.

   

24.  e checked Print All Entries option box selects all journal entries in the speciĕ ed range for printing, 
including previously printed entries. 

25. If the user wishes to print only those entries in the print range excluding the previously printed entries, 
uncheck the Print All Entries check box.
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 

26. Use the options in the Report Format area to control the format of the journal printout.
27.  e Expanded option will print all information associated with each journal in an extended format that is 

more “user friendly” than the abbreviated Comma Delimited and Journal Tape options.

28.  e print function default is the Print to File, Not Printer which activates the Comma Delimited report 
format.  e print will send the report to a speciĕ ed ĕ le instead of the printer.

   

29. Triton recommends using the Comma Delimited option with compatible external applications such as 
spreadsheet and database programs.

30. Quotes and commas; enclose data associated with each entry shown in this example.

31.  is type of output allows spreadsheet, database, or word processor programs to easily store journal data in a 
structured way for retrieval and formatting. 

32.  e Journal Tape option produces a report formatted in an appearance like the terminal’s receipt paper 
output, as in this example.
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  

*** NOTE ***
 e printer default is set to Print to File, Not Printer.

33.  e Print to File, Not Printer option prints Expanded, Comma Delimited, and Journal Tape reports to a ĕ le.
34.  e Print Transactions Only option excludes non-transaction speciĕ c entries from a report.  is option 

becomes active with both the Print to File and Comma Delimited options checked.
35. With a check in the Mark Entries as Printed box, the database will mark any journal entries printed as 

“Previously Printed”. 
36.  e Print All Entries option includes all entries in the speciĕ ed range in the printout. Do not select this 

option to exclude entries marked as “Previously Printed.”
37. Click the Include Header check box to add a Header to the journal records printed to ĕ le. Click the check 

boxes for header components: Location, Address, Notes.  e Modify Terminal screen provides the source for 
the Header values.  ese checked values will display on the top of the ĕ le.

38. A er choosing the print options, click the OK button to print the selected journal data to your ĕ le or printer.

   

39.  e transaction-processing organization passes these codes to the terminal and stores them in the journal 
records. Triton Connect downloads these codes upon command.  e Journal Text Entry ĕ eld shows the 
codes in the View Journal window, as shown in this example.

40.  e example shows the host processor declined the transaction because of an INVALID PIN (Response Code 
0040).
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41. Response Code Table below.

TRANSACTION RESPONSE CODES

CODE DESCRIPTION CODE DESCRIPTION CODE DESCRIPTION

000 Transaction approved 014 PIN tries exceeded 028 Pre-pay transaction failed

001 Expired card 015 Database problem 029 Pre-pay transaction rejected

002 Unauthorized usage 016 Withdrawal limit 
already reached

030 Invalid mobile phone number

003 PIN error 017 Invalid amount 031 Pre-pay account limit reached

004 Invalid PIN 018 External decline 032 Pre-pay system unavailable

005 Bank unavailable 019 System error 033 Response would exceed message size limit

006 Card not supported 020 Contact card issuer 034 Necessary information missing to process transaction

007 Insuffi  cient funds 021 Routing lookup 
problem

035 Second Invalid PIN (second “invalid PIN” try in a 
row and one try is le  before deactivation)

008 Ineligible transaction 022 Message edit error 036 Fallback Not Allowed

009 Number of daily 
withdrawals exceeded

023 Transaction not 
supported

037 Invalid Exchange Rate (for Currency Exchange 
transactions)

010 Cannot process 
transaction

024 Insuffi  cient funds 085 Request AAC from ICC (for Balance Inquiry and 
PIN Change chip transactions – see 10.10.1)

011 Amount too large 025 Western Union 
sender data error

111 Reversal Declined

012 Account closed 026 Western Union 
receiver data error

222 PIN Change Declined

013 PIN tries exceeded 027 CRC error 223 PIN Unlock Declined

   

42. Navigate to Terminal Manager > Terminal Data > View Archived Journal Data option.

  

43. Locate and select the archive ĕ le with 
the .ach (archive) extension. 

44. Click the Open button to open the 
archive ĕ le.  e View Archived Journal 
Data screen opens. Because this 
screen has the identical form layout 
as the View Journal Data screen, refer 
to the beginning of this chapter for 
additional information on selecting, 
viewing and printing the archived 
journal entries.

45. Select a terminal’s ID using the 
Terminal ID drop down list. 

46. Click the View button.  e journal data window opens.
47. By default, the screen displays the ĕ rst journal data record. To see the next journal entry, click the Next 

button.
48.  e View Archived Journal Data screen controls are identical to those in the View Journal Data window. 

Refer to the coverage of that function earlier in this chapter for details on navigating the associated screens 
and viewing the journal data.
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   ( ) 

*** NOTE ***
Older Triton Connect Databases use this application for unmasked data in an Access Database.

49.  is utility will mask Personal Account Numbers (PAN) data in journal records for Triton Connect databases 
and journal archived ĕ les.  ese records show the ĕ rst six (6) digits and the last four (4) digits of the account 
numbers.  e equal (=) symbol represents the masked characters replacing the middle digits. Example of 
PAN data: 123456======7890.

50. Navigate to the Terminal Manager > File > Mask Journal Data option.
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       

Triton Connect allows a Journal Archive ĕ le (.ach) as the data source to generate a Journal Data Report. 

51. Navigate to the Terminal Manager > Utilities > Reports Manager option.
52. Select Journal Data in the Available Reports scroll box. 
53. Click the check box to enable Select Archive File. A Browse button appears.

Click the Select All button to select all entries or click the Start Date or End Date calendar to set the date range.

   

54. Click the Browse button. Navigate the dialog screen and select a journal archive ĕ le (.ach). 
55. Click the Open button.
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56. On the Report Manager screen an entry for the selected journal ĕ le appears in the main window.
57. Select the Disable Error Messages to suppress any unexpected or corrupted data messages. Normally not 

selected.

58. Conĕ gure the dialog controls as needed and click the View button to generate the report.

       

If SQL not installed on Host PC, Triton Connect databases use the Microso  Access database management 
system and thus have a 1-gigabyte limit.  e Data Manager will not add any more data if the database is close to 
the 1-gigabyte limit.

E  J D 



Triton Systems ©203TDN 07103-00281-03 SP1

  -   

**Note**
 is feature requires custom so ware for a speciĕ c customer. If you believe you are that speciĕ c customer, 
contact the ATM’s Host Processor to verify this ATM needs the custom so ware.

Refer to Triton Connect Revision 6.0 for detailed information about the LED Sign Messages feature.

E  LED S M
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   

Navigate to the Terminal Manager > Utilities > 
Reports Manager option and the following screen 
opens.

  

1. Select the type of report from the Available 
Reports list provided below.

Call Failures Journals Downloaded

Call List Report Journals Not Downloaded

Cassette Close Most Common Status 
Messages

Cassette Status Scheduled Close Status

Check Digits Terminal Conĕ guration

Check Digits 3Des Terminal Down Time

Coupon Report Terminal Files

Day Close Terminal Status

Denied Transactions Terminal Status Messages

Down Time Per 
Error

Terminal text Messages

EMV Data Terminal Totals

ISO Numbers Triton Connect Numbers

Journal Data Version Numbers

2. Additional controls appear on the Report Manager 
screen for some reports.  ese controls reĕ ne 
the report criteria.  e Changing Report Criteria 
section describes the control functions.

3. Make any needed control selections to further 
deĕ ne the output of the selected report type. Click 
the View button to generate the report.

  

4. If errors exist in the data used to generate the 
report, such as incorrect or corrupted terminal 
data in the database, a series of error messages will 
appear.  e user must dismiss each error message 
to view the report. 

5. If the report criteria include many terminals, the 
Report Manager may show an excessive number 
of error messages. In such cases place a check mark 
in the Disable Error Messages check-box before 
clicking the View button.  is will temporarily 
disable the display of error messages for ALL 
reports.

6. To view error messages, remove the check mark 
before viewing the next report.

  

7.  e Reports Manager off ers additional controls 
for some report types.  ese controls allow you 
to select criteria to further reĕ ne the output of the 
report.

  -  



Triton Connect enables the user to produce detailed reports based on the parameter, journal, and close data 
obtained from your terminals. 
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- 

8. Cassette Close and Day Close reports require additional controls to select the type of close data for viewing. 
Select either, (Trial Close or Close), and either (Most Recent Record or All Records). 

9.  e Reports Manager main window shown below.

10. Click Close to generate a report based on ĕ nal close data.
11. Click Trial Close to generate a report based on trial-close data.
12. Click Most Recent Record to generate a report based on the most recent close data for each terminal.
13. Click All Records to generate a report based on all available close data for each terminal.

    

14. By default, the Reports Manager generates reports from the data stored in the terminal database.  is 
data accumulate from contacting all terminals. Available controls for each report type allows for report 
customization. Most of these controls do not allow the user to produce reports for speciĕ c terminals.

15. To generate reports for speciĕ c terminals, establish a ĕ lter using the Filter function of the Terminal Manager. 
Enable the ĕ lter before choosing and viewing a report.  e Reports Manager will display the selected report 
using only the data from the terminals that ĕ t the ĕ lter criteria.
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-   

16.  e Journal Data, Journals Downloaded, Journals Not Downloaded, Most Common Status Messages, 
Terminal Down Time, and Terminal Status Messages reports provide a calendar-based date-range selector.

     

17.  e Start Date and End Date list boxes become active when the user selects the Journal Data report. 
18. By default, the starting and ending dates for the report are automatically set to the current day, which selects 

for the most recent one-day range of journal activity.
19. Specify a start date by selecting a month and year using the Start Date drop-down lists. Click the day of the 

month and the day becomes highlighted.  is selects the day/month/year as the new starting date.
20. Specify an end date by select a month and year using the End Date drop-down lists. Click the day of the 

month and the day becomes highlighted.  is selects the day/month/year as the new end date.
21. Click the Select All button to view all journal data in the database.

 

22.  e Terminal Status report requires additional controls to reĕ ne the data returned by the Reports Manager.
23. Select the Terminal Status report and the window provide additional Report Details controls as shown. 

24. Click All Terminals to generate a Terminal Status report using all terminals in the database.
25. Click Any Terminal Error to generate a Terminal Status report using only those terminals currently 

experiencing some sort of error condition.
26. Click Terminals Reporting Low Cash to generate a Terminal Status report using only those terminals 

reporting a low cash condition.
27. Click Speciĕ c Terminal Error # to generate a status report for terminals that are experiencing a speciĕ c type 

of error, select this option, and enter the error number. 
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1.  e Report Viewer screen displays the generated 
report.

2.  e Printer Button  prints the report to the 
default printer used by the PC.

3.  e Envelope Button    exports the on-
screen report into another format or application. 

4.  e Lightning Button   refreshes the data 
on the screen with the latest information from the 
databases.

5.  e Tree Button    toggles from Preview to 
Report Only and back again.  e Preview displays 
every report requiring more than one line of entry 
for any terminal. Selecting the Terminal ID from 
the Preview section jumps to the data in the report 
regarding that terminal.

6.  e Percentage of View    drop-down 
changes the size of the page viewed in the report 
window.

7.  e Navigation Control   
allows the user to move from one page to the next, 
forward, and backward. Type a page number in the 
text box to jump directly to the page. 

8.  e Search Button    type the text or values 
in the search box, and click the Find Next button 
to Search or click the Cancel button to exit the 
Search mode.

 
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  

9.  e Call Failures Report provides a listing of all terminals that Triton Connect failed to reach a er ĕ ve 
attempts from the scheduled Call List.

10.  e Terminal ID -  e name used to identify the terminal initially entered into the Triton Connect database.
11.  e Time to Call -  e last scheduled call date and time that Triton Connect failed to contact the terminal.
12.  e Interval -  e interval represents the amount of time between the last failed attempt and the next 

attempt to contact the terminal. Interval equals Hours, Days, Weeks, or Months.
13.  e Count -  e number of Intervals needed to pass before Triton Connect attempts to contact the terminal.
14.  e Tries -  e number of attempts to contact the indicated terminal. Triton Connect will make ĕ ve attempts 

to reach a terminal before reporting a call failure. 
15.  e Called - Identiĕ es if Triton Connect successfully contacted the terminal. 
16.  e Total Failed Calls -  e total number of failed call entries in the report.

  

17.  e Call List Report provides information on the currently scheduled and persistently scheduled calls in the 
active Call List.  e report also provides a list of commands the call will perform, the next scheduled time to 
call, and whether that attempt has been made.

18.  e Terminal ID -  e name used to identify the terminal initially entered into the Triton Connect database. 
19.  e Phone Number -  e phone number or TCP/IP address Triton Connect will use to contact the terminal.
20.  e Commands - Triton Connect will request speciĕ c parameters from the terminal.  e table below 

displays the command list.
21.  e Time Contacted -  e actual date and time Triton Connect successfully contacted the terminal.
22.  e Int -  e Interval between attempted calls; h=hours, d=days, m=months, or y=years.
23.  e Amt -  e number of Intervals (Int) Triton Connect waits before attempting to call the terminal, again.
24.  e Time To Call -  e scheduled date and time Triton Connect will attempt to contact the terminal.
25.  e Called - States whether Triton Connect completed the call successfully, Yes or No.
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30.  e Cassette ID - Identiĕ cation for the cassette(s) installed in the ATM. For single-cassette ATMs, the ID is 
simply ‘Single’. An alpha code designation in the series ‘A’, ‘B’, ‘C’, or ‘D’, represents the cassette ID of a multi-
cassette ATM, depending upon how many cassettes installed in the unit.

31.  e Bill Size -  e denomination of the currency loaded in the designated cassette.
32.  e Transactions -  is represents the total number of withdrawal transactions involving the designated 

cassette since the last Cassette Close operation. 
33.  e Reject Events -  e number of times currency routed to the reject cassette or vault in the terminal 

instead of dispensing to the customer. Rejects occur for several reasons, such as poor note quality, currency 
not loaded correctly in the cassette, or machine error.

34.  e Quantity - Number of bills in the cassette applicable to the Start, Dispensed, and Remaining headings.
35.  e Amount -  e total value of currency in the cassette applicable to the Start, Dispensed, and Remaining 

headings.
36.  e Start -  e Quantity heading displays the number of bills in the cassette a er the completion of the last 

Cassette Close operation.  e Amount heading displays the total value of the currency in the cassette a er the 
completion of the last Cassette Close operation. 

37.  e Quantity and Amount numbers will change to include the restocking of cash into the cassettes.
38.  e Dispensed - Under the Quantity heading, the number of notes dispensed including rejected notes since 

the last Cassette Close.  e Amount heading displays the total cash value dispensed including rejects since 
the last Cassette Close.

39.  e Remaining -  e Quantity heading displays the number of notes remaining in the cassette when the 
close operation takes place.  e Amount heading displays the total cash value remaining in the cassette when 
the close operation takes place.

  



Call Summary (Case Sensitive)

J Journal Data

a All Journal Data

x X-entries Journal Data

P Parameters

p Selected Parameters

T Synchronize Date/Time

E Error Status

B Coupon Data

26.  e Cassette Close Report provides information 
summarizing the most current ĕ nancial 
transactions, involving an indicated cassette, 
performed by the indicated terminal. Typically, this 
summary covers the period since the last Cassette 
Close operation performed on the terminal.

27.  e Terminal ID -  e name used to identify the 
terminal initially entered into the Triton Connect 
database.

28.   e Date -  e date represents the last time the 
terminal performed the Cassette Close operation.

29.  e Contact Time -  is time represents the last 
time the terminal uploads the close information.
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  

40.  e Cassette Status Report provides information on the cassette as of last contact with the terminal.
41.  e Terminal ID -  e name used to identify the terminal initially entered into the Triton Connect database.
42.  e Terminal Location -  e terminal location description initially entered into the database.  is is usually 

the name of the store or other location where the terminal is installed.
43.  e Date/Time -  e ĕ eld indicates when the ATM last communicated with Triton Connect.
44.  e Cassette ID - Identiĕ cation for the cassette(s) installed in the ATM.
45.  e Bill Size -  e denomination of the currency loaded in the designated cassette.
46.  e Reject Events -  e number of times currency authorized for dispense to the customer, but re-routes to 

the reject cassette or vault in the terminal. 
47.  e Cash Loaded - Amount of cash loaded in the cassette during restock.
48.  e Cash Dispensed - Amount of cash dispensed since the last cassette close.
49.  e Cash Remaining - Cash remaining in the cassette.
50.  e Totals -  is displays the cumulative totals for all cassettes in the indicated terminals.

  

51.  e Cassette Status parameters summarizes the descriptions providing additional details in the previous 
section, which covered the Cassette Close Report. See that section for more information on the following 
parameters.

• Terminal ID
• Cassette ID
• Reject Events
• Cash Loaded (See description of the Start parameter)
• Cash Dispensed (See description of the Dispensed parameter)
• Cash Remaining (see description of the Remaining parameter)
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 

52.  e Check Digits Report displays a management report that shows the check digits string associated with the 
currently loaded Master and Working keys.

53.  e Terminal ID is the name identifying the terminal initially entered into the Triton Connect database.
54.  e Master Check Digits veriĕ es the PIN Master keys when added to the keys to the terminal.
55.  e Comm Check Digits veriĕ es the PIN Working keys when sent by the Host processor.
56.  e Last Contacted is the date and time Triton Connect last contacted the terminal.

   

57.  e Check Digits Triple DES displays a management report that shows the check digits strings associated with 
the currently loaded Master and Working keys for Triple DES encryption.

58.  e Terminal ID is the name identifying the terminal initially entered into the Triton Connect database.
59.  e PIN Master Key Le /Right is the strings verify the PIN Master keys when added to the terminal.
60.  e MAC Master Key Le /Right is the strings verify the MAC Master keys when added to the terminal.
61.  e PIN Working Key Le /Right is the strings verify the PIN Working keys when sent by the Host 

processor.
62.  e MAC Working Key is the strings verify the MAC Working keys when sent by the Host processor. 
63.  e Last Contacted is the date and time Triton Connect last contacted the terminal.
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 

 e Coupon Report provides information summarizing the types and numbers of coupons printed by the 
indicated terminal. Typically, this summary covers the period since the beginning operation of the terminal.
64.  e Terminal ID is the name identifying the terminal initially entered into the Triton Connect database.
65.  e .TCC File is the name and location of the coupon ĕ le associated with the coupon graphic ĕ les listed 

under the Coupon heading.
66.  e Total Coupons Printed is total number of coupons printed since the beginning of terminal operations.
67.  e Coupon is a ĕ le name of a Receipt Graphic ĕ le.
68.  e Number Printed is total number of Receipt Graphic printed since the beginning of terminal operations.

  

69.  e Day Close Report provides information summarizing the most current ĕ nancial transactions performed 
by the indicated terminal.  is summary covers the period since the last performed Day Close operation.

70.  e Terminal ID is the name identifying the terminal initially entered into the Triton Connect database.
71.  e Transaction Date is the Day Close operation performed on this date.
72.  e Transaction Time is the time the terminal sends the close information.
73.  e Business Date is business-closing date for which the current Day Close operation is applicable.
74.  e Host is the total number of transactions of each type and a ĕ nal Settlement value for those transactions 

recorded by the Host processor for Withdrawals, Inquiries, Transfers, and Settlement values.
75.  e Terminal is the total number of transactions of each type and a ĕ nal Settlement value for those 

transactions recorded by the terminal for Withdrawals, Inquiries, Transfers, and Settlement values.
76.  e Withdrawals is the total number of terminal withdrawals including rejects reported by the terminal and 

the Host since the last Day Close operation.
77.  e Inquiries is number of balance inquiries performed by terminal and Host since last Day Close.
78.  e Transfers is number of account transfer transactions reported by the terminal and the Host since the last 

Day Close operation.
79.  e Settlement is the total monetary amount of all transactions reported by the terminal and the Host since 

the last Day Close.
80.  e Host Totals displays the word Received, if data received from the Host or will leaves it blank.
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  

81.  e Denied Transaction Report provides the number of terminal transactions (of any type) denied by the 
Host Processor since the last Day Close operation.

82.  e Terminal ID is the name identifying the terminal initially entered into the Triton Connect database.
83.  e Last Contacted Date/Time is the date and time the terminal sends the Journal data. 
84.  e Number of Denied Transactions is the number of terminal transactions of any type denied by the Host 

Processor since the last Day Close operation.
85.  e Total Number of Denied Transactions is the total number of transactions for all terminals shown in the 

report denied by the Host Processor since the last Day Close operation.

   

86.  e Down Time Per Error report shows a terminal’s detected error and how long it took to clear.
87.  e Terminal ID is the name identifying the terminal initially entered into the Triton Connect database.
88.  e Error lists error codes and descriptions detected by the terminal.
89.  e Down Time records the amount of time in hours, minutes, and seconds from error detection to error 

cleared is in hours, minutes, and seconds, this feature

 

90.  e EMV Data report shows the available options enabled for the terminals EMV card reader.
91.  e TID is the name identifying the terminal initially entered into the Triton Connect database.
92.  e EMV Enabled enables the EMV card reader to read the card’s integrated data chip.
93.  e Allow Magstripe allows the terminal to process magnetic stripe-only transactions, if EMV Enabled.
94.  e Allow Magstripe Fallback allows the terminal to process a card as a magnetic stripe transaction if the 

IC on the card fails and EMV Enabled.
95.  e Latch ICC enables latching in the EMV card reader, if EMV Enabled.
96.  e Store in Journal directs the terminal to record extra data received during an EMV transaction to the 

journal for disputed resolutions.
97.  e Application Enabled is the list showing the EMV Aids enabled on the ATM.
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  
 

98.  e ISO Numbers report displays the ISO Numbers used by the listed terminals.
99.  e Terminal ID is the name identifying the terminal initially entered into the Triton Connect database.
100.  e ISO Number(s) is the ISO Numbers loaded in the indicated terminal.  e terminal stores up to 100 

Block ISO numbers; however, the terminal will accept only ĕ ve numbers entered manually. Triton Connect 
management so ware allows the terminal to accept additional ISO numbers up to the 100 numbers limit.

101.  e ISO Action is the Independent Sales Organization, or ISO, numbers allow the terminal to block 
surcharging and to disable surcharge messages for the ĕ nancial institution’s ATM or Credit Card 
transactions.  is report shows ISO actions the ATM will take.

102.  e ISO Value is the assign value to a speciĕ c ISO number
103. See the applicable terminal operations manual for additional information on the Block ISO feature.

     
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104.  e Journal Data Report provides a concise list of terminal activities, including customer transactions and 
machine-speciĕ c events and operations.

105.  e Terminal ID is the name identiĕ es the terminal initially entered into the Triton Connect database.
106.  e Rec # is the Record Number counter increments a er each transaction, machine operation, or any 

other event tracked by the journal of the terminal.
107.  e Date is the date the speciĕ ed event took place.
108. Time is the time of day the event took place.
109.  e Sequence Number is the Sequence Number counter increments a er each transaction performed by 

the terminal; such as, withdrawal, transfer, or balance inquiry. Some versions of terminal so ware allow the 
manual reset of the Sequence Number to zero.

110.  e Transaction Type is a short description of the speciĕ c type of customer transaction performed at the 
indicated date and time, if applicable. 

111.  e Journal Entry indicates the general type of event which took place at the speciĕ ed date and time.  e 
word “Transaction” refers to each customer transaction. Short, descriptive terms describe other machine 
operations and events, such as “Reset” of an operation that re-initializes terminal hardware and so ware. 

112.  e Primary Account # is the sequence of numbers that typically consists of a combination of the Bank 
Identiĕ cation Number and customer account number associated with the ATM, debit, or credit card used 
to make the transaction. Enable “Suppress Account Numbers” to show only the last four (4) digits.

113.  e# of Surcharges is the number of surcharges assessed for a cash transaction.
114.  e Surcharge Amount is the surcharge fee assessed for a cash withdrawal transaction, if any.
115.  e Amount Dispensed is amount of cash dispensed to a customer during a withdrawal-type transaction. 
116.  e Totals are the amounts represent the sum of all Surcharge Amount and Amount Dispensed values 

related to the speciĕ c terminal.
117.  e Grand Totals is the amounts represent the sum of all Surcharge Amount and Amount Dispensed 

values related to all the terminals shown in the Journal Data Report.

    

118.  e Journal Downloaded report provides information on the ĕ rst and most recent journals received.
119.  e Terminal ID is the name identifying the terminal initially entered into the Triton Connect database.
120.  e Earliest Time Received is the date and time the journal ĕ rst downloaded. 
121.  e Latest Time Received is the date and time the journal last downloaded.
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     

122.  e Journal Not Downloaded report provides a list of terminals for which no journals downloaded within 
the speciĕ ed date range.

123.  e Terminal ID is the name identifying the terminal initially entered into the Triton Connect database.
124.  e Earliest Time Received is the date and time the journal not ĕ rst downloaded. 
125.  e Latest Time Received is the date and time the journal not last downloaded.

   

126.  e Most Common Status Messages report lists all the status message received over a speciĕ ed time interval, 
listed in order of greatest number of occurrences. As a management tool, this report helps the user to 
pinpoint problem areas.

127.  e Status Messages Reported From shows the date range, the status messages in the report occurred.
128.  e Number of Occurrences is the number of times the Status Message code occurred.  e list presents 

the most common status message at the top of the list, followed by the next most common status message, 
and so on for all status messages logged over the speciĕ ed time frame.

129.  e Status Message displays a code with a short description of the terminal’s status.
130.  e Total Number of Status Messages is the total number of all status messages received over the time 

interval shown in the Status Messages Reported From block.

  

131.  e Scheduled Close Report provides information on the Scheduled Day Close setup of each terminal.
132.  e Terminal ID is the name identifying the terminal initially entered into the Triton Connect database.
133.  e Scheduled Close Time is the time the terminal will perform a scheduled Day Close.
134.  e Last Contacted is the date and time Triton Connect last contacted the terminal to perform a 

scheduled Day Close.
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  

135.  e Terminal Conĕ guration Report provides terminal information in the Terminal Manager.
136.  e Terminal ID is the name identifying the terminal initially entered into the Triton Connect database. 
137.  e Location provides data describing the name of the store or other location of the physical terminal 

resides in the Triton Connect terminal database. 
138.  e Address is the terminal physical location, such as the street address, city, state, and zip code of the 

store or other location entered into the Triton Connect terminal database.
139.  e Phone Number provides a contact phone number for dial-up terminals, or a TCP/IP address for 

Ethernet or wireless terminals. For more information, see Chapter 4, Call Monitor Connection Type.

    

140.  e Terminal Down Time Report logs the number of down-time hours for each terminal during a speciĕ ed 
time range.

141.  e Down Time From shows the time frame of the monitored terminals listed in the report.
142.  e Terminal ID is the name identifying the terminal initially entered into the Triton Connect database.
143.  e Down Time (In Hours) displays the number of Down Time hours for the indicated terminal.
144.  e Total Down Time is the total number of down-time hours logged during the speciĕ ed time frame, for 

all the terminals listed in the report.
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 
 

 e Terminal Files report only applies to Z180 ATMs in (9100/9600/9700). It is basically a list of ĕ les (ad 
graphics, plug-ins, etc.) stored on the terminal Ę ash.

  

145.  e Terminal Status Report provides terminal status information as of the last contacted date and time. 
146.  e Terminal ID is the name identifying the terminal initially entered into the Triton Connect database.
147.  e Location is the data entered into the Triton Connect terminal database that describes the name of the 

store or other location where the physical terminal resides.
148.  e Date/Time is the date and time Triton Connect last contacted the terminal and downloaded the error-

status data. 
149.  e Error Description is the most recent error codes and descriptions shown for the indicated terminal. 
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   

150.  e Terminal Status Messages Report lists the type and number of status messages received from speciĕ ed 
terminals over a user-deĕ ned time frame. 

151.  e Status Messages Reported From is the time range of the data collected for this report.
152.  e Terminal ID is the name identifying the terminal initially entered into the Triton Connect database.
153.  e Date is the date and time Triton Connect received the indicated terminal’s status message.
154.  e Status Message is a code number and short description of the terminal’s status at the date/time 

received.
155.  e Total Number of Status Messages shows the total number of status messages in the report.

  

156.  e Terminal Text Messages report provides a list of information presented to the customer before, during, 
or a er their transaction.

157.  e Terminal ID is the name identifying the terminal initially entered into the Triton Connect database.
158.  e Message Type is messages displayed on the Terminal screen, printed receipt, or coupon.
159.  e Message is the speciĕ c information provided to the customer depending on the message type.
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  

160.  e Terminal Totals Report provides ĕ nancial information accumulated from Day Close to Day Close 
as of the last contacted date and time. If the user does not perform Day Closes, the report will show the 
cumulative totals.

161.  e Terminal ID is the name identifying the terminal initially entered into the Triton Connect database.
162.  e Debits is the number of checking and savings account withdrawal transactions collected since the last 

Day Close operation.
163.  e Credits is number of credit card withdrawal transactions performed since the last Day Close operation.
164.  e Inquiries is the number of balance inquiries performed since the last Day Close operation. 
165.  e Transfers is this is the number of account transfer transactions performed by the terminal since the 

last Day Close operation was performed.
166.  e Debit Amount is the total monetary value of all Debit transactions that have taken place.
167.  e Credit Amount is the total monetary value of all Credit transactions that have taken place.
168.  e Totals are the total of all values for all terminals listed in the Terminal Totals Report.

  

169.  e Terminal ID is the name identifying the terminal initially entered into the Triton Connect database.
170.  e Last Contacted is the date/time Triton Connect last contacted the terminal to perform a scheduled 

Day Close. 
171.  e Call Back is if enabled, Triton Connect will disconnect and wait for the terminal to call back via the 

Primary phone number or TCP/IP address. If the Primary does not connect, the terminal will use the 
Backup number or address.

172.  e Primary is the Primary phone number or TCP/IP address to Triton Connect and Alarm.
173.  e Backup is the Backup phone number or TCP/IP address to Triton Connect and Alarm.
174.  e Terminal Count is the total number of terminals listed on this report.
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  

175.  e Version Numbers Report provides information on hardware versions for all terminals reporting 
information to Triton Connect. 

176.  e Terminal ID is the name used to identify the terminal initially entered into the Triton Connect 
database.

177.  e Model # is the assigned model number of the indicated terminal.
178.  e EPROM Version # is the EPROM holding so ware downloading, initialization, testing, and low-level 

interface routines.  e version number assigned to the EPROM chip currently installed in the terminal.
179.  e Program Version # is the version number assigned to the so ware currently loaded in the terminal. 

 e terminal operating so ware downloaded either locally or remotely via Triton Connect.
180.  e Table/Screen Version # is the version number assigned to the so ware component that provides ATM 

user interface and associated terminal control functionality. X-Scale terminals have Screen ĕ le, While X2 
and X3 have Table Files. Both ĕ les serve the same purpose. 

181.  e Printer Version # is the version number assigned to the Printer. Availability of this data depends upon 
the version of ATM so ware running in the terminal.

182.  e SPED Version # is the version number assigned to the SPED ĕ rmware. Availability of this data 
depends upon the version of ATM so ware running in the terminal.

183.  e Dispenser Version # is the version number assigned to the Dispenser. Availability of this data depends 
upon the version of ATM so ware running in the terminal.

184.  e Card Reader Version # is the version number assigned to the Card Reader so wares.
185.  e Total Number of Terminals is the total number of terminals listed on the Version Numbers Report.

E  R M
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  -  



A Triton Connect feature performs remote so ware downloads to terminals. 

    

1. Using the Supervisor Password, Navigate to the Terminal Manager > Utilities > So ware Download. 
2.  e Load Terminal So ware screen displays similar in the overall appearance to other terminal data screens 

in Triton Connect.  e Terminal ID list provides a quick way to select a terminal. Use the Search or Filter 
features to reduce the number of terminals displayed in the list.

3. Select Terminal ID and click the desired terminal to load with so ware. If applicable, select the Broadcast 
option to select multiple terminals.

4. Click Select File button and use the ĕ le browser window to locate the applicable download ĕ le for the ATM. 
Default is (C:\ProgramData\TritConn). 

5. Select the Load File for ATM. Click Open returns to the Load Terminal So ware screen.
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6. Next to Terminal Browse, displays the location and so ware name of the ĕ le. 
7. Click Send File button. When the call scheduling window appears, schedule a time for the download and 

click the OK button.

  

8.  e Memory Warning screen opens and veriĕ es the X3-based terminal has at least twice the load ĕ le’s size in 
free memory. Either select Continue to upload the ĕ le or select Cancel and free up ATM storage space.

9. At the scheduled time, the application will start the ĕ le validation process and if it identiĕ es a valid load 
ĕ le, the Open Load File dialog box will close and display the So ware Download dialog screen with the ĕ le 
location and ĕ le name at the top le  of center.
• An example, an ARGO 15 has the X4 CE 8 platform and the dialog box displayed three ĕ les with (tr8) 

extensions. Only the highlighted ĕ le (t-us-argo15-bcmn-5.1.0.23.tr8) is the upgrade load ĕ le for this 
ARGO 15.  e other two (tr8) ĕ le are used at the ATM location only, so make sure the user selects the 
correct load ĕ le. Select the Send File. Schedule time to send the ĕ le to the ATM and click OK.

• At the schedule time Triton Connect contacts the ATM and send the load ĕ le.  e ATM goes out of 
service and waits for the load ĕ le.

10. Press the Open button.  e application will start the ĕ le validation process and if it identiĕ es a valid load ĕ le, 
the Open Load File dialog box will close and display the So ware Download dialog screen.
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  

11. Unless the database has the Access Code and if the terminal operates with Z-180 version 5.0 ATM so ware 
or greater, the program will prompt the user to enter the terminal’s EPROM Access Code.

    

Above the Send File button on the Load Terminal So ware screen list three download options to change the way 
the download normally performs. 

  

•  e Terminal’s EPROM stores Parameters, specify operational conditions, and provide necessary operating 
information for the terminal.

• During initial so ware load the factory loads the terminals with default parameter values.  e user modiĕ es 
these values during the installation of the terminal to ĕ t speciĕ c operational requirements.

Caution

With this option checked, the values contained in the so ware-load ĕ le will erase the terminal’s existing 
parameters.  e terminal will need a site-speciĕ c conĕ guration, including re-enabling Triton Connect.

  

• If the terminal previously sent its parameters for storage in the database, Triton Connect automatically 
chooses the correct so ware download type.

• If the terminal operates with a Z-180 version 5.0 so ware or greater, Triton Connect will attempt an 
unattended remote download.

    

•  is option speciĕ es the erasure of the terminal’s EEPROM prior loading the parameters contained in the 
so ware-load ĕ le. Check the Include EEPROM Parameters option to activate this option.

Caution

Erasing the EEPROM will disable the ATM and require the terminal’s reconĕ guration at the ATM site before 
operations can resume.
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  

• If an unsuccessful attempt to download the so ware to a terminal operating Z-180 version 5.0 so ware or 
greater, check the Force Tricomm Download option to force a download using the Tricomm protocol.  is 
type of download will require the assistance of support personnel at the terminal location.

*** NOTE ***
Terminals with TCP/IP connection will not allow a Forced Tricomm download and display an error message.

 

• Use Tricomm, a separately available PC-based utility, to load terminal so ware. It typically resides on a PC or 
laptop computer near the terminal location and physically connected to the terminal by a (8-Pin) serial cable.

• Tricomm-type downloads require the EPROM Access Code entered at the terminal. With access granted, use 
the special menu to conĕ gure the terminal to accept the so ware download.

• For instructions on performing this type of download, see the operating instructions that came with the 
Tricomm utility or the ATM service manual.

  

 e table displays the Load File Formats.

EEE value EEE meaning

tlf XScale

tlv X2 CE 5

tr6 X2 CE 6

tr7 X3 CE 7

tr8 X4 CE 8

    

12. Navigate to the Terminal Manager > Utilities > So ware Download. 
13. Click the Select File button. Click the Select File button.  e application will display an Open Load File 

dialog box.  e ĕ le type displayed will depend on the Terminal ID selected. As an example, if the application 
identiĕ es the terminal as an X2 terminal, the Open Load File screen displays load ĕ les with the .TLV or TR6 
ĕ le extension.
• If the version information identiĕ es the terminal as an XScale or Z-180, the dialog will display the ĕ le 

formats with the .TLF extension. 
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*** Note *** 
If the database does not have the selected terminal’s parameters, the system will display a message prompting the 
user to download parameters for the selected X2 terminal.

  

14. Select a load ĕ le with a tlf, tfv, tr6, or tr7 extension and press the Open button.  e application will start the 
ĕ le validation process and if it identiĕ es a valid tlf, tfv, tr6, or tr7 load ĕ le, the Open Load File dialog box will 
close and display the So ware Download dialog screen.  

15.  e application will display an error message for invalid load ĕ le. 

16. Press the OK button and the screen returns to the So ware Download dialog screen.

End of Download Options Z180 ATM only

E  S D
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  -  

 is statement applies to ALL ATMs except the Z180 ATM Series.

For the Z180 Series go to next page.

*** NOTE ***
 e Ad Designer applies the Z180 ATM series only.



 e Ad Designer combines bit-mapped graphics and text together to create Ad Screens for non-PC based units. 
Download these Ad Screens for display on selected terminals via Triton Connect. 

 e Ad Designer editing utility imports and manipulates bit-mapped graphics (BMP format) to create Graphic Ad 
Screens. Additional tools enable the merging of text with bit-mapped images or creation of text-only Ad Screens.

*** NOTE ***
Terminals equipped with one or more Expansion Memory modules (96XX) can download Graphic Ad Screens. 
Text-only Ad Screens do not require additional storage memory.
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1. Navigate to Terminal Manager > Utility > Ad Designer.

  

2.  e Ad Designer can only import and manipulate bit-mapped graphic images. It cannot create them. Use a 
third-party graphics application to create the graphic images for use as Ad Screens. 

In creating your graphics, ensure the images conform to the following requirements.

•  e images will use either 16-color or 256-color.
•  e maximum image size limited to 320 pixels wide by 240 pixels high.  e maximum size represents the 

dimensions of the terminal’s LCD display screen.

3.  e Windows Paint application creates bitmap ĕ les in a generic format fully compatible with the Ad Screen 
capabilities of the terminal. If the user uses another graphics program to create the bitmap images, Triton 
recommends opening and re-save the ĕ le using Windows Paint before processing the ĕ le with the Ad 
Designer to ensure maximum compatibility with the terminal.

*** NOTE ***
 e ĕ lename of the image must be no longer than eight characters (not including the period and ĕ le name 
extension).

4. Triton Connect will not transfer ĕ les to a terminal if those ĕ les have names that contain non-alphanumeric 
characters. Use only the characters A-Z (upper or lowercase) and the numbers 0-9. Any other characters 
will prevent Triton Connect from downloading the graphics to the terminal. Only the display schedule will 
be sent, resulting in the display of blank screens on the terminal at scheduled times.

   

5.  e Ad Designer will not allow images larger than 320-by-240 pixels. If the user forgets the maximum size, 
click the Help option on the menu bar and the screen below opens. 

6.  is message box also shows the allowable color-depth values allowed for Ad Screen images: 16-color or 
256-color.
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   

7. Navigate to the Terminal Manager > Utilities > Ad Designer option and the screen opens below.

  

 is section provides a brief outline of the functions of the Ad Designer.



 e primary options available through the menu bar allow the user to open and save graphics ĕ les, place 
graphic images within the display area, clear the display area, and set the Ad Screen display duration of how 
long the terminal screen displays the Ad Screen.

Additional options enable the user to see the color depth (16-color or 256-color) of the image viewed in the 
display window, to view various help displays, and to restore warning messages.

 .   

8. Graphics Ad Screens will take priority over text-based screens. Terminals equipped with one or more 
optional Expansion Memory Modules and run Graphics Ad Screens will not display text-based screens.

9. Terminals with no Graphics Ad Screens loaded, or the Ad Screen function turned off , will display Text Ad 
Screens, if loaded.

10.  is behavior allows the user to design both graphic and text versions of Ad Screens, to broadcast to a group 
of terminals.  ose terminals that support graphics will automatically display the graphics versions of the 
Ads, while terminals not equipped (or not enabled) to display graphics Ads will automatically display the 
text-based versions.
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 

11.  e Ad Designer manipulates Ad Screen contents, graphic and text entities, as discrete “objects.”  is gives 
the user the ability to select individual components of an Ad Screen for various editing operations.

12.  e Display Window provides a location to compose the Ad Screen. Place both text and graphic elements 
within the display area and position them as needed to create the ĕ nal Ad Screen composition.

13.  e text-entry block below the display window allows the user to add any textual words or phrases to an 
existing graphic or to create a text-only Ad Screen.

14.  e Redraw Screen button refreshes the display as needed during editing operations.

15.  e Text Display Options enhances the Ad Screen text within the display.

16. Reverse. Checking this option reverses the foreground and background color selections in the text object.
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17. Transparent. Checking this option, places the text directly on a BMP graphic without erasing the image 
behind the text.  e text will appear to “Ę oat” over the underlying image.

18. Foreground Color.  e color box next to the button displays the current font color. To select a diff erent 
color, click the Foreground Color button and select a color from the palette of sixteen colors.  e new color 
will apply to the next text entry. 

19. Background Color.  e color box next to the button displays the current background color. To select a 
diff erent color, click the Background Color button and select a color from a color palette of sixteen colors. 
 e new color will apply to the next text entry. 

20. Font Size. Click the down arrow in the list box and select a font size; Small, Medium, or Large.

 

21. Because the Text Display Options provide only a basic set of conĕ guration settings, consider using a separate 
graphics application to add text directly to your Ad Screen bitmaps. 

22. Most commercial graphics programs contain many typeface and font size options and off ering a wider range 
of creative choices in the creation of your Ad Screens.

   

23. Click the Place BMP option on the Menu Bar. Navigate to the folder containing the screen ĕ les. 

24. Select the BMP graphic by either double clicking on the desired BMP ĕ le name, or click on the ĕ le name to 
highlight it and then click the Open button.

25.  e Ad Designer will evaluate the “color depth” of the image and will present one of two warning messages. 
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     

26. Warning messages can be turned off , so subsequent operations are not interrupted by the appearance of 
these screens. 

27. A check box appears at the bottom of each screen.  is option allows the user to turn off  the warning screen. 
Click the check box to enable.

28. Select Help on the menu bar and click Enable Messages to turn all currently disabled warning messages 
back on.

 - :

29. If the terminal has a 16-color display and the user selected a 16-color bitmap image, click the DON’T 
SELECT 256-COLOR BMP button.  e selected image will appear in the display area. If click on SELECT 
256-COLOR BMP button and select a 256-color image, the 16-color display will not display the 256-color 
image.

30. Of course, a 256-color display can also display a 16-color image (although there will be no improvement in 
the image), so if the terminal uses a 256-color display either 16-color or 256-color images may be used.
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 - :

31. If the terminal has a 256-color display and the user selects a 256-color bitmap, click the DON’T SELECT 
16-COLOR BMP button.  e selected image will appear in the display area. If the user wishes to load a 
16-color image as well, click the SELECT 16-COLOR BMP button.  e ĕ le selection dialog opens to select 
a 16-color image. Both images load into the display area.  e display shows the ĕ rst image (256-color) and 
hides the second image (16-color). You can switch between images using the Window option on the Menu 
Bar.

  -  - 

To determine the color depth of the image visible in the display area, select the Window option from the menu 
bar.

A check mark will appear next to the type of image displayed. If the display area has a second image, click the 
appropriate image type to view it.

32.  e BMP graphic will appear in the display area. To move the graphic, click on the image while holding 
down the le  mouse button and drag the graphic to the desired location. Note how the image is replaced by a 
black bounding-box during the dragging operation.

33. To place text with the graphic, type the text into the text box.
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- 

 e text entered does not wrap. Each line of text must be entered individually.

Using Small/Medium font selection, approximately 30 characters will ĕ t on one line; using large font, 
approximately 20 characters. Ten to ĕ  een lines of text will ĕ t vertically within the image display window, 
depending on the font size.

34. Next, use the Text Display Options to change the text characteristics as needed. 
35. Move the mouse cursor to a location in the Display area where the text will appear on the Ad Screen and 

click the le  mouse button.  e ĕ rst-time text is added to the image, the following warning message will 
appear.

36.  e screen off ers a caution concerning the display of text on terminals with 256-color displays will not 
display correctly.

    - 

37. To avoid text display problems on 256-color displays, use a graphics application to add text directly to your 
Ad Screen bitmaps, also, create a 16-color Ad Screens with text in this way.

38. An advantage of this technique is that most commercial graphics programs enable you to select from many 
typeface and font size options, off ering a wider range of creative choices in the creation of your Ad Screens.

39. Text and 16-color graphics combined in the Ad Designer will display on 16-color terminals correctly.
40. Click the OK button.  e text appears on the screen. To move the text, place the cursor over the text. Click 

and hold the le  mouse button. Drag the text to the desired location and release.

41. Add additional text objects to the Ad Screen by repeating Steps 34-36. Can add up to 28 text-objects to the 
bitmap, or place in a text-only Ad Screen.
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 -  

To create text-only Ad Screens, place the text you want in the display area and save the image (see Step 34).
 e process creates a .TCG ĕ le containing the text of the Ad Screen.

42. To delete the graphic or a text object, place the mouse cursor on the item and click the right mouse button. A 
conĕ rmation box will open. 

43.  e object receives a number upon its creation.  e bitmap image receives object number 1 by default. Text 
objects receive numbers from 2 to 29. 

44. To delete the selected object, click the OK button; otherwise, click the Cancel button and return to the 
display area window.

45. Select the Display Duration option from the menu bar.

46. Choose a display duration for the Ad Screen. Terminal will display the Ad on its screen for the number of 
seconds selected. Ad Screens will repeatedly display on the terminal screen using a “looping” system.

47. Upon completion of Ad Screen graphic, select the File option on the menu bar, and click Save As.
48. Name the ĕ le and click the OK button.  e so ware creates a Triton Connect Graphic (TCG) ĕ le format.
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*** NOTE ***
A warning message opens for ĕ lenames greater than eight characters. Click the OK button.  e Save As screen 
opens with the ĕ rst eight characters highlighted. Accept the highlighted name or change the name with the limit 
of eight characters.

 
49. Use the Ad Graphics/File Manager tab in the Terminal Parameters area to download the Ads created in the 

Ad Designer.

Caution

Do not move, rename, or otherwise alter the original bitmap ĕ le created in the Ad Screen or Triton Connect 
cannot download the ĕ le to the terminal!

  

 e .TCG ĕ le holds information about the layout, contents, and characteristics of an Ad Screen.

•  e .TCG ĕ le contains text added to the Ad Screen image, including all text-formatting information.
•  e .TCG ĕ le contains a pointer to the original bitmap image used in the creation of the Ad Screen. 
• The .TCG fi le contains the display duration parameter.

 

Graphics are displayed in designated ĕ elds in the display. Optimize display graphics by creating them in sizes 
that ĕ t their intended use. Graphic dimensions are in pixels.

-  (//) 

• Full Screen - 636 X 476
• Logo - 310 X 85
• Transaction Ad - 636 X 260
• Banner - 205 X 56
• Welcome Ad - 310 X 385

• Coupon Graphic (Top or Bottom only) - 450 X 225 (.BMP only)
• Coupon Graphic (Top and Bottom) - 320 X 160 (.BMP only)
• Receipt Graphic - 480 X 120 (.BMP only)
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  (  - // (/.” ) 
• 5.7” Display (RL2000) 
• Full Screen - 636 X 476
• Welcome Ad - 322 X 475
• Transaction Ad - 636 X 475
• Receipt Graphic - 480 X 120 (.BMP only)

• 8.0” Display (RL2000) /10.4” Display
• Header - 636 X 90
• Welcome Ad - 310 X 385
• Full Screen Ad - 636 X 476
• Transaction Ad - 636 X 260
• Receipt Graphic - 480 X 120 (.BMP only)

• Coupon Graphic (Top or Bottom only) - 450 X 225 (.BMP only)
• Coupon Graphic (Top and Bottom) - 320 X 160 (.BMP only)
• Applies for any X2 display size.

G E

LOGO
310 x 85

BANNER
205 x 56

WELCOME AD
310 x 385

  

TRANSACTION AD
636 x 260

HEADER (X2)
636 X 90

  

FULL SCREEN
636 x 476
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ARGO Display: Pixel Size and Format for Ad Graphics

M S S P S F C

 . ” 

Fullscreen Ad 796 x 476 jpg, gif, png, bmp

Welcome Ad 446 x 294 jpg, gif, png, bmp

Transaction Ad 796 x 300 jpg, gif, png, bmp

Receipt Graphic 480 x 120 bmp only Black Only

 . ” 

Fullscreen Ad 796 x 596 jpg, gif, png, bmp

Welcome Ad 408 x 329 jpg, gif, png, bmp

Header 796 x 90 jpg, gif, png, bmp

Transaction Ad 796 x 341 jpg, gif, png, bmp

Receipt Graphic 480 x 120 bmp only Black Only

 . 
 

” 

Fullscreen Ad 1020 x 764 jpg, gif, png, bmp

Welcome Ad 500 x 500 jpg, gif, png, bmp

Header 1020 x 120 jpg, gif, png, bmp

Transaction Ad 1020 x 485 jpg, gif, png, bmp

Receipt Graphic 480 x 120 bmp only Black Only

ARGO 7 Screen Ads for References Only
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ARGO 12 Screen Ads for References Only

ARGO 15 Screen Ads for References Only

E  A D
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  -  



 e Coupon Utility manages the graphic images and displays parameters associated with the Coupon Selection 
feature of Triton Systems ATMs.  e Coupon Selection feature available a er an ATM transaction enables 
the customer to select a coupon from a graphical menu screen.  e ATM’s receipt printer prints the selected 
coupon with a graphic image associated with it. Triton Connect downloads these bitmap images and displays the 
parameters to selected terminals. 

 e Coupon Utility imports and assigns bitmap graphics to the Coupon Selection Screen.  e Utility assigns 
individual receipt coupon graphic images up to six menus selections and establishes the display duration of the 
Coupon Selection Screen.

*** NOTE ***
Only ATMs with supporting so ware will have the Coupon Selection feature.

  

In the ĕ nal step of the Triton Connect Coupon ĕ le creation, the process creates the .TCC ĕ le, a specially-
formatted data ĕ le, which holds information describing the contents, displays duration of the Coupon Selection 
Screen, and contains pointers to the bitmap images of the Coupon Section Screen and Receipt Graphics.

Caution

Do not move, rename, or otherwise alter the original bitmap ĕ les associated with the .TCC ĕ le. To do so can 
prevent Triton Connect from downloading the ĕ les to the terminal.

   

1. Navigate to the Terminal Manager > Utilities > Coupon Utility option.  e following screen opens.

  

 e Coupon Utility cannot create bitmap images: only imports them. Use a third-party graphics application 
(such as a Paint utility) to initially create the Coupon Selection Screen graphic and Receipt Graphic images. 
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  

2.  e Coupon Selection Screen image must conform to the following speciĕ cations.
• 16-colors or 256-colors only.
• 320 pixels wide by 240 pixels high only.

 

3. Each Receipt Graphic image must conform to the following requirements.
4.  e image must be monochrome (black and white) format. If the image is not monochrome, it will not be 

available for selection as a receipt graphic. 
5.  e image must be no larger than 380 pixels wide by 700 pixels high. If the dimensions of the image are 

greater than these limits the image will not be available for selection as a receipt graphic. 

  

 is section provides an outline of the features of the coupon utility.

 e menu bar allows the user to do the following:
• File. Opens and saves Triton Connect Coupon (.TCC) ĕ les.
• Place BMP. Places Coupon Selection Screen graphics into the display area. 
• Clear Screen. Clears the screen of the current Coupon Selection Screen and Receipt Graphic selections. 
• Remove BMP. Removes the Receipt Graphic associated with a Coupon button. 
• Window. Displays the color depth (16-color or 256-color) of the Coupon Selection Screen image 

currently being viewed in the display window.  is also allows you to switch between the 16-color or 
256-color versions of the image. 

 

6. Display Window. Center of the screen shows the selected Coupon Selection Screen will appear. 
• Menu buttons. Buttons 1 through 3 and buttons 5 through 7 used to select a monochrome bitmap image 

for printing on the selected receipt coupon.
• More/Cancel button. Represent the functions available to the customer at the ATM.  e More button 

allows the user to switch to the next Coupon Selection Screen and set of Receipt Graphics menu 
selections.  e Cancel button returns the customer to the previous Coupon Selection Screen, or to the 
ATM welcome screen (if currently on the ĕ rst Coupon Selection Screen).

• Display Duration. Used to select the length of Creating a Triton Connect Coupon ĕ le. 
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   

7. Each Triton Connect Coupon (.TCC) ĕ le created in the Coupon Utility can reference ONE Coupon Section 
Screen and up to SIX Receipt Graphic images. Download multiple (.TCC) ĕ les to a terminal will provide 
multiple Coupon Selection Screens to the customer.  e number of (.TCC) ĕ les/graphics stored on the 
terminal depends upon the amount of available memory on the selected memory expansion card.

8. To conserve memory for use by the Ad Graphics, do not download more than two (.TCC) ĕ les per installed 
memory card.

9. For more information on downloading ĕ les to the terminal, see the Ad Graphics/Fill Manager topic in 
Chapter 8, Terminal Parameters.

  /

10. Warning messages can be turned off , so subsequent operations are not interrupted by the appearance of these 
screens. 

11. A check box appears at the bottom of each screen.  is option allows the user to turn off  the warning screen. 
Click the check box to enable.

*** NOTE ***
12. Select Help on the menu bar, click Enable Messages to turn all currently disabled warning messages back on.

     

13. Determine the terminal display type, 16-color or 256-color.

  

14. Create a Triton Connect Coupon ĕ le by clicking the Place BMP selection on the Menu Bar.  is displays a 
BMP ĕ le selection window to locate the bitmap ĕ les. 

15. Select the BMP graphic by double clicking on the desired BMP ĕ le name, or clicking the ĕ le name to 
highlight it, then clicking the Open button. 

16.  e selected ĕ le automatically copies into the .BMP sub-folder of the Triton Connect installation folder.
17.  e Coupon Utility will evaluate the color depth (number of colors in the image) and will present one of 

either two messages, depending on whether the image is 16-color or 256-color.
18.  e screen gives the user the option to proceed with the selected color bitmap image, or return to the ĕ le 

selection dialog and select the other color bitmap image. 
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 - :

19. If the terminal has a 16-color display and the user selected a 16-color bitmap image, click the DON’T 
SELECT 256-COLOR BMP button.  e selected image will appear in the display area. If click on SELECT 
256-COLOR BMP button and select a 256-color image, the 16-color display will not display the 256-color 
image.

 - :

20. If the terminal has a 256-color display and the user selects a 256-color bitmap, click the DON’T SELECT 
16-COLOR BMP button.  e selected image will appear in the display area. If the user wishes to load a 
16-color image as well, click the SELECT 16-COLOR BMP button.  e ĕ le selection dialog opens to select 
a 16-color image. Both images load into the display area.  e display shows the ĕ rst image (256-color) and 
hides the second image (16-color). You can switch between images using the Window option on the Menu 
Bar. 

21. Choose a display Duration for the currently displayed Coupon Selection Screen.  is is the number of 
seconds the terminal screen displays the image before returning to the terminal’s customer welcome screen. 
Click the up or down arrow to set the duration from 10 through 255 seconds.
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  -  - 

22. Select menu bar Window option to determine the color depth of the image visible in the display area.

23. A check mark appears next to the type of the image currently displayed. If a second image has been loaded 
into the display area, switch to it by clicking on the appropriate image type.

24. A terminal with a 256-color display can display a 16-color image or a 256-color image. 
25. A terminal with a 16-color display can only display a 16-color image. 

    

26. Buttons 1 through 3 and 5 through 7 can each have an associated Receipt Graphic assigned. When the 
customer presses a Coupon button on the terminal, the associated graphic prints on a receipt.  e customer 
will only be able to select one coupon item per ATM transaction. 

27. Click a Coupon Button (1-3 or 5-7). A ĕ le selection window opens. Locate and select a graphic ĕ le that 
conforms to the speciĕ cations listed in the section on Image Characteristics. When viewing ĕ les, only images 
that are monochrome and 380x700 pixels will be visible. Once selected, the image ĕ lename will appear in the 
button caption, example below.

28. Repeat previous step for any remaining Coupon Buttons you wish to assign. 
29. Once the Coupon Selection Screen graphic, Receipt Graphic(s), and Display Duration have been set, save the 

settings by selecting File/Save As.
30. A dialog box opens. Enter a ĕ le name with a maximum of eight-characters, and click the Save button. A 

Triton Connect Graphic (.TCC) format ĕ le will be created in the BMP sub-folder of the Triton Connect 
installation folder.

31. Use the Ad Graphics/File Manager function to download the coupon ĕ le to selected terminals (see Chapter 
8, Terminal Parameters, for details on this procedure). 

E  C U
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  -  



Triton Connect adds support for SSL for secure communications. To use this feature, a Certiĕ cate Authority 
(CA) such as VeriSign must sign a SSL certiĕ cate to support the ATM. If a suitable certiĕ cate exists on the Triton 
Connect server, the user may use it. A sample list of Certiĕ cate Authorities supported by the ATM provided 
below. 

• VeriSign/RSA Secure Server 
• VeriSign Class 1 Public Primary CA 
• VeriSign Class 2 Public Primary CA 
• VeriSign Class 3 Public Primary CA 
• GTE Cybertrust ROOT 
•  awte Premium Server CA 
•  awte Server CA 
• Entrust.net Secure Server CA 
• Entrust.net Premium Secure Server CA, also known as Entrust.net CA (2048) 

 e actual list depends on what the user loads onto the ATM. Check with the ATM’s technical support for a list 
of supported CAs. 

*** NOTE ***
To use SSL, conĕ gure both the ATM and Triton Connect to support SSL. If uncertain, please check with Triton’s 
Technical Support to verify if your ATM so ware version supports SSL. 

     ()

Use a Certiĕ cate Signing Request (CSR) to acquire a certiĕ cate. A er an application generates a CSR, transmit 
the CSR to a Certiĕ cate Authority during the process of applying for a certiĕ cate. For Triton Connect, generate 
a CSR to obtain a new certiĕ cate for purposes such as initial setup or if the current certiĕ cate will soon expire. 
For the certiĕ cate to perform properly, the CSR’s Common Name ĕ eld must match the value entered in the ATM 
as the Triton Connect host in the Triton Connect conĕ guration screen. To create a CSR, perform the following 
steps. 

1. Navigate to the Call Monitor > Settings > SSL Settings. 



Triton Systems ©246TDN 07103-00281-03 SP1

2. Click the Create CSR button. 

3. Enter the value for the Common Name of the certiĕ cate.  is value matches the Host address entered in the 
ATM’s Triton Connect Host address. Click the Generate button. 

4. Click the Copy Text button to copy the CSR.  e Certiĕ cate Authority receives the CSR during the process 
of acquiring a SSL certiĕ cate. A er the Certiĕ cate Authority completes any veriĕ cation, the requestor will 
receive a signed CSR. Click the Close button to close this window.
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    

A er the selected Certiĕ cate Authority processes the CSR and any other information they require, the requestor 
will receive a signed CSR by either an email with an attached ĕ le or download the form from the website.  e 
user can copy and paste into the Triton Connect. Import the signed CSR into Triton Connect to complete the 
certiĕ cate acquisition process. 

To import a CSR, perform the following steps. 

5. Navigate to the Call Monitor > Settings > SSL Settings. 

6. Click the Import CSR button. 

7. From the Import Signed CSR window, either click the Paste Text button to paste the signed CSR into the 
window, or click on the Import Certiĕ cate from File button to browse for the certiĕ cate ĕ le. 
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8. A er the signed CSR inserts into the window, click the Import button to proceed. If a problem occurs an 
error message appears. 

9. If no problems, a success message appears and the window closes.

    

Once the PC receives the certiĕ cate, the user must load the correct certiĕ cate into Triton Connect. To select the 
SSL certiĕ cate, perform the following steps.

10. Navigate to the Call Monitor > Settings > SSL Settings.

11. Click the Select Certiĕ cate button. 
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12. In the Certiĕ cate Browser window, highlight the desired certiĕ cate and click the Select button.  is will 
select the certiĕ cate and close the Certiĕ cate Browser window.

    

Before Triton Connect can establish an SSL session with the ATM, conĕ gure the Inbound SSL Port. To access this 
screen, perform the following steps.

13. Navigate to the Call Monitor > Settings > TCP/IP Settings.

14. Set the Inbound SSL Port: to the desired port number. Triton Connect or other applications will use the port 
number. Click the OK button to accept the changes.

*** NOTE ***
Do not change the other default port numbers.
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   

15. Navigate to the Call Monitor > Settings > SSL Settings menu.

16. Click the box to enter a check mark to enable SSL Click the box to remove the check mark to disable SSL. 
Click the OK button to save the change and close the window.

   

A er performing all the above steps, conĕ gure Triton Connect to accept an SSL connection from the ATM, if the 
ATM uses SSL. Triton Connect automatically enables the callback feature. To allow Triton Connect to accept SSL 
connection, conĕ gure a Call Processor for TCP/IP as normal.

Triton Connect revisions 6.3 provides the IP address of the client attempting to connect. If an incoming call uses 
SSL, the parameters will negotiate and appear in the Call Processor window as shown below.

 

E  SSL S
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 
No. Parameter Name Changeable?

 / 
1 Store Message Yes

2 Coupon Random Message Yes

3 Coupon Level Message Yes

4 Welcome Message Yes

5 Marketing Message Yes

6 Exit Message Yes


1 Master Key Check Digits No

2 Comms Key Check Digits No

3 Sequence No. No

4 Last Authorization No. No

5 Des Chip Loaded No

6 Security Module Present No

7 Demo Mode No

8 Last Dispensed Status No

9 Error Code No

 
1 Iso Numbers Yes

2 Terminal Owner Yes

3 Surcharge Owner Yes

4 Emv Settings Yes


1 Predial Yes

2 Modem Init. String Yes

3 Host Phone No. No

4 Alt Host Phone No. No

5 Use 8 Data Bits, No Parity, 
In Place Of 7 Data Bits, 
Even Parity For Host 
Communications

Yes

6 Remote Key Transfer (Rkt) Yes

 
No. Parameter Name Changeable?

 
1 Total Debit Transactions No

2 Total Credit Transactions No

3  Total Balance Inquiries No

4 Total Transfers Done No

5 Total Denied Transactions No

6 Total Debit Amount No

7 Total Credit Amount No

   ( )
1 Text Message Yes

2 Display Duration Yes

3 Selected Screen Yes


1 Fast Cash 1 Yes

2 Fast Cash 2 Yes

3 Fast Cash 3 Yes

4 Fast Cash 4 Yes

5 Fast Cash 5 Yes

6 Fast Cash 6 Yes

7 Fast Cash 7 Yes

8 Max. Withdrawal Amount Yes

9 Max Non Cash Withdrawal Yes

10 Denomination No

 
1 Document Value No

2 Total Transactions No

3 Cash Loaded No

4 Reject Events No

5 Dispensed Amounts No

6 Cash Remaining No

 -  
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 
No. Parameter Name Changeable?

 
1 Document Value No

2 Total Transactions No

3 Cash Loaded No

4 Reject Events No

5 Dispensed Amounts No

6 Cash Remaining No

 
1 Model No. No

2 Triton Controller (EPROM) 
Version No.

No

3 Program Version No. No

4 Screen (Table) Version No. No

5 Additional Data Info. No

6 View Conĕ g. Overview No

(/ )  / 
1 Files To Remain A er ’Send 

Parameters
Yes

2 Enable Advertisement Screens Yes

3 Overwrite Existing Files On 
Terminal

Yes

4 Re-Format Memory Card 1 Yes

5 Re-Format Memory Card 2 Yes

6 Scheduling Yes

7 View/Edit Ad (Ad Designer 
Function)

Yes

(/ ) 
1 Receipt Type Yes

2 Justiĕ cation Yes

3 Location Yes

4 Overwrite Existing Files On 
 e Terminal

Yes

5 Enable Graphic Printing On 
Receipts

Yes

 
No. Parameter Name Changeable?

  ( )
1 Balance Inquiries Enabled Yes

2 Savings Account Transactions 
Enabled

Yes

3 Credit Card Transactions 
Enabled

Yes

4 Transfers Enabled Yes

5 Include Comms Header Yes

6 Include Terminal Status Yes

7 Return Terminal Total To 
Processor

Yes

8 Ignore Eot Character Yes

9 Allow Extended Transaction 
Amounts

No

10 Dispense Opposite Cassette 
Side

No

11 Lock Cassettes Yes

12 Allow Any Bill Denominations Yes

13 Cassette ’A’ Is In Service Yes

14 Cassette ’B’ Is In Service Yes

15 Cassette ’C’ Is In Service Yes

16 Cassette ’D’ Is In Service Yes

17 Bill Mix Method Yes

18 Size (Digits) For Transaction 
Amounts.(Normal=8, 
Extended=12, Full 
Extended=15)

No


1 Change Terminal Master 

Password
Yes

2 Change Terminal Admin 
Password

Yes
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 
No. Parameter Name Changeable?

 ( )
*(SURCHARGE Screen Read-only) 

**(MODIFY SETTINGS) Button

1 Transaction Type *No / **Yes

2 Surcharge Enabled *No / **Yes

3 Surcharge Amount *No / **Yes

4 Will/May **Yes

5 Surcharge Percent *No / **Yes

6 Display Surcharge Screen A er 
Amount Selection Instead Of 
Before Selection

**Yes

7 Use “Greater” In Place Of 
“Lesser” In Surcharge Screens 
#7, #8, #10, And #11

*No / **Yes

8 Screen # **Yes

  
1 Triton Connect Call Back Yes

2 TC Max Retries Yes

3 TC Redial Reply Yes

4 Triton Connect Primary Phone 
Number

Yes

5 Triton Connect Backup Phone 
Number

Yes

6 Alarm Monitor Primary Phone 
Number

Yes

7 Alarm Monitor Backup Phone 
Number

Yes

 
No. Parameter Name Changeable?


1 Enable Schedule Close Yes

2 Close Report Time Yes

3 Enable Schedules Journal Call Yes

4 Set Journal Call Time Yes

5 Enable Call at Number of 
Journal Records  reshold

Yes

6 Set # Records  reshold Yes

7 Enable Call at Low Cash 
 reshold

Yes

8 Set Low Cash  reshold Yes

9 Stay in Service When Receipt 
Paper Low

Yes

10 Allow Heartbeat to be Enabled Yes

11 Enable Heartbeat Yes

12 Heartbeat Delay Period Yes

13 Out of Service Settings Yes


1 Currency Symbol Yes

2 Use “CHEQUING” in Place of 
“CHECKING”

Yes

3 Format Transaction Receipt 
Latin American Style

Yes

4 Use Date Format DDMMYY in 
Place of MMDDYY

Yes
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( )   
No. Parameter Name Changeable?

-

 
1 Metal Present Time (sec) Yes
2 Metal Absent Time (sec) Yes
3 Detection Voltage (mV) Yes
4 Warning Voltage (mV) Yes

 
5 Metal Present Time (sec) Yes
6 Metal Absent Time (sec) Yes
7 Detection Voltage (mV) Yes
8 Warning Voltage (mV) Yes

I S

9 Enabled Yes
10 Delta Card Insertion Yes
11 Delta Periodic Polls Yes
12 Delta Power Cycle, Low Temp Yes
13 Delta Power Cycle, High Temp Yes
14 Pol Period [sec] Yes
15 Power Cycle Temp Threshold (C) Yes
16 Maximum Humidity (%) Yes

E  T P T

( )   
No. Parameter Name Changeable?


1 Currency Symbol Yes

2 Use “CHEQUING” in Place of 
“CHECKING”

Yes

3 Format Transaction Receipt 
Latin American Style

Yes

4 Use Date Format DDMMYY in 
Place of MMDDYY

Yes

.
1 Default Language Yes

2 Default Transaction Yes

3 Default Account Yes

4 Protocol Type Yes

5 Message Type Yes

6 User List Yes

7 Schedule Reboot Yes

  ( )
1 Add Ad Yes

2 Remove Ad Yes

3 Activate Ad Yes

4 Activate Screen File Yes

5 Edit Schedule/Field Yes

6 Move Up/Down Yes

 ( )
1 Coupon Type Yes

2 Min. Max. Levels Yes

3 Random Percentage Yes

4 Coupon Prompt Yes

5 Conĕ gure Printed Coupon 
Message, Graphic, Layout

Yes

6 Conĕ gure Dispensed coupon 
Cassette and Number of 
Dispenses

Yes

7 Enable Award based on ISO 
properties

Yes

 
1 Select Screen Type Yes

2 Optional Buttons Yes

3 Screen Screen Yes


